こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

アウトルックエクスプレスで送信が出来なくなりました。

現在YAHOOメール、Gメール、そしてアウトルックエクスプレスでメールの送受信をしていますが、先日からラップトップでのみアウトルックエクスプレスから送信が出来なくなってしまいました。エラーの内容は最初は「アドレスが拒否された」という0x800ccc78と「サーバーが接続を解除した」という0x800ccc0Fというコードが表示されていましたが、今は「原因不明」で0x800ccc6Aというものになっています。

少し前にデスクトップとノートでファイルを共有しようと思い、ネットワークウィザードを設定したのですが、結果的に失敗してそのままになっています。その設定が影響しているのでしょうか。原因と解決法がお分かりの方、よろしくお願いします。

投稿日時 - 2008-12-13 20:34:37

QNo.4553103

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

#1です。

その番号で検索すると結構サーバー関係の容量オーバーとかで出るログがありますから、そう思ったのですが、他のPCで問題なく、また、Webでも問題がないのでしたら、エラーの出るパソコン固有の症状ですね・・。

セキュリティソフトはいかがでしょうか?
Outlook Expressにウィルスバスターとかで不具合を良く聞きますから、一度、セキュリティソフトを一時停止して試すわけにはいかないでしょうか?

投稿日時 - 2008-12-14 23:37:08

ANo.2

>ネットワークウィザードを設定したのですが、結果的に失敗してそのままになっています。

これは怪しいですね。
メール以外は接続できているのですか?
回線は何ですか?
ルータをお使いですか?
IPアドレスは正常に取得できていますか?
IPアドレスの確認の仕方は
http://121ware.com/qasearch/1007/app/nec.jsp?002706
http://121ware.com/qasearch/1007/app/nec.jsp?004755

投稿日時 - 2008-12-14 02:35:02

補足

回答ありがとうございます。
電話線を介したADSLでYAHOOを使用、同じ分配器からデスクトップとノートに接続しています。IPアドレスも正常です。インターネット、およびメールの受信は全て問題ありません。Gメール、YAHOOメールでの送信もOKです。ただしGメールの動作が、デスクトップよりかなりのろくなっています。

投稿日時 - 2008-12-14 19:17:29

お礼

いろいろありがとうございました。

インターネット接続のプロパティから、デスクトップでは私用していない項目をオフにしてみました。その後に送信を試してみると、送信メールの中に拒否されたアドレスがある云々との表示が出ました。チェックしてみるとトレンドマイクロ宛のスパムメールの送信がいくつかあったので、これを削除したところ、送信機能が回復しました。

ということで問題はとりあえず解決いたしました。ありがとうございました。

投稿日時 - 2008-12-15 03:16:01

YahooとGmailがWeb利用でしたら、関係なさそうですね。

Outlook Expressのアカウントは、これらとは別のアドレスを利用したものですか?0x800ccc6Aは、サーバー側の問題で出ることもあるようです。

エラー毎の対処は、次ですが、
http://support.biglobe.ne.jp/faq/mailer/win-oe/fmw_031.html
http://support.biglobe.ne.jp/faq/mailer/win-oe/fmw_013.html

一度、アカウントの作り直しをしてみたらいかがですか。

投稿日時 - 2008-12-13 21:15:03

補足

回答ありがとうございます。

Gメール、YAHOOメール共にアウトルックエクスプレスのアカウントを使って送受信しています。

二つのエラーの対処はクリアしました。最終的にやはり「0x800CCC6A」のコードが出ておしまいです。それはサーバー側の問題が出る可能性が、とおっしゃいますが、それは一体何なのでしょう? ともかく同じ設定で、同じ回線で接続しているデスクトップでは問題ないのです。

投稿日時 - 2008-12-14 19:28:19

お礼

いろいろありがとうございました。

インターネット接続のプロパティから、デスクトップでは私用していない項目をオフにしてみました。その後に送信を試してみると、送信メールの中に拒否されたアドレスがある云々との表示が出ました。チェックしてみるとトレンドマイクロ宛のスパムメールの送信がいくつかあったので、これを削除したところ、送信機能が回復しました。

ということで問題はとりあえず解決いたしました。ありがとうございました。

投稿日時 - 2008-12-15 03:18:59