こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線で社内LANに接続できません。

WindowsXP Pro SP1aです。
まず、有線LANを設定しました。
・社内LANに接続できます。
・インターネットにも接続できます。(LAN経由のADSL)
次に電源を切って、LANケーブルを抜いて、再起動し、
無線LANカードのドライバーの設定を行いました。
設定は正常に終了しました。
・インターネットに接続できます。(有線と同じ)
・社内LANに接続できません。
(ネットワークコンピュータで自分のコンピュータ
しか表示されません。)
無線LANカードのメーカー、パソコンのメーカーに
問い合わせたところインターネットに接続できている
ので、ハードは正常に動いているとのことでした。
(実際、ネットワーク接続で見ても無線LANが、
正常に動いています。)
無線LANの設定がうまくいけば、無線LANのみで使用
したいと思っています。何を設定すれば、
無線LANが正常に使えるようになるのでしょうか?
(有線LANは、ケーブルを抜いてあるので、無効に
なっています。ケーブルをつないで再起動すれば、
有線LANで正常に接続できます。)
他のパソコンは、有線LANで接続しています。
まだ、ウィルス対策ソフト等をインストール
していませんし、Windowsのファイアウォールも
設定しておりません。よろしくお願いします。

投稿日時 - 2004-09-15 21:36:51

QNo.1003369

困ってます

質問者が選んだベストアンサー

無線LANでうまく社内LANのサブネット用のIPアドレスが取得できてないんじゃないでしょうか?
コマンドプロンプトで、IPCONFIGを実行するとどうなるでしょうか?

投稿日時 - 2004-09-15 21:39:28

補足

Windows IP Configuration
Ethernet adapter ワイヤレス ネットワーク接続:
 Connection-specfic DNS Suffix.:
 IP Address..........:192.168.0.5
 Subnet Mask・・・・・・・・・・:255.255.255.0
 Default Gateway........:192.168.0.1
Ethernet adapter ローカル エリア接続:
 Media State..........:Media disconnected
と表示されます。

投稿日時 - 2004-09-15 22:10:45

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

>無線LANは、このADSLモデムにつながっています。
>有線LANは、ブロードバンドルータにつながっているので、そこが原因でしょうか?

そのような印象を受けます。ブロードバンドルーター←→ADSLモデムの間で、マイクロソフトネットワークのプロトコールがブロックされるような設定にはなっていないでしょうか? ブロードバンドルーターには、そのような設定はないでしょうか。

あるいは、ブロードバンドルーターには、無線LANアクセスポイントを接続する余裕はないでしょうか?

社内LANはファイル共有ですか、それとも何かのサーバーがあるのでしょうか?

投稿日時 - 2004-09-16 10:22:40

お礼

社内LANはファイル共有です。
ブロードバンドルーター、ADSLモデムの両方に
ルータ機能があるのことが、原因のようです。
色々とありがとうございました。

投稿日時 - 2004-09-16 10:38:49

ANo.6

むずかしいですね。
「ネットワーク接続」を開いて、詳細設定-ネットワークIDを開いた時、ワークグループは、社内LANの名前と一致していますか?
社内LANがどういう形式のLANかわかりますか?
アクセスポイントはどこにつないでいますか?
192.168.0.1 の機器は、何かわかりますか?

質問ばかりですね!「ホーム/小規模オフィスのネットワークをセットアップする」、でつながることもありますが、上のような事がわかっていないと、失敗したとき、にっちもさっちもいかなくなると思います。

投稿日時 - 2004-09-16 01:08:09

補足

ワークグループは、社内LANの名前と一致しています。
社内LANは、ADSLのモデムからブロードバンドルータで接続しています。
192.168.0.1は、ADSLモデムです。
無線LANは、このADSLモデムにつながっています。
有線LANは、ブロードバンドルータにつながっているので、
そこが原因でしょうか?
「ホーム/小規模オフィスのネットワークをセットアップする」
をするとブリッジ接続が作成され、現象は変わりません。
Getewayにブロードバンドルータを指定してもやはり同じでした。

投稿日時 - 2004-09-16 08:54:27

ANo.5

1. 社内の有線LAN ←→ アクセスポイント ←→ 無線LANカード+パソコン
というやり取りになっていると思いますが、
No.2さんへの回答の際にIPアドレスを取得できていることから、アクセスポイントとパソコン間の通信はできているようですが、社内の有線LANとアクセスポイントの間はちゃんと接続されていますか?HUB内蔵型でそっち側にケーブルをつけちゃったとかありませんか。

2. 「社内LAN」という言葉で引っかかったのですが、
もしかして無線を使って接続している状態で goo/okweb が読めているってことですか?言い換えれば、「社外にあるWebは見れるけど、社内にあるサーバなどが見えない」という状態でしょうか。

この場合、社内の有線LAN ←→ アクセスポイント ←→ 無線LANカード+パソコンの通信において、セキュリティ上の観点から Microsoft 関係のファイルのやり取り用の通信を遮断している可能性があります。
たしか、メルコさんとこのルータの初期設定ではそのようになっていたような...(ちょっと自信なし)。アクセスポイントにおけるパケットフィルタリング設定を確認してみてください。社内のシステム管理者さんが通信を止めている可能性も考えられます。

社内のシステム/ネットワーク管理者さんに相談してみてはいかがでしょうか。各社によってポリシーが異なりますし。

3. 実は、社内の無線LANの電波ではなくて社外からの野良電波を拾っている、とかいうオチは?

投稿日時 - 2004-09-15 23:50:21

補足

> 1.社内の有線LANとアクセスポイントの間はちゃんと接続されていますか?
はい。大丈夫です。
> 2.アクセスポイントにおけるパケットフィルタリング設定を確認してみてください。
確認しましたが、問題ないように思います。
通信を意図的に止めていることもありません。
> 3. 実は、社内の無線LANの電波ではなくて社外からの野良電波を拾っている、とかいうオチは?
それは、ありません。
最初それで、無線LANカードが設定できませんでしたけど。

投稿日時 - 2004-09-16 09:01:50

お礼

ブロードバンドルーター、ADSLモデムの両方に
ルータ機能があるのでが、原因のようです。
色々とありがとうございました。

投稿日時 - 2004-09-16 10:39:21

ANo.4

>無線LANから確認できます。
>正常に受信しております。

いや、アンテナが立っているかどうかではなく、
アクセスポイントの設定画面で、MACアドレスを認識しているかどうかを確認してください。

ちなみに、私の職場では、MACアドレス・暗号化でアクセス制限を施してします。この状態ですと、ノーパソ側からはアンテナが立っていても、ネットに接続することができません。

投稿日時 - 2004-09-15 23:25:39

補足

アンテナが立っているという意味ではありません。
ユーティリィが入っていて、親機の状態も確認できます。
有線LANから確認しても大丈夫でした。

投稿日時 - 2004-09-16 08:56:49

お礼

ブロードバンドルーター、ADSLモデムの両方に
ルータ機能があるのでが、原因のようです。
色々とありがとうございました。

投稿日時 - 2004-09-16 10:39:49

ANo.3

こんばんわ、お困りですね。

さてご質問の件ですが、アクセスポイント側ではそちらのPCの電波を受信しているでしょうか?

アクセスポイントに有線の側から入り、状況を確認してみましょう。

投稿日時 - 2004-09-15 22:34:44

補足

はい、困っています。

無線LANから確認できます。
正常に受信しております。

投稿日時 - 2004-09-15 23:08:07

ワイヤレススイッチはONにしてますか?

投稿日時 - 2004-09-15 21:39:18

補足

ワイヤレススイッチって何のことですか?
物理的なスイッチですか?PCカードの無線LANカードで
スイッチはありません。
ソフト的なスイッチのことでしょうか?
(すみません。)

投稿日時 - 2004-09-15 22:09:29

お礼

ブロードバンドルーター、ADSLモデムの両方に
ルータ機能があることが、原因のようです。
色々とありがとうございました。

投稿日時 - 2004-09-16 10:40:22

あなたにオススメの質問