こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

OSXとIllustrator10、Photoshop7の相性

こんにちは
MacOSとソフトの相性について質問させてください。

本題としましては、Illustrator10とPhotoshop7が
問題なく動くOSを知りたいです。

現在あるMacは中古のCubeで、つい先日我が家に着たばかりです。OSは9.0が入っていました。
IllustratorとPhotoshopの勉強をしているのですが
バージョンは10と7で習っているため、それを購入済みで
インストールしようとしたらOSのバージョンが古いと言う
エラー(英語)が出てしまいました。

この問題自体は単なる勉強不足なのですが、9.1以降のOSを買うしかないことだけ判明し、どのバージョンが良いのか
検討中です。

今普通に購入できるのはOSXになると思うのですが、調べていると今までとは随分違うOSのように書かれているので
Macユーザーの方にご意見を伺えたらと思い質問させて
頂きました

ちなみに私のMac暦は10年前に職場にMacがあった程度で
ずっとWinユーザーでした。
色々調べてはいるのですが、付け焼刃の知識のためどうぞアドバイスお願いいたします!

投稿日時 - 2004-09-19 12:33:17

QNo.1007941

困ってます

質問者が選んだベストアンサー

>OS9系の最新版は9.21になります。これ以上は有りません。

いいえ9.2.2までです。cubeにはアップデートが出来ます。
cubeのcpuの能力とメモリ搭載量を考えるとOS Xにあげるのはあまり得策ではないかもしれません。
OS Xはメモリを食いますしphotoshopなどを使うのだったらさいていでも512M(あまりこれでは役に立ちません)、出来れば1G以上はほしくなります。
OS 9環境だったらメモリは食いにくいですので特定のアプリケーション、今回はIllustrator10とPhotoshop7ですがこれに特化して考えればバージョンアップしてOS 9.xで利用した方が良いです。

これがpowermac G4 800以上の機種だったらOS Xをおすすめするんですが。

もちろんCube用のプロセッサアップグレードカードを利用してそのクラスまであげる方法はあります。
ただ、Cubeは静音をメインに考えた機種なのでファンがないです。
ですから別途ファンで空冷をつけないとフリーズが増える可能性があります。

投稿日時 - 2004-09-19 22:41:48

補足

ネットで調べたら皆さん陥る不具合だったようで、無事9.1にアップデートできました!

そして、とりあえずIllustrator10だけですがインストールにも成功しました。
これで練習できます。

丁寧なアドバイス本当にありがとうございました!!

投稿日時 - 2004-09-22 01:39:59

お礼

再びアドバイスありがとうございます!

Cubeのスペックの方が問題なのですね
メインマシンはWindowsで、Cubeをアップグレード
する予定はないので、OSXは無理そうですね

やはり基本的なアップデート方法をもう少しネットで
調べたりして頑張って9.2.2にしたいと思います。

こちらの状況に応じたアドバイスありがとうございました

アップデートもう少し頑張ってみてうまく行ったらご報告後にポイントをつけたいのでもう少しお待ちください

投稿日時 - 2004-09-21 09:44:32

ANo.5

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

相性とのことなので 自分はOS X 10.3.5 でIllustrator10、
Photoshop7を使ってますが、別に問題はありませんよ。
ただCubeのマシンスペックではOS X にしてIllustratorとPhotoshop
を使うよりはasucaさんが言っているようにOS 9.0 をアップデート
して使用した方が良いと思います。

投稿日時 - 2004-09-19 20:18:43

お礼

実際使われてる方のアドバイスとても参考になりました
OSとの相性は問題ないのですね
それよりCubeのスペックに問題が^^;

良いマシーンを買うお金がなかったので、ここは
OS9のアップデートで乗り切った方が良さそうですね

アドバイスありがとうございました!

投稿日時 - 2004-09-21 09:29:27

ANo.3

OS9系の最新版は9.21になります。これ以上は有りません。
OSXは確かにOS9と操作体系が異なりますが、
ソフト、周辺機器自体が急速に変更されてますので、
可能で有れば早めにOSXに移行する事をお薦めします。

投稿日時 - 2004-09-19 20:11:46

お礼

アドバイスありがとうございます。

勝手にOSXで使えるソフトは少ないのかと思っていました
OSXへの認識を改めました!

投稿日時 - 2004-09-21 09:16:07

ANo.2

補足ですがOS 9.1にアップデート後にファームウェアアップデートでアップデート後にOS 9.2.1以降をインストールしてやって下さい。

参考URL:http://www.apple.com/jp/ftp-info/reference/g4cube_fw_update_4.1.9.html

投稿日時 - 2004-09-19 14:44:00

ANo.1

http://support.adobe.co.jp/faq/faq/qadoc.sv?221788+002

と、参考URLを見て下さい。

OS 9.0は9.1以降には無償でアップデートできます。

http://www.apple.com/jp/ftp-info/reference/macos_9.1_update.html

現状でお金をかけないでということだったらOS 9.0を9.1にアップデートしてやってインストールするということになります。

ちなみにOS 9.1にアップデート後に

http://www.apple.com/jp/ftp-info/reference/macos_9.2.1_update.html

を使った後

http://www.apple.com/jp/ftp-info/reference/macos_9.2.2_update.html

で無償で最新の9.2.2間でアップデートできます。

参考URL:http://support.adobe.co.jp/faq/faq/qadoc.sv?3344+001

投稿日時 - 2004-09-19 14:38:04

お礼

お礼が遅くなってすみません。

うまく行ったら書き込みを・・・と思ったんですが
教えていただいたアドレスをチェックしてアップデートに
挑戦してみたのですが、ダウンロードしたファイルを
ダブルクリックしてもエラーが出てしまい、まだ
成功していません^^;

アップルのページにはOSのCDから起動するとあったので
Cubeに入っていた2枚のCD ソフトインストールとソフトリストアを両方試したんですがダメでした

やり方が悪いだけのようなので、その辺はもうちょっと
勉強してから試してみます。

丁寧なアドバイス、どうもありがとうございました
無料でアップデートできるとか全く知らなかったので
本当に助かりました。

投稿日時 - 2004-09-21 09:00:24

あなたにオススメの質問