こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

接続が切れている?

最近、突然、接続が出来ないことがあります。
現象としては
1.IEお気に入りをクリック表示しても「表示されません」が出てくる。
ホーム設定しているYahooは表示されるが、マイクロソフトのHPは表示されない。
時にはこちらのサイトも表示されない。
最後にはYahooも表示されない。
などもあります。
2.しかし、OEでのメール送受信は出来ます。
でも、Yahooメールの送受信は可能ですが、hotmailの送受信にはエラーが出る。
3.このようになったときには、PCを再起動すれば直ります。
ですが、再起動後すぐにまたも接続が切れることもありますし、そのまま数時間使用できるときもあります。

(常時接続:ADSL使用です)
以下の事をしてみました。

取り合えず、クッキー、一時ファイルの削除をしましたが現象は改善しない。

IEのツール→オプション→接続(タブ)→LANの設定→

この部分にある

自動構成にすると、手動による設定事項を上書きする場合があります。
手動による設定事項を確保するには、自動構成を使用可にしてください。

設定を自動的に検出する(A)
自動構成スクリプトを使用する(S)

の「設定を自動的に検出する(A)」にチェックを入れてみました。

これにより突然、接続が切れるということも今のところありませんが、(チェックを入れてから24時間経過してます)
1:この部分のチェックはしてもいいものなのでしょうか?
この「設定を自動的に検出する(A)」によって何がどうなるのか全くわからずにチェックを入れてみたのですが^^;
(ここにチェックを入れることはどのようなとき、何をしたいときなのでしょう?^^;)
2:これは皆さんはチェックは入れているものなのですか?

アドバイス等よろしくお願いします。

投稿日時 - 2004-11-26 16:00:29

QNo.1100965

困ってます

質問者が選んだベストアンサー

こんにちは
まずは質問事項から。。。
>1:この部分のチェックはしてもいいものなのでしょうか?

会社内などは有効な場合がありますが、自宅で使用する分には不要です。

>(ここにチェックを入れることはどのようなとき、何をしたいときなのでしょう?^^;)

社内などで、PC へのProxy 設定を一括して行う場合に使用されます。

>2:これは皆さんはチェックは入れているものなのですか?

入れてません
-----------------------
状況から見るとADSL が切断されてるように感じます。
繋がらなくなったとき、ADSL モデムの接続状態はどうなっているでしょうか?
(マニュアルに記載されている方法で確認してみてください)

以下余談ですが、、、。
-------------
ADSL は通信品質が高くなければ通信ができない、非常にデリケートな回線です。
通信品質が下がる原因には、電線・電車の高圧電線・鉄塔・宅内配線内の電気ノイズ、AMの電波などがあります。
通信速度が速ければ速いほど、通信品質も高くなければなりません。

NTT局舎にあるADSL 装置と宅内のADSL モデム間では、常に品質確認用の通信が行われており、品質の低下が見られると、通信速度を自動的に下げる、切断するなどの処理が行われます。

投稿日時 - 2004-11-26 17:18:24

お礼

ありがとうございます。
あらら、個人では不必要な部分にチェックしているのですね^^;
(では、元に戻すことにします^^;)
少しマシになったのはタマタマだったということですね^^;

切断されていますか・・・。
ADSLモデムはこの現象が起こったときに何度も確認しましたが、いつも通りです。
(Yahoo8Mです)

今まで(3年以上)には経験したことのない現象です><

余談:「Proxy」というものが全く理解できていないので、よくわかりませんが^^;;;(大変失礼ですが^^;)
今回したチェックは関係ないことは理解できました。

もう少し、様子を見てみることにします。
ありがとうございました。

投稿日時 - 2004-11-26 17:27:21

ANo.2

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

#1です。
>「一体型」???
このURLの、黒い弁当箱みたいなやつです。(現在使って入るのと一緒かな?)

繋がりが悪いとか、よく切れるとか言えば大丈夫ですよ。壊れたとかは言わないように・・・

参考までに。

参考URL:http://bb.softbankbb.co.jp/support/connect/

投稿日時 - 2004-11-27 15:37:03

補足

この場をお借りして。
締め切りが大変遅くなりました。
あれからこの現象はないままですので、確認しようにも出来なかったです^^;
(それで締め切りが遅くなりました。でも、あまり放置しっぱなしもよくないので締め切らせていただきます)
他にも同様の現象が起きるというようなご質問もいくつかあるのに気付きました(殆どがYahooがらみでした)。
いまだに、こちらのサイトだけは「ページが表示されない」になることは、毎日、毎回ありますが^^;
(これは別問題だと思いますので)
いろいろなことを教えていただいてありがとうございました。
先に同じ現象が起こったときの参考にさせていただきます。

投稿日時 - 2004-12-09 18:53:18

お礼

ありがとうございます。
お礼が大変遅くなりました。
参考URLに記されているどれかは定かではないのですが^^;
今あるモデムには「トリオモデム」という文字があります。(8Mなのですけど・・・?)
ん?「Trio1」っていう文字ですね^^;;;
黒いお弁当箱のようなものです。
これとは違うものなのかな?^^;

>壊れたとかは言わないように・・・
↑これがコツなのですね^^; 了解です^^

あれから質問に上げたような現象は今のところ起きていません(11.30現在)。
ただ、こちらのサイトは相変わらず、ページが表示できませんになることはありますけど^^;
(時間帯はやはり昼~夕方にかけてが多いです。夜間にはないですね)
いろいろと参考になることを教えていただいてありがとうございます。

投稿日時 - 2004-11-30 23:51:28

ANo.6

質問に質問で返してしまい申し訳ないですが

OSとIEのバージョンは何でしょう?

私の場合、ファイル保管用PCが
OS:win98
IE:6.0
で構成されているのですが

1.IEで次のリンク先を表示させようとすると
  表示されなくなることが、たまにある
2.その時IE以外でのネット接続は正常
  (例:FTPなど)

この状態の時
A・B・CとIEを開いていたとすると
 Cが表示できなくなる
 A・Bも表示できなくなる
 Cを終了してA・Bを再表示→NG
 新たにDを開いてみる→NG
 A・B・Dを全て終了してEを開いてみる→OK

と言う現象になります。

解決策にはなりませんが
全てのIEを終了してから
新たにIEを開いてみてください
この方法で試してみてダメだったら
私とは違う現象なのでお手上げです。

逃げ手段としてIEに拘らないのであれば
下記参考URLのwebプラウザに変えちゃうのも
手だと思います。

参考URL:http://www.forest.impress.co.jp/lib/inet/browser/webbrowser/

投稿日時 - 2004-11-26 19:39:55

お礼

ありがとうございます。
>質問に質問で返してしまい申し訳ないですが
大丈夫ですよ^^ 記さなかったのは私ですから。
>OSとIEのバージョンは何でしょう?
OSは、XP。IEは、IE6です。

残念ながら、回答してくださった内容はすべて試しています><
98を使用していた頃の癖で、あまり多くのウィンドウを立ち上げての作業はあまりしないこと&原因を追究できる限り、自分で出来ることはしてみました^^;
で、最終手段が再起動だったのです。
でも、またこの現象が起こったときには再度挑戦してみます。
ご丁寧にありがとうございました。

投稿日時 - 2004-11-27 11:43:44

ANo.5

#1です。
回答拝見しましたが、Yahooですか?
同じモデムを3年以上も使って見えるのでしたら、これを機会に交換して貰えば良いと思いますが。

私がYahooの8M契約の頃(モデム&BBフォンが別々の頃)良く切れるとか文句言って、一体型に交換して貰いましたよ。
それから大分良くなりましたよ。(個人適ですが)

確かに最近ココのページ重くかんじますね。

投稿日時 - 2004-11-26 18:58:41

お礼

再度、ありがとうございます^^
やはり、モデム関係かなぁ?と思ったりもしています^^;
「一体型」???そういうのがあるんですね^^;
対応が鈍いYahooにいうことが躊躇われますが、それも考慮したほうがよさそうですね^^;
ありがとうございました。

投稿日時 - 2004-11-27 11:37:55

ANo.4

NGになったときに、以下の手順で確認してみてください

1)スタート >> プログラム >> アクセサリ >> [コマンドプロンプト]を開いてください
2)ping サーバ名
  例.YahooがNGの場合は、ping www.yahoo.co.jp

[Reply from]と表示されており、[time=]の値が500msを超える場合や、Timeout になる場合は、サーバへの通信が込み合ってます。

ずっと[Timeout]になる場合は、ADSL が切れている可能性が高いです。

投稿日時 - 2004-11-26 18:11:40

お礼

ありがとうございます。
お礼が大変遅くなりました。
確認方法(?)を教えてくださって、大変助かります^^
次回にこの現象が起こったときには確かめます。
(今のところ、まだ大丈夫です)
ありがとうございました。

投稿日時 - 2004-11-27 11:33:52

ANo.3

実は、質問見ていて#2さんと同様の問題だと思っていましたが、以下の回答で気になったので
>(特にこのサイトでそうなります。
逆に言えば、他のサイトでは結構スムーズに動くと言う事なのでしょうか?
だとすると、IEのタイムアウトになっているのではないか?と(サーバ側の混雑?等)
 対策としてレジストリを変えてタイムアウトを長くする対応もできますが、大分待たされる事には違いが有りません。

ダメなときに、ADSLモデムに有るセッション接続を示すランプがどうなっているか?確認してみてください。

参考URL:http://hdog.s14.xrea.com/faq/Browsing/bro0043.html

投稿日時 - 2004-11-26 17:30:59

お礼

ありがとうございます。
>逆に言えば、他のサイトでは結構スムーズに動くと言う事なのでしょうか?
「このサイトだけ」のことを言えば、タイムアウトも考えました。
えっと・・・どういえばいいのか・・・。
質問にあげた現象はまずは、マイクロソフト社関連のものが駄目になります。(IEでのマイクロソフトHP、MSNなど&OEでのhotmail送受信などが不可能)
次にこのサイトが表示されなくなります(このサイトのホームも)。
その次にYahooホームや別のものも全く表示されなくなります。
この状態になってもOEでのYahooメールの送受信は可能なのです。
で、再起動をするとすべて直ってます。

このサイトはタイムアウトになることが多々あるので、さほど気にすることはなかったのですが、今回はあまりにも多いですね(ページが表示されないになることが)。
サーバー側の混雑も考えましたが、現象が起こるのは昼~夕方にかけてが多いように思います。

・・・と、こんなかんじです。

投稿日時 - 2004-11-26 17:49:44

ANo.1

>2:これは皆さんはチェックは入れているものなのですか?
普通はすべて外します。そして、インターネットプロトコル(TCP/IP)を、自動適に取得 にします。
これでOKなのですが・・・

投稿日時 - 2004-11-26 16:33:04

お礼

ありがとうございます。
やはり、通常はチェックはしないものなのですね^^;
今日は再起動しなくてもよいのですが、
クリックしてもページが表示されないになることが変わらず、戻るボタンを押して何度か挑戦して、やっとページが表示される・・・こんなかんじです><
(特にこのサイトでそうなります。
このお礼を書くにも、何度かクリックしてやっとお礼書き込みページになりました><)
メモリ、CPU関連かと思い見てみましたが、そのようでもなく・・・。
もう少し、様子を見てみます。
ありがとうございました。

投稿日時 - 2004-11-26 17:03:27

あなたにオススメの質問