こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

i pod を使いけどi TUNEはMac OS X対応。1999製iMac DVモデルからどうすれば~?

1999製iMac DVモデルを使っています。
OS 9なので、OS 9.1→OS 9.21→OS 9.22
とアップデータしました。
知人からOS10.3 Panterを借りたものの、
アップデータできません。
…ってことはやはりOS Xが必要なのでしょうか?
その場合どうすれば良いですか?

それから、何度やっても「ファームアップする必要があります」
と出てきます。
iMac FirmwareUpdateをダウンロードしましたが、
Firmwareがどこにあるやら。インストールCDにもなかったし。早くi podを使いたいです!!!
iTUNE、ipodを使えるようにするにはどうすれば良いですか???

i podを買ったのに意味なぁ~~~い、涙

投稿日時 - 2004-12-24 03:19:10

QNo.1139592

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

まずOS10.3 Panterはご購入下さい。(苦笑)

さて、私も同じくiMacDVを所有しております。
OS10.3を使用しておりますので、自分の行った
ファームウェアアップデートをかいておきます。
(1)iMac Firmware Update 1.6
http://www.apple.com/jp/ftp-info/reference/imac_firmware_update_1.6.html
(2)iMac ファームウェア・アップデート 2.4
http://www.apple.com/jp/ftp-info/reference/imac_firmware_update_2.4.html

ダウンロードすると通常はデスクトップに出てくると思います。
なお、OSXを使うにはメモリやHDDの増設が必要かと思います。
参考に、私のiMacDVはメモリ512MBHDD40GBで使用しております。
メモリは256MBくらいは必要になるかと思います。
HDDはiPodをお使いになることが前提ですと、
音楽のデータを保存するでしょうからたくさんあるといいかと思います。

投稿日時 - 2004-12-24 22:22:05

ANo.2

Firmware Updateに関しては、#1さんのおっしゃる通りです。

が、お使いのDVのスペックは、OSX 10.3に十分でしょうか?
Updateしたけど、重くて...ということの無いように。

それと...
>知人からOS10.3 Panterを借りたものの、
これはいけませんね。

投稿日時 - 2004-12-24 09:41:11

ANo.1

AppleのサポートにFirmwareのアップデートの記事があります(参考URL)ので、こちらかダウンロードそふソフトの種類、ダウンロード先が判るはずです。

ちなみに古いiPodなら、OS9用のiTunesもまだダウンロード出来ます(下記Appleのホームページ)。
http://www.apple.com/jp/ftp-info/reference/itunes_2.0.4_macos9.html

参考URL:http://docs.info.apple.com/jarticle.html?artnum=86117

投稿日時 - 2004-12-24 06:51:30

あなたにオススメの質問