こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Internet Explorer 5.1起動するとエラーが表示されます

Mac OS 9.1を使ってます。Internet Explorer 5.1をインストールして使っていると、インストールした直後は正常にInternet Explorer 5.1が起動するのですが、何度か使っていると『ライブラリ"MS Internet library(PPC)"を読み込み中にエラーが発生しました。もう一度インストールしてください』と表示されてInternet Explorer 5.1を起動することができません。何度かインストールしなおしたのですが、使っているとまたエラーが表示されます。どうすればよいのでしょうか?超初心者の私です。アドバイスお願いします。

投稿日時 - 2005-01-18 01:08:55

QNo.1173111

すぐに回答ほしいです

質問者が選んだベストアンサー

#1です。
ごめんなさい、先に説明した「Internet First run」の在り処を間違えていました。

同じくMicrosoftのサイトからダウンロードできるOutlookExpressのパッケージに同梱されていました。パッケージ内の「Microsoft Internet Self-Repair」フォルダ内に格納されています。
お手持ちのMacにインストールされているOutlookExpressに付属していない場合は、↓のサイトからOutlookExpress最新版とともにダウンロードできます。

「なければ困る」ほどのものではありませんが、「ないよりはあった方がいい」という性格のものですので、もし興味がおありなら入手してみてはいかがでしょうか。

参考URL:http://www.microsoft.com/japan/mac/download/oe/oe5.asp

投稿日時 - 2005-01-20 02:57:04

お礼

御親切にありがとうございました。
初心者の私にもわかりやすくてよかったです。

投稿日時 - 2005-01-21 01:05:01

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

IE5.1といっても細かいバージョンがいくつかあります。OS9版のIEの最終バージョンは5.1.7になりますので、まずこれを落としてみて、インストールを試みて下さい。
これで失敗するようなら、落としたIEのフォルダに「Microsoft Internet First run」というユーティリティが同梱されているはずですので、これを起動して下さい。
これは、Microsoft製のインターネットアプリケーションを動作させる為に必要なファイルを自動的にインストールするユーティリティです。起動後は勝手にインストール作業を行いますので、ユーザである我々は特に何もする必要はありません。
作業終了を知らせるダイアログが出てきたら終了させ、一度マシンを再起動させましょう。その後にIEを起動するのです。

これで駄目でしたらまたおいで下さい。

参考URL:http://www.microsoft.com/japan/mac/download/ie/ie51.asp

投稿日時 - 2005-01-18 01:23:13

お礼

教えて頂いたIE5.1.7をインストールしました。
インストールしなおしてから、丸2日近く過ぎますが
今のところエラーも出ていません。ありがとうございます。…ところで「Microsoft Internet First run」というユーティリティがあると書かれていましたが、探してみたのですが見当たりません。なくても大丈夫なのでしょうか?

投稿日時 - 2005-01-20 00:07:25

あなたにオススメの質問