こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

自作のパソコン 起動しない

今回自作でパソコンを購入しました。
CPUはCeleron 2.66G
ケースはCool BuildersのCBA05SV(400W)です。
マザーボードはGA-8IG1000Pro-Gです。
一通り組み立てたのですが電源ボタンを押しても
FAN自体動きません。こういう場合どこが原因があるのでしょうか?
関係あるかどうかわからないのですがマザーボードが400W対応してないのでしょうか?
ご教授お願いします。

投稿日時 - 2005-04-09 23:49:37

QNo.1321678

tel

すぐに回答ほしいです

質問者が選んだベストアンサー

俺も自作だが、Celeron D 2.66G、GA-8IG1000Pro-G同じ構成や。。

電源ユニットの周辺チェック
1.マザーボードにメインパワーコネクタ刺さってるか?
2.ケース後ろの電源のスイッチが「-」ONになってるか?
3.マザーボードのSATAの下にある、POWER SWとかSPEAKERやHDD LED,RESET SW挿したとこもぅ一度チェック。。特に、POWER SW。。

投稿日時 - 2005-04-10 00:38:15

補足

HDD LED,RESETの挿入するところでは配線の+と-の区別
って色がついているところが+に接続するような形なのでしょうか?

投稿日時 - 2005-04-10 00:42:37

お礼

もう一度確認してみます。
早速のご回答ありがとうございます。

投稿日時 - 2005-04-10 00:42:12

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

#5です。

>こういう場合、(有料で構わないのですが)電話で教えてくれるようなところってあるのでしょうか?

→ショップカスタムですと買った店は教えてくれると思います。
…が、今回のような場合は聞いても解決にならない様に思います。
と言いますのは、部品の構成等は間違い無い(ショップカスタム故)と思いますので「もう一度やってみて下さい」みたいな答えだと思います。

最悪(最善…)、お金を出して組んでもらうことは出来るかもしれませんがそれじゃあ自作の意味がありませんしね。

ちょっとしたミス、見落としの可能性もありますので根気良くやってみてください。

私の経験ですがスピーカーの線が取れててそれをハンダ付けしたら起動したことがあります。
(”起動”とは全然関係無いと思いましたがそんなこともあります)

キーボードの"insert"キーを押したまま電源を入れることも試してみてください。

投稿日時 - 2005-04-13 18:16:23

お礼

なんとかできました。

投稿日時 - 2005-04-23 20:55:33

ANo.5

”自作で購入”とは?
ベアボーンかショップカスタムでしょうか?

それはともかく、”起動しない”、”ウンともスンとも言わない”ことは自作の場合ままあります。
そんな時はその都度1から組み直した方が賢明です。
それも最小構成(CPU、メモリー、ビデオカード)でやった方が楽です。

M/Bの設定、CPUの付け直し、メモリーの確認(交換も)、コネクター部の確認等々マニュアルを再確認しながらやりますと思わぬミスが見つかったりします。
根気良く何度もいたるところをチェックしながらやり直していくと不良部分が見つかり見事起動!します。(感動物です)

頑張って下さい。

投稿日時 - 2005-04-11 10:30:10

お礼

返事が遅くなりました。

Q>ベアボーンかショップカスタムでしょうか?
A>ショップカスタムです。(全てヨドバシカメラで購入)

マニュアルを再確認しながらやっているのですが変化なしです。

こういう場合、(有料で構わないのですが)電話で教え
てくれるようなところってあるのでしょうか?

投稿日時 - 2005-04-13 10:17:03

ANo.4

購入した機器の構成が不明 詳細な構成を書き出して欲しい

>ケースはCool BuildersのCBA05SV(400W)です。
PCケース付属のヘボな電源を当てにするのはとても危険

素人が自作パソコンへ興味を持つのは自由ですが、自作パソコンに手を出す前に情報を入手して購入したの?
また、近くに自作パソコンを組み立てた人いませんか? いればアドバイスを貰いましょう。

#1さんの補足
>電圧が違う
PCケースの背面の電源ユニットに入力電源の電圧切り換えSWがありますが、115Vになっているか確かめましょう? です。
 また、電源ユニットのSWは「ON」になっているか?

電源ユニットから出ている20ピンコネクタと「田」の字の4ピンコネクタもマザーボードへ接続されていますか?

CPUやCPUファンは、取り付けミスがありますか?

メモリは、PC2100 DDR-SDRAMもしくはPC2700 DDR-SDRAMですか?
また、メモリは DIMM1からメモリスロットへ差し込まれていますか?
また、そのメモリの差込は、きちんと奥まで差し込まれていますか?

正面パネル用のコード類で、HDD LEDとPower LEDに+/-の極性があります(白と黒は「-」で他の色は「+」)
PowerSWとResetSWに極性がありません。

確認してちょ!

投稿日時 - 2005-04-10 15:56:15

ANo.3

#1、#2さまのチェックでもだめでしょうか?
電源ユニットのコンセントへつながるケーブルの横にあるスイッチが「切り」になっている。。。なんていうオチでは?
私自身経験あり。。。

投稿日時 - 2005-04-10 06:33:29

お礼

返事が遅くなりました。
Q>ケーブルの横にあるスイッチが「切り」にになっている。。。

A>それは大丈夫でした。

投稿日時 - 2005-04-13 10:12:11

ANo.1

電圧が違う
主の電源スイッチが他にある
電源ケーブルがゆるんでいる
マザーボードにささっている電源コネクタがゆるんでいる
電源装置からのケーブルがマザーボードに正しく配線されていない。例えば、PCケーブルから伸びている電源スイッチ用のケーブルがマザーボード上の端子(POWER SW)に正しく接続されていない
配線ミス(→もう一度配線をやり直してみる)
電源ユニットの故障(→電源ユニットを交換してみる)
などです。

投稿日時 - 2005-04-09 23:54:28

お礼

もう一度確認してみます。
早速のご回答ありがとうございます。

投稿日時 - 2005-04-10 00:41:38

あなたにオススメの質問