こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

カーオーディオの音量・配線について

オーディオを交換したのですが音量がすごく小さくて困っています(スピーカーに耳を近づけてようやく聞こえる程度)
以前のオーディオでは正常に聞こえていたのでスピーカーは問題ないと思います ただ交換したオーディオが中古なのでこれが壊れている可能性もあるのですが それ以外に考えられる原因を教えて頂けますか?

ちなみに配線を記載しておきます
オーディオはケンウッドで14ピンのカプラー
緑・緑・橙・橙・0・赤・黄 ※赤:ACC 黄:バックアップACC
青・青・赤・赤・青・0・黒 ※黒:アース 青:アンテナコントロール
※上下左側4列はスピーカー
※0は穴はあるけど線が出ていない

これらの線が下記の接続カプラーの線につながっています
9ピン:灰/黒・白/黒・0・青・・・・橙
   :灰・・・・白・・・・・・・赤&青・青(*)
*右下の青は隣の赤に戻っています(赤の場所から2本出ている)
5ピン:紫/黒・黄・緑/黒
   :紫・・・・・・・緑
※灰:フロントR 白:フロントL 紫:リアR 緑:リアL

電源が入り音は鳴っているので基本的な配線は間違っていないと思うのですが・・・
配線以外に何か原因はありますか?
よろしくお願いいたします

投稿日時 - 2005-04-17 22:11:51

QNo.1337048

暇なときに回答ください

質問者が選んだベストアンサー

おっ、正常な音量になりましたか・・・
あまり私のアドバイスは、役に立たなかったですね。

「MAIN AUX」の切替ですが、これっておそらくイコライザを繋いだときのためのものかもしれません。

ネットでさらっと検索してみましたが、KRC-X50はイコライザとくっついて使われている例がありました。イコライザを使わない場合は、MAINユニットとして。またイコライザがある場合は、AUXユニットとしてイコライザへ接続、という感じで切り替えるのではないでしょうか!?

あくまでも、想像ですけど。

投稿日時 - 2005-04-21 11:15:13

お礼

大変ありがとうございました
わざわざ調べていただいたのですね
オーディオの交換も配線も自分で初めてトライしましたが ちゃんと聴けるようになったのも皆さんのおかげです ありがとうございました
今は楽しく曲を聴いています

投稿日時 - 2005-04-24 17:45:17

ANo.5

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

KRC-X50 ですかね?
これだと、確かアンプを内蔵していたと思うので、外付けアンプは不要ですね。デッキ側の正確なピンアサインが解りませんが、外部のミュート端子とかは出ていないんですよね?
そうなると、もうデッキ本体が壊れているとしか思えないんですけど・・・。
もしくは、スピーカーのインピーダンスが合ってないとか・・・

想像できる要因は、これくらいです。
元のオーディオは、もう手元にないのですか?もしあれば、それを繋いでみて、正常に再生されるかどうかを確認してみるのも、手です。それか、まったく別のオーディオでも良いですが。

で、コネクタの説明を見ていますが・・・
14ピン=デッキ、9ピン&5ピン=車両側、という前提でいいですよね!?

コネクタ部分の説明が解りづらいですが、14ピンのコネクタと9ピン&5ピンのコネクタについて、結線状態が解るのは、スピーカー線だけです。14ピンの、緑×2、橙×2、青×2、赤×2、これらがスピーカーなんですよね!?

そうすると14ピンにあるACCとかバックアップACC(常時ON電源ですよね?)、アンテナコントロールなどは、9ピン&5ピンコネクタのどこに接続されているのでしょうか?
9ピン&5ピンのコネクタは、スピーカー端子以外はどのような接続になっていますか?

見た感じ、デッキ側にはミュートはなさそうなので、私の予想というか想像ではやはり上で書いたように、デッキが壊れているかインピーダンスが合っていないかのどちらかだと思います。

投稿日時 - 2005-04-18 17:52:16

お礼

親切なアドバイスをありがとうございました
あれから配線を確認したり本体のボタンを調べたところ 本体上部に「MAIN AUX」と書かれた 爪楊枝やペン先など細いものでスイッチを切り替えるようなレバーがあり そこを試しに切り替えたら 音量が正常になりました
何故そのスイッチを切り替えると正常になったのかということは分からないのですが・・・
本当にありがとうございました
ちなみに配線は間違っていなかったようです

投稿日時 - 2005-04-18 22:27:12

ANo.3

車種もオーディオ機器の型式もないので、答えるのが困難ですけどね・・・

で、オーディオ本体が壊れていないとなると、もしかしたらNo.1の方がおっしゃるように、外付けアンプが必要なヘッドユニットなのかもしれません。

もしくは、ヘッドユニットのミュートがONになっているか、外部ミュート入力信号が適切に処理されていないとか!?


揚げ足をとるようで申し訳ないのですが・・・
> 以前のオーディオでは正常に聞こえていたのでスピーカーは問題ないと思います

> ただ交換したオーディオが中古なのでこれが壊れている可能性もあるのですが
> それ以外に考えられる原因を教えて頂けますか?

> 電源が入り音は鳴っているので基本的な配線は間違っていないと思うのですが・・・
> 配線以外に何か原因はありますか?

とあります。本体が壊れていない。スピーカーも壊れていない。配線も間違っていない。
これ以外に原因があるか・・・!?
と言われると、原因不明になってしまいます。なにか原因があって不調なわけですから、不具合点を消去しすぎだと思いますよ。

車種とオーディオ機器の型式は、最低限必要な情報だと思いますよ。

投稿日時 - 2005-04-18 11:19:38

補足

補足します
車種はトヨタ・カローラ 1988年式
オーディオはケンウッドの古いものでKRO-X50だと思います カセットテープと外付けの6連式CDチェンジャー
ラジオもカセットもCDも音が鳴ります ただ異常に音量が小さいのです
よろしくお願いいたします

投稿日時 - 2005-04-18 12:31:45

ANo.2

車種は何でしょうか?
アレだったら、以下のURLでピンアサインの内容をご自身で調べてみる事も出来ますが‥‥。

参考URL:http://www.mobile.sony.co.jp/howto/howto.html

投稿日時 - 2005-04-18 07:36:42

ANo.1

もしかして、そのオーディオはアンプを別途つなげる必要があるタイプなのではないでしょうか?
一度メーカーのHPで調べてはいかがですか

投稿日時 - 2005-04-17 22:32:37

あなたにオススメの質問