こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ホームページのアップロードができません

ホームページビルダー8を使ってホームページを作りました。レンタルサーバーはAK-HPにお願いしています。なお、プロバイダはPRINです。

ビルダーのFTPツールを起動するとタイムアウトで切断を食らいます。また、通常のサイトの公開というアイコンから行うとやたらと時間がかかり、たまにエラーが出ます。

しかし、「転送完了」となるので完了したと思いURLを開いてみると白紙が表示されます。サーバに問い合わせたところ転送されたindex.htmlに何の記載も無いということ。設定通りに転送作業を行っているのですが、どこでデータが消えたのでしょうか?

何の記載も無いindexは転送されているようですし・・・

アカウントもパスワードも指定通りのものを使っています。

もう何がなんだかわかりません。

ADSL接続の他のパソコンでも試したのですが、同様の結果でした。

投稿日時 - 2005-05-18 09:15:52

QNo.1394551

暇なときに回答ください

質問者が選んだベストアンサー

index.htmで転送されてないでしょうか?

HTMLの拡張子が、.htmlの場合と.htmの場合があって、拡張子表示していないと同じindexになるんですよね。。笑

なので下記の方法で拡張子の表示をしてみて確認してみてはどうでしょうか?

なにかフォルダを開いてもらって
そのフォルダのメニューバーの
ツール→フォルダオプション

表示タブの登録されている拡張子は表示しない のレ点をはずします。

これで拡張子の表示完了です。

アップする拡張子とアップされている拡張子を比べてみてください♪

もしアップするファイルがindex.htmであるなら
index.html(すべて半角)に名前変更してからあっぷしてみてください。

もしそれでなければ、
FFFTPのようなフリーのFTPソフトがありますので
そちらで試すのもいいかもしれません♪
http://ftp.hm/ffftp/

投稿日時 - 2005-05-18 10:17:18

お礼

できました・・・FFFTP使ったらできました。
ありがとうございます。

投稿日時 - 2005-05-18 16:23:36

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

#1です

「編集→」の記入漏れがありました

・・・以前設定されたサイトを選び→編集→


「以前設定されたサイト」は「転送設定名」と同じです

投稿日時 - 2005-05-18 10:15:29

ANo.1

質問が重複していますので
前回の質問を、締めてください

>ビルダーのFTPツールを起動するとタイムアウトで切断を食らいます・・・

転送設定に誤りがあるようです

ビルダーのサイト→転送設定で、以前設定されたサイトを選び→
基本設定の各項目を、再確認してください

AK-HPサイトのQ&Aでは
FTPサーバー名が「www.ak-hp.com」に成っていました
FTPアカウントとパスワードは、登録時の物を、入力してください
転送先ホルダーは、「AK-HP」が、指定しているときはそれを、入れ 指定されて無いときは、空白にします

投稿日時 - 2005-05-18 10:07:19

補足

重複申し訳ありませんでした。

~~~~~~~~~~~~~~~~~~~~

転送先フォルダはpublic_htmlと指示を受けているためそう設定しています。その他アカウントやパスワードも登録時のものを使用しています。

形なりにも「転送完了」という表示が出るのはなぜでしょうか?

投稿日時 - 2005-05-18 10:15:49

あなたにオススメの質問