こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

メディアプレーヤーのバージョンを上げたらwebの動画&音声が再生できない

Windows98SEで、メディアプレイヤーのバージョンを7.1から9にあげたらwebサイトでの試聴や動画などのインターネット関係のファイルだけが再生できなくなってしまいました。

自分のパソコンにローカルに保存してあるデジカメの動画などは平気ですが、インターネットの動画などになると
「指定されたファイルが見つかりません。パスが正しく入力されていることを確認してください。パスが正しい場合は、指定された場所にファイルが存在しないか、ファイルが格納されているコンピュータがネットワークに接続していない可能性があります。」
といったエラーが出て再生できません。

ツールからオプション設定しようとしても何故か、”ネットワーク”というタブだけ開かないのです。そこだけ見せたくないかのように横にある設定タブがぱっと開きます。
エラー内容のウィンドゥの詳細ボタンで出てくるヘルプにはそのタブで何かを設定しろといったメッセージが出るのですが、タブ自体が開かないのでどうすることもできません。メディアプレーヤー自体をアンインストールしてみようかとも思い挑戦したのですが、98では以前のバージョンにロールバックできても削除は出来ないようですね。

ちなみにアプリケーションの追加と削除でメディアプレーヤー9の更新を削除するとロールバックして6.4の今のものとアイコンのまったく違ういかにも古いバージョンに戻るのですが、webの動画や音声などは再生はできます。

でも、出来ればもう少し新しいバージョンにしたいので何か策があるよって方いましたらご指導お願いいたします。

投稿日時 - 2005-08-26 19:43:56

QNo.1606838

暇なときに回答ください

質問者が選んだベストアンサー

はじめまして、以前に同じ状態で悩んだことがありましたので、
簡単にではありますが、説明させていただきます。

下記ページにもありますとおり、
ログインしているユーザの名前を、2バイト文字(日本語)にしていると
kazusa627さんのような状況になるようです。
下記ページを参照し、1バイト文字(半角英数字)で
ユーザを作成して解決できないか試してみてはいかがでしょう?


▼ネットワークタブが開けない
http://support.microsoft.com/default.aspx?scid=kb;ja;814798

投稿日時 - 2005-08-26 19:50:30

お礼

こんにちは。早速ご指導いただいたとおりに新規で半角文字のユーザーを作成して試してみました!

なんと、何の問題もなかったかのように普通にネットワークのタブが開きました。もちろん、webの動画や音声も再生できました。(^_^)

でも何か微妙に音が2重になっていたり、画像が滑らかではない状態になっていましたが、それはこちらの通信速度の問題でしょうか?パソコンも古い機種ですし通信も結構前に契約したままのそんなに早くないブロードバンドですのでそのせいな気もします。

ちなみに私の使用していたユーザー名は日本語で「既定」でした。

しかしながらユーザー名が関係してエラーが出ることなんてあるのですね。自分では想像も出来ませんでした。本当にありがとうございました。

投稿日時 - 2005-08-26 23:37:21

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

お力になれたようで何よりです^^
まさかユーザ名でエラーが出るなんて・・・という感じですよね;

>でも何か微妙に音が2重になっていたり、
>画像が滑らかではない状態になっていましたが、
>それはこちらの通信速度の問題でしょうか?

kazusa627さんの視聴環境がわかりませんので、憶測になってしまいますが、
おそらくは回線速度が足りないか、混雑時に視聴を試されている為、
画像がなめらかに再生できないのではないでしょうか。

まずは、作品を視聴されたいサイトの動作環境をご参照の上、
下記のようなベンチマークページで回線速度をご覧下さい。

▼gooスピードテスト
http://speedtest.goo.ne.jp/

結果、回線速度が少し足りない・・・ということになったとしても、
混雑時を避ければ、案外快適に視聴ができるかもしれません。
朝方・平日の昼等、お試しになってみてはいかがでしょう?

投稿日時 - 2005-08-27 02:13:21

お礼

gooスピードテスト試してみましたところ、やっぱり遅かったです。0.75Mbps・・・。
1M出てなかったなんてショックです。自分でADSL契約したわけではいので、家のパソコンの速度も分かっていなかったのですが、多分1.5Mの契約とかなのかもしれません。

でもこれで原因がわかってすっきりしました。アドバイス頂いたとおりすいている時間に楽しむのがいいみたいですね。

それにしてもこんなにあっさりと、あのエラーが出なくなったのはびっくりしました。本当に為になるアドバイスありがとうございました。

投稿日時 - 2005-08-28 23:49:33

あなたにオススメの質問