こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

メールはできる、PINGも通る、でもブラウズできない・・・

お世話様です。
メールもできるし、pingも通るのですが、ブラウジングができません。

HDをフォーマットしたうえで、Windowsの再インストールをしても、同じ状態です。

パソコンのハードに問題があり、ブラウジングだけできないということはあるのでしょうか?
LANケーブルに別のPCをつないだところ、問題なくネットが使えます。

インターネットエクスプローラーを正常に戻すにはどうしたらよいでしょうか??

投稿日時 - 2005-10-01 19:34:18

QNo.1685547

すぐに回答ほしいです

質問者が選んだベストアンサー

No.7 No.9 の方が書かれているようにルーターの設定画面が表示されるのであれば、パソコン側の問題は少なそうに思います。

以下、思いつく事を吟味せずに、書いてみます。

●おできになるのであれば、ルータを通さずに、パソコンを直接にモデム(?)に接続して、インターネット接続を行ってみてはいかがでしょう。または、ルータを別のものに交換してみるとか、ルータを初期化してみるとか。

●opera をインストールすると、サイト閲覧が出来なく立ったという質問を見たことがあります(多分、プロキシの設定忘れだけで、opera の問題ではないと思うけど)。
もし、入れられていたらアンインストールして見てください。

●ルータにセキュリティ関連の設定項目があるようなら、中身をチェックしてみてください。
通常はしていないと思いますが、MAC アドレスやプロトコルで制限をかけているかも知れません。

●パソコンによっては出荷時のドライバに不具合があることがあるようです。メーカーのサイトで、そのあたりの情報が無いか、確認してみてください。

●リンク速度、10 harf にするのも、一応やってみてください。

最後に。ルータや、パソコン、お使いのプロバイダ、環境(会社? 個人宅?)等もお書きになったほうが、話が進みやすいかと思います。

投稿日時 - 2005-10-07 08:28:33

お礼

ありがとうございました。
ルータの再起動で復活いたしました。
大変助かりました。

投稿日時 - 2005-10-07 14:42:04

このQ&Aは役に立ちましたか?

18人が「このQ&Aが役に立った」と投票しています

回答(18)

ANo.17

WINODOWSのTCP/IP設定とWinSock設定を規定値に戻してみる必要があるかもしれません。
レジストリー・エディターを使ってWINODOWSのTCP/IP設定を規定値に戻す操作とWinSock設定を規定値に戻す操作を敬遠するでしょうから、

>下記URLからDownload XP TCP/IP Repair「xptcprep.exe」をダウンロード
>インストール
>アプリケーションを起動
>Reset TCP/IPを実行
>Repair WinSockを実行
>再起動
してみる方法も選択肢の一つです。

参考URL:http://www.xp-smoker.com/freeware.html

投稿日時 - 2005-10-03 20:45:43

ANo.16

#4,5,6です。

インターネットエクスプローラのメニューのツール→インターネットオプション→「全般」タブを開く
ここで
[Cookieの削除]、[ファイルの削除]、[履歴のクリア]ともクリックしてCookieやファイル、履歴の削除をしてみてください。→OKで完了。

それから×でインターネットエクスプローラを閉じてから、インターネットエクスプローラを起動しなおしてみてください。

うまく動きませんか?

投稿日時 - 2005-10-03 16:40:27

補足

実行してみましたが、状態が変わらないようです・・・。(ーー;)
ほかによい知恵はございませんか?

投稿日時 - 2005-10-03 20:38:33

ANo.15

分かりました。
では、IEが起動してもしばらくしてエラーが出ると思いますが、
その前に、[×]アイコンで中止させてください。
その後、アドレス欄に、
210.150.25.37
と入力してみてください。
自動的にhttp://210.150.25.37/
とhttp://が付加されるでしょうか?

投稿日時 - 2005-10-03 16:17:22

補足

検索ページを開けませんでした
というエラーになりました
http://は付加されないようです。

投稿日時 - 2005-10-03 20:35:33

ANo.14

いくつか確認をさせてください。

1.コマンドプロンプトから
>ping www.goo.ne.jp.
と入力した際に、
Pinging www.goo.ne.jp [210.150.25.37] with 32 bytes of data:
という具合にIPアドレスが付加されていますか?

2.IEの[ツール][インターネットオプション][接続][LANの設定]は何もチェックしていないこと

3.IEの[ツール][インターネットオプション]のホームページのアドレスをhttp://www.google.co.jp/
に設定して、IEを再起動してみてください。

投稿日時 - 2005-10-03 13:35:03

補足

1.付加されています。
2.何もチェックしていません。
3.してみました。

同じ状態のままです。
よろしくお願いいたします。

投稿日時 - 2005-10-03 15:19:06

ANo.13

他のPCやメール,pingがOkとのことですから

そのPC/ブラウザのセキュリティ設定の影響なのでは

念のため、正常に使用できるPCのネットワークの設定と比べてみてください
ポイントは IPアドレス、サブネットマスク、デフォルトゲートウェイドレス、DNSアドレスです
IPアドレス以外は同一になっていますか

投稿日時 - 2005-10-02 15:55:46

補足

全て自動取得にしているので、正常なPCは何も設定されていません。
異常な方も同様で自動取得で何も設定していません。

投稿日時 - 2005-10-02 18:06:46

ANo.12

以下に参考例を記します。

These are servers intended for use by end users whose network providers do not yet support OpenDNS. They are volunteer services run by whoever is volunteering them. Changes to these servers will be posted to both the Discussion list and a geographically sorted list will be posted regularly to the Announcements list.

Currently, Tier 2 servers are present in eight countries on four continents: Canada, Germany, Finland, Japan, New Zealand, Portugal, the United Kingdom and the United States.

ns1.de.opennic.glue (Cologne, DE) - 217.115.138.24
ns1.jp.opennic.glue (Tokyo, JP) - 219.127.89.34
ns2.jp.opennic.glue (Tokyo, JP) - 219.127.89.37
ns1.nz.opennic.glue (Auckland, NZ) - 202.89.131.4
ns1.uk.opennic.glue (London, UK) - 194.164.6.112
ns1.la.us.opennic.glue (New Orleans, LA, US) - 68.15.165.12
ns1.phx.us.opennic.glue (Phoenix, AZ, US) - 63.226.12.96
ns1.sfo.us.opennic.glue (San Francisco, CA, US) - 64.151.103.120
ns1.co.us.opennic.glue (Longmont, CO, US) - 216.87.84.209
Click here for a plaintext list [tab-delimited].

まだまだ、沢山存在します。
早々

投稿日時 - 2005-10-02 15:51:08

補足

これらをどの欄に設定すればいいでしょうか?
詳しく教えていただければ幸いです。

投稿日時 - 2005-10-02 18:07:44

ANo.11

とりあえず、
何処か適当なDNSを拝借してみては如何でしょうか。
(短期的には)海賊行為になりますが、上手く行った暁には
DNSの管理者に「ありがとう御座いました」とメールするば許してくれると思います。

早々

投稿日時 - 2005-10-02 14:37:16

補足

いろいろありがとうございます。
適当なというのはどうやって探して設定すればいいのでしょうか?

投稿日時 - 2005-10-02 15:33:16

ANo.10

おそらくDNSの設定をしていないのでは?
IPを固定にすると、その設定をしないとだめみたいです。
IPが自動取得ならその設定は必要ないですが・・・。

投稿日時 - 2005-10-02 11:04:51

補足

IPは自動取得にしています。
固定にしたほうがいいのでしょうか?

投稿日時 - 2005-10-02 11:41:58

ANo.9

現在、動いていないと言っておられるPCから「ルータにアクセスできた」と云う事は、そのPCに装填されているIEは正常動作している証拠ですね。

正常動作しているPC(只今、ここでトラブル修理の為にWEB交信しているPC)との違いは? 等々で絞り込めるといいですね!

早々

投稿日時 - 2005-10-01 21:48:08

補足

おっしゃるとおりで、ルーターまではつながるわけです。
Windows再インストール前にOPERAをインストールしたときも、つながりませんでした。
このPCの通信環境になんらかの問題があるのは分かるのですが、原因が特定できてません。

投稿日時 - 2005-10-01 21:59:18

ANo.8

InternetExplorerの設定は御済ですか?

Desk_TopにあるIEを
右クリック>プロパティー>接続>セットアップ>次へ
>ホームネットワークや小規模オフィスのネットワークをセットアップする
>次へ>完了

後は、Windowsが適当な処理をします。
再起動します。

投稿日時 - 2005-10-01 21:29:41

補足

実行してみましたが、同じ状況です。
すいません。

投稿日時 - 2005-10-01 21:37:51

ANo.7

(多分)貴方様のルータ・アドレスは
192.168.1.1
だと、思います。(前提条件)

WEBブラウザーを起動して
アドレスの窓に http://192.168.1.1
と入力して、ルータを開きます。

そこにはNAT、Filter等々の設定画面が出てくる(筈です)。

早々

投稿日時 - 2005-10-01 21:21:45

補足

違うアドレスででましたが、どこをみたらよいでしょうか?

投稿日時 - 2005-10-01 21:31:12

ANo.6

#4,5です。
A#5の補足について

>SP2は、ダウンロードして使うのではないでしたでしょうか?
現在はWindowsUpdateを行えば自動的にSP2にバージョンアップされるようになっています(Microsoftがかなり前にそうしました。)。
コントロールパネルのシステムをクリックすれば全般タブのところにシステムのところにSevice Pack2などと表示されますので確認してください。
SP2が入っているか否かでネットアクセスに関係してきますので調べて教えていただけませんか?

>セキュリティソフトはノートンを入れていましたが、Windowsの再インストール後は何もしていません。

ということは、ノートンインターネットセキュリティは入っていないということですか。
メールからウイルスが入ってきますので、必ずインストールしてください。
期限が切れているならウイルスバスター2005(30日期間限定版)を別のPCからダウンロードして、それをインストールしても良いですね。(30日間無料で使えます。機能は正式版と変わりません。)

参考URL:http://www.trendmicro.com/jp/products/desktop/vb/evaluate/trial-dl.htm

投稿日時 - 2005-10-01 20:57:31

補足

ご丁寧にありがとうございます。
早速ノートンを入れたいと思います。

SPは1でした。
現在、IEが使えないため、Windows UPDATE もできておりません。

投稿日時 - 2005-10-01 21:04:08

ANo.5

#4です。

>Win XP pro です。
SP2(サービスパック2)は適用して見えますか?

そうなら、原則インターネット接続遮断設定がされている可能性がありますので、Windowsファイアウオールの設定をチェックする必要があります。

セキュリティソフトについての情報は書いていただいていませんが、インストールされていないとみなして良いですか?

投稿日時 - 2005-10-01 20:22:33

補足

セキュリティソフトはノートンを入れていましたが、Windowsの再インストール後は何もしていません。

SP2は、ダウンロードして使うのではないでしたでしょうか?
CDに予め入っていますか??
ダウンロードはメール以外はできていません。

投稿日時 - 2005-10-01 20:25:06

ANo.4

お使いのPCのOSは何でしょうか?
WinXP Home SP2 ですか?
その他なら同様な書き方でお書きになってください。
また、何かパーソナルファイアウオール機能のあるセキュリティソフトをインストールして見えますか?

以上のことがインターネットのHP閲覧を遮断する原因の解除に必要な情報ですので補足をお願いします。

投稿日時 - 2005-10-01 20:10:09

補足

Win XP pro です。

投稿日時 - 2005-10-01 20:15:09

お礼

セキュリティソフトはノートンを入れていましたが、Windowsの再インストール後は何もしていません

投稿日時 - 2005-10-01 20:24:30

ANo.3

No1の方と同じです。プロキシーかDNSのチェックを。IEを立ち上げ、ツールのインターネットオプション、接続。LANもしくはダイヤルアップなど接続方法を選択。設定の所を確認。

投稿日時 - 2005-10-01 20:03:23

補足

プロキシーはどうやって見たらいいんでしょうか?
How to ばかりですいません・・・

投稿日時 - 2005-10-01 20:10:07

ANo.2

Routerの設定を再確認しましたか?
何かの偶然で、HTTPがBlockされている、とか、です。
早々

投稿日時 - 2005-10-01 19:57:29

補足

もう一台のPCをつないで確認しただけではダメでしょうか?
どうしたら確認できるでしょうか?

投稿日時 - 2005-10-01 20:05:39

ANo.1

プロクシが間違って設定されている。
DNSなどの設定が間違っている。
とか・・・
LANで接続されているのでしたら、ローカルエリアネットワーク接続のプロパティーとか、TCP/IPの設定とかを見直すとよいかもしれません。

ハード的に問題があってHTTPがつながらないというのはないと思います。(だったらPingもつながらないはずなので)

あとはファイアウォールとかでポート80をふさいでしまったとか・・・?

投稿日時 - 2005-10-01 19:44:23

補足

早速のご回答ありがとうございます。
現状、LANでつないでおります。
IPアドレスは自動割当になっています。
ここが問題なのでしょうか?

ファイアウォールの設定に関してはどうやって確かめればいいのでしょうか??

投稿日時 - 2005-10-01 20:03:13

あなたにオススメの質問