こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

RADEONグラボのドライバ更新後にPCが不安定になりました

【機種】DELL Dimension 5100C
【OS】WindowsXP SP2
【CPU】Pentium4 3.0G
【メモリ】1.5GB(256MBx2+512MBx2)
【HDD】150GB SATA HDD
【チップセット】インテル グラフィックス・メディア・アクセラレータ(GMA)950

3ヶ月前に上記のPCを購入し、その後3Dゲームをやることになり
RDX7-LE128H(玄人志向)「ATI-RADEON X700」のグラボを中古で購入。
それから1ヶ月程は同梱CDのドライバを使い、
先日ドライバの更新をしようと思い、ATIのHPからWith Catalyst Control Center5.11で
ドライバの更新をしましたが、それからPCの起動時に不具合が起きます。
症状は下記の3通りです。
・通常通り起動しデスクトップまで表示されてからフリーズ。
・ようこそ画面で灰色の三角模様が現れてから普通に起動するがデスクトップアイコンやタスクトレイのソフト等が正しく表示されない。
・電源ON後Windowsが起動中にブルースクリーンになり、以下のようなエラーの英文が表示される
A problem has been detected and windows has been shut down to prevent damage to your computer.

The problem seems to be caused by the following file : ati2dvag


それぞれの状態になってから、再度PCを1,2度起動させると正常な状態で起動されます。
これらの症状を改善するためにはどうすれば良いのでしょうか?また、その操作を正しく教えてください。
できればリカバリしないで正常にしたいと思っています。

それと、何故このような状態になってしまうのかの説明も合わせて教えていただけますでしょうか?
長くなってしまいましたが、宜しくお願いいたします。

投稿日時 - 2005-11-13 13:53:57

QNo.1776183

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

恐らく、上書きで新しいドライバをインストールしたからでしょう。

RADEON系のドライバの更新時には、一旦古いドライバを全部綺麗にアンインストールしてから、改めて新しいモノをインストールしないと、不具合が出る場合が多いです。

下記参照
http://www.clt.jp/~oem/atiwiki/index.php?%5B%5Bfaq%5D%5D

あと、新しいドライバがいいとは限りませんので。
それと、玄人志向の製品を使うなら、”掟と心得”をお読みの上、ご利用下さい。

http://www.kuroutoshikou.com/home.html

投稿日時 - 2005-11-13 15:39:00

補足

先週、RADEON友の会のクリーンインストールの欄を見ながら、実行したのですが、結局状態は変わりませんでした。
これはやはり自分のやり方にミスがあったのでしょうか?

玄人志向HPの掟と心得も以前読ませてもらいました。

ありがとうございます。

投稿日時 - 2005-11-13 16:01:27

ANo.1

ドライバは不具合がなければ更新はしないほうが無難です。
元のドライバに戻してください。

投稿日時 - 2005-11-13 14:10:45

お礼

ありがとうございます

投稿日時 - 2005-11-13 16:01:08