こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

DHCPサーバーが利用できなくなりました・・・

Yahoo!BBトリオモデム26Mを使用しており、通常は無線LANで繋いでいますが突然パソコンの調子が悪くなりインターネットに接続できなくなってしまいました。(有線LANならインターネットはできます)
こちらで似たような症状の解決法を探して試してみましたが、失敗ばかりでとても困っているので質問することにしました。

LANカードは、corega Wireless LAN PCCL-11
(LANカードのLinkランプが点滅している状態です)
OSはWindows MEで、パソコンはNECのLaVie(ノート型)を使用しています。

IP設定のアダプタ情報は以下のとおりです。
 アダプタアドレス 00-09-41-42-15-59
 IP自動設定アドレス 169.254.67.80
 サブネットマスク 255.255.0.0
 デフォルトゲートウェイ 空欄
 DHCPサーバー 255.255.255.255

解放→書き換えをクリックするとエラーになり
DHCPサーバーが利用できません:アダプタの更新“
と出ます。

セキュリティソフトは、Norton AntiVirus2005を使用しています。

足りない情報があれば書き足しますので、皆さんのご協力宜しくお願いします。

投稿日時 - 2006-07-15 23:31:28

QNo.2278312

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

分かる範囲でお力になりたいと思います。

セキュリティソフトを入れた状態で以前は、利用出来ていますか?

トリオモデム側のLANカードのランプはどうでしょうか?
PCの電源が入っていない状態で、モデムの電源を落としカードの抜き差しをし、モデムの電源を入れ直す作業をしてみてはどうでしょうか?

デスクトップの右下に黄色い玉ネギみたいなアイコンをクリックして、コレガの無線LANのユーティリティを起動し、接続情報のところの情報が知りたいのと、
設定のところで通信モードはインフラストラクチャになってますよね?ESS-IDとかも合ってるか見て頂き、
AP検索タブで検索をしたときに、ESS-IDが出てきませんか?
WEPキー設定をされていたら、その暗号をちゃんといれているかどうか?
だめなら、有線でつなぎモデムにログインして、(YBBの箱にマニュアルがあります。)http://172.16.255.254/で入れます。
そして、WEPキーを使わないにして、画面の設定、保存、再起動ボタンをしてみて下さい。
モデムが自動で再起動するので、一旦、リンクがきれますから、有線も切れます。

後は、モデムに設定してる無線の設定すべてをリセットしてしまってから、様子をみるかです。
その方法は、リンクが確立してから、今度はhttp://172.16.255.254/reset.htmlとすると、
リセットしますか?とか、初期設定に戻しますか?とか出てきますので、OKか何か押してやれば、またモデムが工場出荷時状態に戻りますので、無線の状態をユーティリティでAP検索してみて下さい。

あと、他に何を試してみたか大体でいいので教えて下さい。

参考URL:https://ybb.softbank.jp/support/connect/wireless/adsl/corega_utility.php

投稿日時 - 2006-07-16 02:08:21

あなたにオススメの質問