こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

外付けストレージ機器の認識について

NEC社製のLavie LC700/5Dに、USB接続のHDDやDVDドライブを接続する際の不具合について教えてください。
外付け機器の電源をONまたはAUTOにしたままPCにUSBで接続し、その後PCの電源を入れると、マイコンピュータにはドライブが表示されるのですが、そのアイコンをダブルクリックするなどするとHDDの場合「未フォーマット」、DVDの場合、ドライブにセットしたCDやDVDを認識せず、その内容が表示されません。
 PCの電源を入れた後で、USBケーブルを挿入するとHDDもDVDも普通に使えます。またUSBケーブルを挿入しておき、PCの電源を入れた後に外付け機器の電源を入れた場合も普通に使えます。
 ちなみにほかのPCに接続した場合は上記のような症状は一切起こりません。
OSの再セットアップ、USB接続をPCに直付けしたりHUBをかませたりもしたのですが、症状は変わりません。(NECのサポートで聞いてみても「相性かな!?」といった回答しか得られませんでした。)

OSはWindowsXP Homeエディション SP2です。外付け機器は知人のものを借りたりして各種メーカーのいろんな機種で試したのですが、どの機器でも症状は同じでした。
また常駐ソフトが原因かと思い、msconfigを使ってIME関連の自動起動プログラムやセキュリティソフトをとめたりもしてみたのですが、やはり症状は同じでした。

 ここが怪しいかも!?といったアドバイスで結構ですので、ぜひとも教えてください。

投稿日時 - 2006-08-10 18:51:29

QNo.2331933

困ってます

質問者が選んだベストアンサー

あとはセーフモードで起動したときも同じような状態になるか確認して見るぐらいでしょうか。
(ただセーフモードでUSB接続のHDDやDVDが認識して使用できる状態になるのか実際に試した事が無いのでわからないのですが…)
常駐ソフト以外にもWindows起動時に読み込まれるサービスが何らかの悪さをしている可能性も考えられますね。

個人で調べるには限界がある思います。もし可能ならもう一度再セットアップしてその直後(ほんとに直後で他のソフトをインストールしたり
ネットに接続してWindowsアップデートも実行しない状態で)テストして見ても同じ状態なら
その点をNECに伝え動作検証してくれないか相談すると良いと思います。

投稿日時 - 2006-08-12 23:15:02

お礼

回答ありがとうございます。
返事が後れてしまい申し訳ありません。

 ご指摘のとおりセーフモードで確認してみましたが、やはり症状は同じでした。

 またハードウェア面で再考したところ、メモリを増設していることを思い出し、増設分を取り外したりスロットを変えたりしてみましたがこちらも徒労に終わりました。

これ以上個人的に調べるのは、時間的にも厳しいので、当分の間PCの電源を入れた後で外付け機器を接続するといった使い方でしのいでみようと思います。

皆様ありがとうございました。

投稿日時 - 2006-08-21 16:42:23

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

121コンタクトセンターに相談して動作検証等依頼して見ないことには原因を掴むのは難しいかも知れません。

ご自身で調べる方法としては、まずソフトの問題かハードの問題か切り分けるため、市販のWindowsXPを用意してインストールしその状態で同じような現象が起こるか検証。起こらないようならプリインストールのOSまたは何らかのプリインストールのソフトウェア等が今回の現象を引き起こしている可能性があると目星がつきます。またハードの問題かどうかは
たとえば市販のPCカードでUSBポートを増設そちらに接続した状態でも同じような現象が起こるか検証。起こらないようならPCのUSBポートやUSBコントローラー、BIOS等に何らかの潜在的な問題がある可能性が出てきます。

こんな面倒な作業をする必要はないと思うので121コンタクトセンターの方とよく相談されることをお勧めします。

投稿日時 - 2006-08-12 00:14:33

お礼

早速のご回答ありがとうございます。

ハードウェアとソフトウェアの切り分けという点に関してですが、121コンタクトセンターでは、「マイコンピュータにドライブが表示されているので、ハードウェアの問題ではないと思う」との話でした。

一方、外付け機器のメーカーのサポートに質問したところ、質問文にあるような常駐ソフトを起動しないとどうなるか確認してくれと言われました。その結果症状が変わらないと再度連絡したのですが、その後なしのつぶてです。(ほかのPCに接続したら問題ないので、外付け機器の問題ではないと思い、返事がないのも仕方ないと思っています。)

やはり121CCagent様の仰るとおり、動作検証をしてもらうしかないのでしょうか。
(長文になってしまい申し訳ありません。)

投稿日時 - 2006-08-12 16:32:31

あなたにオススメの質問