こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

DVD-RWには書き込めるのに、DVD-Rには書き込めません

経緯は以下の通りです。
(1)shrink(3.2)を使ってDVDのバックアップをとろうとしたら、今まで20分ぐらいで完了してたエンコードが突然80分かかるようになりました。
(2)相談相手にスパイウェアによる不具合を指摘されたので、spybotをインストールし、処理をしたら復旧しました。
(3)その後NEROexpress6でDVD(自作DVD-video)のダビングをした時、書込み途中にエラーが出たり、完了するのにプレーヤーでの再生が出来なかったり(「ディスクをチェックしてください」「このディスクは再生できません」表示)するようになりました。
(4)shrinkをアンインストールし、NEROの再インストールをしても状況は変わりませんでした。
(5)システムの復元、湿式クリーナーをかける、デクラグ(最適化?)を実行しても状況は変わらず。
(6)DVD-RWで試してみたら、書込みは成功しました(プレーヤーでの再生も可)。
(7)でもやはりDVD-Rへの書込みだとエラーが出ます。3種類のメディア、書込みの速度も×8、×4でで試しましたが全部不可。
(8)PCのリカバリをしました。
(9)一旦問題は解決しました。
(10)10枚ぐらい書き込んだ頃から、また書込みエラーが出るようになりました。やっぱり-RWへの書込みは出来ます。

この状況だと他にどんな原因は何が考えられるでしょうか?そもそもの不具合はスパイウェアだったような気がしますが、その後に起きてる-Rへの書込みエラーの原因が分かりません(そういえば+RWへの書込みも出来ません)。ドライブの故障だったら-RWへの書込みも出来ないんでしょうし、メディアとの相性だったら一次復旧後10枚は焼けたり、3種類使って駄目ってことは考えにくいと思います。

うまく状況の説明が出来てないかもしれませんが、何か思い当たることがある方がいらっしゃいましたら是非教えてください。よろしくお願いします。

投稿日時 - 2006-08-16 12:45:37

QNo.2342553

すぐに回答ほしいです

質問者が選んだベストアンサー

 -RWに書き込めるのは、-RWは書き直すことが出来るからだと思われます。

 HDDの空き容量に余裕はありますか?空き容量が少ないとデフラグをかけても、新たに書き込んだデータは断片化することがあります。エンコードの際の一時ファイルを置くドライブなどを確かめてみてください。

 HDDが原因でないとしたら、CPUが占有されている可能性もあります。スパイウェアだけでなく、常駐しているアプリケーションなどを終了してみてください。

 リカバリー後、何枚かは正常に書き込めるようなので、もしかしたら、スパイウェアかウィルスかもしれません。お使いになっているソフトウェアに紛れているコトも考えられます。

投稿日時 - 2006-08-16 13:29:38

補足

早速のご回答ありがとうございます。また更に質問で申し訳ありませんが…


>-RWに書き込めるのは、-RWは書き直すことが出来るからだと思われます。

というのはどういう事でしょうか?言葉の意味は理解してますが、「-Rは書き直しが出来ないからエラーになる」というところに結びつきません。すみませんが、ご面倒じゃなければ解説していただけるとありがたいです。


>HDDの空き容量に余裕はありますか?

100GB中、約40%空き容量です。これぐらいなら余裕があるって言ってもいい範囲ですよね?それとももっと空けておいた方がいいのかな。


>スパイウェアだけでなく、常駐しているアプリケーションなどを終了してみてください。

これは考えませんでした。早速やってみます。


>もしかしたら、スパイウェアかウィルスかもしれません。お使いになっているソフトウェアに紛れているコトも考えられます。

スパイウェアもウィルスも検索かけてみましたが、見つかりませんでした。リカバリ後、全てのソフトを一から入れ直しました。もしこれが原因だとすると何度リカバリしても同じ結果になってしまうということですよね…?


【ここから追記です】
(1)最後に失敗してから、NEROexpress6を最新版にバージョンアップしてみました。これで復旧するってことは考えにくいでしょうか?
(2)リカバリ後の一次復旧から再度エラーが出始めた間に、spybotのインストールをしたような気がしてきました。NEROとspybotの相性が悪いということも考えられるでしょうか?(spybotをアンインストールしたら復旧する?) というのも一次復旧した時、真っ先にダビングを確認しました。成功したので他のソフトをインストールし始めたんですが、「ウィルスセキュリティ」を入れた途端にまたエラーが出ました。その後ウィルスセキュリティを終了してから書込みをしてみたら成功しました。NEROとウィルスセキュリティの相性が悪いのかな?と考えてたんですが、今はウィルスセキュリティを終了させてから書込みをしてもエラーが出てしまいます。

投稿日時 - 2006-08-16 16:39:08

ANo.1

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問