こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

プリンタが動きません

以前ネットギアのルータを使ってLANを作りました。
このときはプリンタが作動していましたがひかり電話にしたおりにNTTのルータに変更しました。
プリントサーバも以前と同じように設定しましたがプリンタは動きません。プリントサーバが古いのかとおもい新しいのを購入しても同じく作動しません。どこの設定がおかしいのかわからず苦労しております。どなたか教えてください。
ルータ NTT西日本「100M」「S]
プリントサーバ ロジテック LAN-PS/U2
プリンタ EPSON PM-790PT
です。
この質問を以前行った者です。
この間知り合いの家でプリントサーバのLAN構築を行いました。今使用していない家のプリントサーバを使い接続も(何百回もしたので慣れている)成功しました。有線1台無線2台の接続ができました。
この勢いでもう一度自分の家の接続を行いましたがやっぱり出来ませんでした。
誰かこのトラブルを解決できる方おられないでしょうか。お願いします。
追加 ネットギアのルータは場所的に使用できません。

投稿日時 - 2006-08-24 19:38:58

QNo.2359945

困ってます

質問者が選んだベストアンサー

どうもルータではなくプリントサーバの問題のようですね。

PM-790PTは動作確認一覧に記載はないようですが、同じPTの付くPM-860PTは×なので、対応していない可能性が大きいようですね。

やはり対応している物に変えた方がいいと思います。

I・O DATA USBプリンタ用 プリントサーバー ETX-PS/U2
http://www.iodata.jp/prod/network/fileserver/2005/etx-psu2/index.htm
これであれば動作確認済みです。

投稿日時 - 2006-08-28 19:09:35

補足

返答ありました。

お問い合わせの件につきましては、誠に申し訳ございませんが、
弊社プリンタは、他社製のプリンタサーバをご使用の場合につきましては、
動作保証外とさせていただいております。

とのことです。つまるところ教えてはもらえないのであきらめます。
動作確認済みのプリントサーバをいくつか控えて探しにいきますわ。
ながながお付き合い頂きまして有難うございました。

投稿日時 - 2006-08-29 15:40:18

お礼

ありがとうございます。
今エプソンに対処の仕方を質問中なので返答待ちです。プリントサーバだらけなりそうです。

投稿日時 - 2006-08-29 09:53:37

このQ&Aは役に立ちましたか?

8人が「このQ&Aが役に立った」と投票しています

回答(15)

ANo.14

その繋ぎ方ではテスト不十分です。

単純に

プリンタ(プリントサーバ)---HUB---PC

と繋いで試してください。

これで印刷できるようであればルータの問題です。

ルータの問題であれば、NTTに電話して取り替えてもらえるかもしれません。

投稿日時 - 2006-08-28 15:14:49

補足

確かに。
でもNTTのルータで PM-A870 の機種はできて、PM-790PT は出来ないのはそのプリンタが悪いのではと自責の念に駆られますね。

投稿日時 - 2006-08-28 15:32:27

お礼

違うプリンタで作動した事でもう一度接続機器を調べました。
この中で一番不透明だったのがNTTのルータだったのですがよくよく調べてみるとこのプリントサーバでPM-790PTは動作確認はないとのこと(×はついてない)。前は動いてたので気にしなかったですが今となってはこれがトラブルの大きな原因のようです。
NTTの方も問い合わせしましたが、このようなトラブルは聞いていないということでした(鵜呑みにはしませんが)
次はプリンタのPM-790PTで使える方法はないのかを調べます。このプリンタの動作確認できているプリンタサーバを買うのが手っ取り早そうですがもうちょっとがんばってみます。

投稿日時 - 2006-08-28 18:08:16

ANo.13

>ルータをハブ代わりにして試してみます。
使用したルータは同じ物ですか?

単にネットに繋がないでというだけでは意味がありません。

別の物に変えて試さないとダメです。

試した際の機器と繋ぎ方を教えて下さい。

投稿日時 - 2006-08-28 12:34:18

補足

お時間とらせました。結論は駄目です。
エプソンのPM-790PTがトラブルの原因です。
家にあるPM-A870を試して見ると見事に稼動しました。
プリントサーバとの相性があまりよくないようです。
以前は使えていたのですが今のルータの性能がいろんな意味でよすぎるのかもしれません。
とにかくこのプリントサーバとPM-790PTとルータの相性がよくないことがわかりました。まさかプリンタだとは・・かなりショックです。

投稿日時 - 2006-08-28 13:20:02

お礼

度々ありがとうございます。
そうでした。試した際のつなぎ方ですが、
ネットギアのルータをアクセスポイントに設定変更しNTTのルータのあと、LANポートに繋ぎそこの残りのLANポートにパソコン、プリントサーバを繋ぎました。
プリントサーバの設定でもデバイスの検出確認、ポートの設定でも検出されていましたので出来ていたようです。印刷はできませんでしたが(PM-790PT)
PM-A870のほうですがファイアーウォールをしているときは例外ルールを追加して出来るようになりました。
といってもこのプリンタはこの場所では使用しないので根本的な解決にはなっていませんが。PM790-PTがLAN構築できていない事にはかわりないです。

投稿日時 - 2006-08-28 13:43:41

ANo.12

スイッチングHUBに変えて試してみると、ルータがおかしいかどうか分かるのでは?

HUBであれば安い物だと1000円くらいかあるので、買ってきて試してみてもいいかと思います。

投稿日時 - 2006-08-27 19:19:05

補足

では、ルータをハブ代わりにして試してみます。
いろんな所を検索してもこのルータでプリントサーバを使用している例を誰も公開してないんでどこが悪いのかがわからないです。
だれかつかってませんかー

投稿日時 - 2006-08-27 19:58:38

お礼

お時間とらせました。結論は駄目です。
エプソンのPM-790PTがトラブルの原因です。
家にあるPM-A870を試して見ると見事に稼動しました。
プリントサーバとの相性があまりよくないようです。
以前は使えていたのですが今のルータの性能がいろんな意味でよすぎるのかもしれません。
とにかくこのプリントサーバとPM-790PTとルータの相性がよくないことがわかりました。まさかプリンタだとは・・かなりショックです。

投稿日時 - 2006-08-28 11:31:31

ANo.11

ルータがおかしいのかな?

インターネットに繋がっているのだから完全におかしいのではなく、おかしいとすれば部分的におかしいのだと思います。

ルータには口がいくつかあると思いますが、プリンタのつなぎ口を変えてみるとどうなるでしょうか。(すでにやっているかとは思いますが)

HUBがあればルータと変えてみてどうなるか試してみてもいいかと思います。

投稿日時 - 2006-08-27 16:19:43

補足

ええ。私もそう思いいろいろ差込を変えても同じでした。
以前使っていたネットギアのルータを使えば出来るのでしょうがNTTのルータは光プレミアム+光電話のもので変えられませんのでこの後にまたルータをおくことになりそうです。
最終回線装置、このルータ、電話用と3つあり今でも場所をとっていますので、なんとかこれ以上ルータは増やしたくないのですが…。

投稿日時 - 2006-08-27 17:38:12

ANo.10

プリントサーバではプリンタドライバの問題かな?

プリンタドライバをいったん削除して入れ直してみるとどうなるでしょう?

その際には、EPSONのサイトから最新のドライバを入手してそちらをインストールしてください。

どうでしょうか?

投稿日時 - 2006-08-27 14:18:22

補足

たった今行いましたがやっぱり出来ません。
以前使用していたときと今との違いはルータの違いのみで、設定方法は他所でも成功しているので間違いないはずです。ルータに問題はないのかはわかりません。
困りました。

投稿日時 - 2006-08-27 15:10:45

おはようございます。

プリンタのポート設定はどうなっていますか?

ルータを変えたことでIPアドレスが変わっているようなので、ポートの設定も変えないといけないのでは?と思いますが、どうでしょうか。

投稿日時 - 2006-08-27 08:48:40

補足

おはようございます。といいますかこんにちは。
お付き合いいただきましてありがとうございます。

プリンタのポート設定ですが、プリントサーバのマニュアルに沿って行っておりますのでIPアドレスもその度に確認しています。

投稿日時 - 2006-08-27 13:08:48

ファイアーウォールの設定は問題ないようですね。

このプリントサーバには利用者制限機能があるyouですが、その辺は動なのでしょうか?

プリントサーバの利用者制限機能について
http://www.logitec.co.jp/cgi-bin/qa/qa.cgi?id=0756

この中に「設定を行うパソコンのMACアドレスは必ず最初に登録する必要があります。登録しなかった場合、管理用パソコンも本製品へのアクセスが制限されてしまいます。」
とありますが、このへんはどうでしょうか。

投稿日時 - 2006-08-26 21:22:41

補足

この制限はしないと誰でも印刷出来るようになっています。事実他所の家で接続を行ったときにはこの制限を行ってなく、プリンタサーバは正常に作動しました。

投稿日時 - 2006-08-27 13:05:44

>Reply from 192.168.24.52:bytes=32 time<1ms TTL=32

 えっと、オイラはまともな読み方を知りませんが、TTL=32ということは
伝送速度は 10BASE-T なのかなぁ?

 まぁいずれにしても ping は通っているようなので、いちおうサーバー
までは繋がっていると思います。

 あとは、使用するPCで設定するプリンタドライバなどの問題かも知れ
ません。
 因みに、サーバーを経由しないで直結した場合は印刷できるのでしょう
か?

投稿日時 - 2006-08-26 19:31:44

補足

直結は印刷できます。のでプリンタも故障なしです。

投稿日時 - 2006-08-26 19:38:42

お礼

お時間とらせました。結論は駄目です。
エプソンのPM-790PTがトラブルの原因です。
家にあるPM-A870を試して見ると見事に稼動しました。
プリントサーバとの相性があまりよくないようです。
以前は使えていたのですが今のルータの性能がいろんな意味でよすぎるのかもしれません。
とにかくこのプリントサーバとPM-790PTとルータの相性がよくないことがわかりました。まさかプリンタだとは・・かなりショックです。

投稿日時 - 2006-08-28 11:32:20

>このパソコンからIEで192.168.24.52のアドレスで
>プリントサーバのステータス画面が開けられます。
IEで見られても必ずしも繋がっているとは限りません。

やはりファイアーウォールで遮断されているのだと思います。

プリントサーバのIPアドレスが分かれば、コマンドプロンプトで PINGコマンドで繋がるかどうか試してみるといいでしょう。

ping 192.168.24.52 とします。繋がらなければTimeOutになります。

TimeOutになるようでしたら、ファイアーウォールの設定で津心を許可するようにします。

それから先ほどのレス#5で紹介したURLが間違っていました。

プリントサーバの通信がファイアウォールに遮断されます
http://www.logitec.co.jp/cgi-bin/qa/qa.cgi?id=0770
こちらです。

投稿日時 - 2006-08-26 16:10:12

補足

さっそくためしましたが
Reply from 192.168.24.52:bytes=32 time<1ms TTL=32
と出ました。

投稿日時 - 2006-08-26 16:30:34

設定した後はファイアーウォールは有効にしますよね?(というかしてください)

ファイアーウォールが有効になっているとプリントサーバとの接続が遮断されるので繋がりません。

プリントサーバの通信がファイアウォールに遮断されます
http://www.logitec.co.jp/cgi-bin/qa/qa.cgi?
id=0770
こちらを参考にぢうぞ。

投稿日時 - 2006-08-26 12:22:29

補足

プリントサーバの通信というのがどこまでを指しているのかがよくわかりませんが、このパソコンからIEで192.168.24.52のアドレスでプリントサーバのステータス画面が開けられます。つまりここまでの通信が可能になっています。ここから先のプリンタが検索できないのです。

投稿日時 - 2006-08-26 14:27:25

ファイアーウォールを無効にしてもプリントサーバを検出できない場合

プリントサーバが検出されません
http://www.logitec.co.jp/cgi-bin/qa/qa.cgi?id=0750
こちらを参考にしてみるといいかもしれません。

投稿日時 - 2006-08-25 21:20:13

補足

言葉足らずですみません。
プリントサーバは検出されています。
プリンタサーバの設定も見ることもできますので間違いなくここまではつながっています。

投稿日時 - 2006-08-26 09:44:01

こんにちは。

ファイアーウォールがじゃましているのではないでしょうか。

ルータを変えたら繋がらなくなったとのことなので、IPアドレスが固定でない場合、ルータを変更した際に変わったのではないですか。

IPアドレスの設定を調べて、そのアドレスをファイアーウォールで許可してやらないといけないのはないかと思います。

投稿日時 - 2006-08-25 14:25:02

補足

そうなんです。設定時にはウイルスバスターとウィンドウズのファイアーウォールを全部解除しなければプリントサーバを検出することも出来ないのでいつも解除しています。他所の家でも同じようにしたら出来たので手順は間違ってないとおもうんですが。

投稿日時 - 2006-08-25 16:52:01

ANo.2

プリントサーバーには固定IPを与えていますか?
だとすれば、192.168.xx.xx というアドレスだと思いますが、
ルーターの機種によってLAN側が
「192.168.1.xx」だったり「192.168.11.xx」だったりするので、プリントサーバーのアドレスの設定をもう一度確認されたほうがいいのではないでしょうか。

投稿日時 - 2006-08-24 21:52:19

補足

ええ、それが不思議なことにこのIPアドレスをIEで検索させるとこのプリントサーバの設定画面が出るのです。このプリントサーバまではつながっていることになります。しかもパソコンとプリンタを直結させるとプリンタは作動しますのでプリンタは問題なし。プリントサーバは他所の家で出来たので接触にも問題なしです。
プリンタは前回(ネットギアのルータ)で作動していました。なぜ出来ないのでしょうか・・・?

投稿日時 - 2006-08-25 10:01:50

お礼

お時間とらせました。結論は駄目です。
エプソンのPM-790PTがトラブルの原因です。
家にあるPM-A870を試して見ると見事に稼動しました。
プリントサーバとの相性があまりよくないようです。
以前は使えていたのですが今のルータの性能がいろんな意味でよすぎるのかもしれません。
とにかくこのプリントサーバとPM-790PTとルータの相性がよくないことがわかりました。まさかプリンタだとは・・かなりショックです。

投稿日時 - 2006-08-28 11:32:52

ANo.1

プリンタの共有の許可はしているのですね。(当然!って叱られそう)(何百回もしたので慣れている)

投稿日時 - 2006-08-24 19:47:37

補足

いえいえ共有はしなくてもいいのです。
まあそれもやってみたことはありますが・・
当然成功出来てません

投稿日時 - 2006-08-25 10:01:13

お礼

お時間とらせました。結論は駄目です。
エプソンのPM-790PTがトラブルの原因です。
家にあるPM-A870を試して見ると見事に稼動しました。
プリントサーバとの相性があまりよくないようです。
以前は使えていたのですが今のルータの性能がいろんな意味でよすぎるのかもしれません。
とにかくこのプリントサーバとPM-790PTとルータの相性がよくないことがわかりました。まさかプリンタだとは・・かなりショックです。

投稿日時 - 2006-08-28 11:33:31

あなたにオススメの質問