こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WinXPを再インストール後、PCの音が出なくなりました(涙)

WindowsXPを再インストールしたところ、音が出なくなりました(涙)
「サウンドとオーディオデバイスのプロパティー」を確認したところ
「オーディオ」「音量」「音声」タブの中は、それぞれ
「音の再生」欄が、「再生デバイスなし」or「オーディオデバイスなし」
とグレイアウトで表示され、ボリュームのコントロールも無効になっています。

デバイスマネージャを確認したところ、「サウンド、ビデオ、およびゲームコントローラ」は
・オーディオCODEC
・ビデオCODEC
・メディアコントロールデバイス
・レガシオーディオドライバ
・レガシビデオキャプチャデバイス・・・以上それぞれ「正常に動作」

「その他のデバイス」が「?」マークで、
下位の「マルチメディアオーディオコントローラ」が「?」という状況です。

メーカのサポートサイトで確認してみたところ
Creative Labs Sound Blaster Live! 5.1 Digital (または)
Turtle Beach Santa Cruz サウンドドライバ v4161(どちらか?)
がそれにあたる模様?!

Turtle Beach Santa Cruzは、ドライバはサイトより入手できるようですが、
これが適合のものかよく分からず、
Creative Labs Sound Blaster Live! 5.1 Digital は、サイトから入手はできないようで
最悪なことに、既にドライバCDを捨ててしまい、音の全く鳴らないPCになってしまいました。

知識のある方、どうかご指南いただきたく、アドバイスをお待ちしております。m(__)m

モデルはDELL Dimention 4500(デスクトップ)
OSはWindowsXP Professional です。
どうぞよろしくお願いいたします。

投稿日時 - 2006-09-05 20:13:12

QNo.2386150

暇なときに回答ください

質問者が選んだベストアンサー

http://jp.creative.com/support/downloads/download.asp?MainCategory=1&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+XP+%09%09%09&region=2&Product_Name=Sound+Blaster+Live%21+5.1+Digital+%28Dell%29&Product_ID=1853&modelnumber=&driverlang=1041&OS=10&drivertype=0&x=29&y=6

にあるドライバをダウンロードしてインストールして下さい。

投稿日時 - 2006-09-05 21:12:33

お礼

早々にご回答いただき誠にありがとうございます。
私も、分からないなりにコレかな!?...と思い、何度かトライしてみたものの
(言葉足らずですみませんでした)
途中で以下のメッセージが表示され、終了してしまいます。(;_;)

 >セットアップはシステムに装着されているSound Blasterを検出できませんでした。
 >セットアップを実行する前に、Sound Blaster オーディオカードが正常に
 >インストールされているか確認してください。
 >セットアップを中止します。

何か他にも必要なものがあったりして、それが捨ててしまったドライバCDの
中に何かあったのかと悩んでおります。過去ログorネットでも調べてみます。
また他にも何かありましたらコメントいただければ嬉しいです。
ありがとうございましたm(__)m

投稿日時 - 2006-09-06 14:11:20

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

どのドライバをダウンロードしましたか?

まずは

(Dell) Driver Install Pack 2 - 10 Languages

をインストールしてその後で

Creative Sound Blaster Live! 5.1 Digital (Dell) Driver Update version 5.12.1.204

でアップデートすることになるんですが。

投稿日時 - 2006-09-06 18:30:54

お礼

再びアドバイスいただき、ありがとうございます。
ご指摘のとおりやってみたのですが、やはり結果は同じで、
どうやら根本的に間違えていたようです。

Sound Blaster Liveではなく、SoundMAXというもので
そんな高級なものはもともと入っていなかった様子(@_@;)?
幸い、リソースCDは保存してあったので、あっさり音がでるようになりました。
リソースCDの中の必要なものが欠けていた..のが原因のようでした。

わからんちんに2度もお付き合いくださり、ありがとうございました。

投稿日時 - 2006-09-06 22:44:19

ANo.2

お礼

早々にご回答いただき誠にありがとうございます。
Audio Driversの中の、それらしきドライバをインストールしてみましたが
途中で以下のメッセージが表示され、終了してしまうのです。

 >コンピュータにSound Blasterオーディオデバイスを検出できませんでした。
 >セットアップを実行する前にSoud Blasterハードウェアがインストール
 >されているか確認してください。
 >セットアップを中止します。

自分なりにもう少し調べてみます。
また他にも何かありましたらコメントいただければ嬉しいです。
ありがとうございましたm(__)m

投稿日時 - 2006-09-06 14:10:19

ANo.1

DELLならパソコンの裏側の銘板にある機種ID(というのかな?)メモして
DELLサイトにアクセスする(入力する)と、出荷時の(要するにDELLに記録ある範囲で)適合するドライバのダウンロード一覧に飛びます。

米国サイトでやればパソコン組み立てた人の名前までわかります。
改造や売買したものは適用外だが、実質的には正式ユーザーの振りしてダウンロードできます。

http://support2.jp.dell.com/jp/jp/download/search.asp

投稿日時 - 2006-09-05 20:21:51

お礼

早々にご回答いただき誠にありがとうございます。
ご提示のページにある、それらしきドライバを何度かインストールしてみたものの、
途中で以下のメッセージが表示されてしまうのです。(~_~)

 >セットアップはシステムに装着されているSound Blasterを検出できませんでした。
 >セットアップを実行する前に、Sound Blaster オーディオカードが正常に
 >インストールされているか確認してください。
 >セットアップを中止します。

このため、未然に必要なものが他に何かあり、捨ててしまったドライバCDの中に
あったのかな?!....と悩んでたところです。
また他にも何かありましたらコメントいただければ嬉しいです。
ありがとうございましたm(__)m

投稿日時 - 2006-09-06 14:09:40

あなたにオススメの質問