こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

LANにつないでもインターネットにアクセスできません

我が家ではノート(Windows)とMacintoshのLANを構築しています。
ルーターはBUFFALOの「BBR-4MG」です。
このたび、新たに自作パソコンにWindows XPをインストールしてルーターにつないだのですが、インターネットにアクセスできません。
[スタート]→[マイネットワーク]→[ネットワーク接続を表示する]→[ローカルエリア接続]→Wクリック→[サポート]とすると、
****************************************
アドレスの種類 自動プライベートアドレス 
IPアドレス 169.254.156.28
サブネットマスク 255.255.0.0
デフォルトゲートウェイ 
****************************************
と表示されます。
本来なら、「アドレスの種類」は「DHCPによる割り当て」、「IPアドレス」は「192.168.11.XX」、「サブネットマスク」は「255.255.255.0」になるはずなのです。
何がまずいのでしょうか

投稿日時 - 2006-10-10 19:36:52

QNo.2464103

すぐに回答ほしいです

質問者が選んだベストアンサー

>「ツール」というのはどこでしょうか

ブラウザのIEの場合「ツール」「インターネットオプション」「接続」(ごめんなさい、「インターネットオプション」がぬけていました)

投稿日時 - 2006-10-11 11:34:41

お礼

ご回答ありがとうございました。
間もなく他のパソコンもインターネットがつながらなくなりました。
ルーター自体が壊れていたようです。
新しいルーターにかえたらすぐにつながりました。

投稿日時 - 2006-10-12 12:53:50

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

単なるネットワークアダプタのドライバーが入ってないだけじゃないんでしょうか。

投稿日時 - 2006-10-11 00:12:15

お礼

ご回答ありがとうございました。
間もなく他のパソコンもインターネットがつながらなくなりました。
ルーター自体が壊れていたようです。
新しいルーターにかえたらすぐにつながりました。

投稿日時 - 2006-10-12 12:54:14

ANo.2

こんにちは。

物理的に、LANケーブルが断線していませんか?他のケーブルで試してみては?

投稿日時 - 2006-10-10 21:55:42

お礼

ご回答ありがとうございました。
間もなく他のパソコンもインターネットがつながらなくなりました。
ルーター自体が壊れていたようです。
新しいルーターにかえたらすぐにつながりました。

投稿日時 - 2006-10-12 12:54:30

ANo.1

IPアドレスに169から始まる数字が表示される場合はIPアドレスが正常に取得されていません。
左下にある「修復」で駄目な場合、PCメーカー又は、LANアダプターのメーカーへ問い合わせては?
なお、「ツール」「接続」「LANの設定」で 「設定を自動的に検出する」にチェックしていますか?

投稿日時 - 2006-10-10 19:54:26

お礼

ご回答ありがとうございます。
「ツール」というのはどこでしょうか。

投稿日時 - 2006-10-10 21:53:57

あなたにオススメの質問