こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インターネットが出来なくなりました

繋がっていたネットが急に繋がらなくなりました。
といいますか、繋がっているのにネットが出来なくなりました。
接続状況は最良となっており、シグナルも非常に強い状態です。
しかしサイトは見れず、IEで「ページを表示できません」サーバーが見つからないか、DNSエラーです というエラーが出てページが見れません。どうしたらいいでしょうか?
無線LANなのですが、もう一台のパソコンでは問題なく使えています。

問題なく使えていた一番最後の時も特に変わった操作をした覚えがありません。
ただ、Limewireを使っており、今までには一度もなかったのですが、そのときは急に起動して、閉じても閉じても起動しました。
ウィルスかな?と思いすぐウィルス対策ソフトをインストールして、
目ぼしいファイルは皆ウィルスチェックをしましたが発見されませんでした。
またLimewireもアンインストールしました(関連ファイルも皆)
ファイアウォールをオフにしてもなんら効果はありませんでした。

PC環境
・WindowsXP
・InternetExplorer6
・McAfeeVirusscan10.0(繋がらなくなってからインストール)
・wakwakフレッツ光プレミアム

試した事
・IEのツールのインターネットオプション→接続→LANの設定で問題なく使えているパソコンと同じ設定にした
・IPアドレスが192から始まっていないので(169から始まっています)手動で使えているパソコンと同じに設定
・ルーター等の機器の再起動

分かりにくい説明ですみません。
パソコン初心者のため、わかりやすく教えていただけると助かります。

投稿日時 - 2006-11-17 02:45:02

QNo.2544572

すぐに回答ほしいです

質問者が選んだベストアンサー

 Windows環境を、不具合以前の環境に戻して見るのも
試してはいかがでしょうか。

 システムの復元という操作になります。
 スタート/すべてのプログラム/アクセサリ/システムツール/
システムの復元/コンピュータを以前の状態に戻す/正常だった
日時をカレンダーより選択し実行する。

投稿日時 - 2006-11-18 21:25:29

お礼

回答有難う御座います。
システムの復元ポイントを間違えていたみたいで、
再度やり直したらネットができるようになりました!!
本当に有難う御座いました!!!!!

投稿日時 - 2006-11-19 03:48:05

ANo.5

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

まず、IPアドレス169から始まるのは自動プライベートアドレスです
ってことで無線の間の接続はうまくいっていてもDHCPからIPアドレスをもらえてません。
スタート→コントロールパネル→ネットワークとインターネット接続(くらっしくの場合は次へ)>ネットワーク接続>ワイヤレスネットワーク接続をダブルクリック>サポートのIPアドレスをみてください
それが192かもよw どういう配線の仕方をしてるかわからないですが
CTUからは192.168.24.51以上のアドレスが払い出されています。
以外にCTUのDHCPを無効にしたのでは? もしくは最初から何かセキュリティソフトがはいっていてそれで通信邪魔してるか? そのPCをLANケーブルでつないだらどうなりますか? 今度はIP見るときはローカルエリア接続ですよ これでIPアドレスをもらえなかったら何かのセキュリティの可能性が高いと思います。 あとはpingを打ってみるのも手かもね
無線ルータのメーカーとPCメーカーに一度相談してみたら?
まちがってもNTTにかけちゃだめよ もう一台でみれるなら 回線は正常なんですから・・・。  

投稿日時 - 2006-11-18 02:41:31

ANo.3

> 手動で使えているパソコンと同じに設定
これは絶対に マズイです。変更するとすれば、
192.168.x.y の「y」の部分を他の数値に変更ます。
「優先DNSサーバー」には、192.168.x.1 を設定しましたよね。

> 繋がっていたネットが急に繋がらなくなりました。
> 接続状況は最良となっており、シグナルも非常に強い状態です。
> しかしサイトは見れず、IEで「ページを表示できません」
> サーバーが見つからないか、DNSエラーです というエラーが出て
> ページが見れません。
この場合の可能性としては、無線暗号化設定の異常が考えられます。
新しい接続を作成して、無線接続を確認後、古い設定を削除します。

投稿日時 - 2006-11-18 00:26:52

ANo.2

IE「ツール」「インターネットオプション」「全般」「cookieの削除」や「ファイルの削除」OKはしてみましたか?

ttp://support.microsoft.com/kb/880693/ja

参考URL:http://support.microsoft.com/kb/881055/ja

投稿日時 - 2006-11-17 06:11:55

お礼

回答有難う御座います。
やってみましたが効果はありませんでした。。。

投稿日時 - 2006-11-19 03:31:53

ANo.1

無線LANのルーターは何をお使いでしょうか?
補足お願いします。

投稿日時 - 2006-11-17 03:22:07

お礼

MN8100WAGがルーターになるのでしょうか?(無知でスミマセン)
AD-100SEはアダプタですよね?
加入者網終端装置は2004W「S」です。

投稿日時 - 2006-11-19 03:35:17

あなたにオススメの質問