こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネット接続の不具合で困っています

今年の10月中旬に、よく遊ぶネットゲーム「スカッとゴルフ パンヤ」の動作環境に合ったパソコンを新しく購入しました。
店員さんに聞きながら購入したので動作環境に問題はないと思います。
ちなみに、NEC VALUESTAR/OS windows XPです。
パソコンを購入した時に、プロバイダをOCNに切り替え、モデムをレンタルしました。(ADSLモデム-SVIII)
11月1日にモデムが届き、説明書を見ながら接続しましたが、その時には問題なく快適にインターネットができました。
ただ、12月に入り、家の電話を使う用事があり、モデムを変えてから初めて家の電話を使用したところ、全く電話がつながらず、接続を見直してみたら接続方法が間違っていたことが判明しました。
接続を見直し、きちんと接続し直したところ、電話は無事使えるようになったのですが、その日くらいからインターネット接続に不具合がでるようになりました。
最初は、何となく遅くなったなぁと感じる程度でしたが、少しするとゲームが落ちてしまったり、最近では検索サイトなどを開いてもサーバーが見つかりませんという画面が出たりします。
家の電話を使う前の間違った接続に戻しても直りません。
OCNサポートセンターに電話しても、故障センターに電話をして、訪問していただき、見てもらったり、モデムを交換しましたが全く改善されません。
モデムのpppランプは緑色に点灯している状態です。
(不具合が出始めた当初は赤く点滅したり、オレンジ色に点灯したりしていました。)
家の電話を使った事が原因の不具合なのかもわからない状態ですが、ゲーム以外の事でも不具合が続いているので本当に困っています。
初心者なので、要点をついた説明ができていないとは思いますが、どなたか助けてください。

投稿日時 - 2006-12-22 01:20:47

QNo.2617993

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

私以前プロバイダの掛け付けサポート現場スタッフだったものです。
貴殿のプロバイダが違いますので参考程度にお考え下さい。
ADSLのタイプにも2通り存在し、既存の電話回線を使用するか?別途専用の回線を引くか?によって区別されます。問題なのは既存の電話回線を使用した場合です。電話回線の使っている他サービスを今一度ご確認下さい。
A LPガスの容量が減った場合等に自動的にガス会社に通知が入りPLガスの交換をやってくれるようなサービス
B その他ホームセキュリティーサービスなど(セコムなど)

確認手順として下記をご確認下さい。
1.モジュラージャックとモデムの接続
2.モデムと電話の接続
3.電源入れる
4.この際モデムのLink状況を確認します(マニュアル参照)
まずこの時点でLinkが安定しないとADSLは接続できません。不安定な場合は試しに御自身の携帯等に一般回線からTELを掛けます。この時Linkランプをよく確認してご覧なってください。この変な確認手段でLinkランプが安定すれば、上記ABの干渉が考えられます。担当会社に連絡し「ADSLやるため対処してください」と依頼することで解決しますよ。
説明:あらま不思議な現象かと思われるかもしれませんが、同じ回線上でADSLより回線より安定したTEL回線を強引に仮接続することで、ADSL回線もそれに便乗し安定する。と言ったところでしょうか。

投稿日時 - 2006-12-27 03:34:06

ANo.2

XPということでWindowsファイアーウォールは「有効」ですか?
そのO*Nネットワークかネットゲームを「例外」に登録するか、一時的に「無効」にして試しても接続できませんか?

セキュリティ対策ソフトにもパーソナルファイアーウォールがある場合も。(設定でネットワークを許可するとか)

投稿日時 - 2006-12-22 08:22:31

お礼

ご回答ありがとうございました。
確認しましたが、ファイアウォールは有効になっていました。
ネットゲームも例外に登録されていたようです。
以前、1度ファイアウォールを無効にしましたが、効果はありませんでした。
現在も、相変わらず接続はされても、数分で切断されるような状況です。
この状態で、プロバイダを変えても改善される見込みはないでしょうか。。。

投稿日時 - 2006-12-22 21:25:59

ANo.1

私も同じような状況で困っていたことがあります。OCNサポートは接続ケーブルの不具合が原因ではないかとのこと。私の場合はスパイウエアが原因だったみたいで駆除ソフト(無料のものもありますよ)をインストールしてスキャンしたら繋がるようになりました。今でも時々その症状がでますが同様の事をすると正常に戻ります。あなたの不具合と同じ理由かどうかは不明ですが、試してみる価値はあると思います。

投稿日時 - 2006-12-22 01:28:16

お礼

ご回答ありがとうございます。
早速、スパイウエア駆除ソフトをインストールして、スキャンしましたが、幸か不幸か私のパソコンからは何も検出されませんでした。
今日は、更に接続に不具合があり、パソコンを起動するたびにモデムの再起動をしないとどこのサイトも接続されません。
本当に何が原因なのでしょうか。。。

投稿日時 - 2006-12-22 21:19:56

あなたにオススメの質問