こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

スピーカー交換後の音が変?

はじめまして、スピーカーの交換&ウーファー追加を自分でして交換後のスピーカーからの音が高音しか出ていないように思えてます。
車はマツダMPV16年式CBA-LW3Wで富士通テンのAVN-6604HDが付いています。 まず、アルパインの古い貰い物のウーファーをバッテリーからではなく、コンポから電源を割ってきました。ウーファーは問題無く鳴ってるのですが、フロントの交換したケンウッドのスピーカーKFC-U5792(コアキシャル?)がどうも、トゥイータ部分からしか音が出ていないように思います。シャカシャカとしかきこえないし、コーンの部分はまったく振動していません。

純正のスピーカーはカプラーだったので平型端子に交換しました、その際に+と-がよくわからずに付けたのが原因かもしれません。

コンポ部のAVN-6604HDはアンプ部50Wx4で、そこから取ってるウーファーは40Wのものです。
あと、アゼストの150W(75Wx2)のアンプも貰ったのですが、それを使って何とかなりますでしょうか? ちなみにアンプの追加(かませ方)もわかりません、ウーファーの電源だけでもバッ直にした方が良いでしょうか?これも影響してたりしますでしょうか?

まったくの無知で申し訳ないのですが何卒よろしくお願いします。

投稿日時 - 2007-02-11 17:02:34

QNo.2743581

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

失礼しました。
ヤフオクで該当機種の画像を確認してみたら、
どうもこの機種はクロスオーバーネットワークのユニットは
外付けではないようですね。
見当たらないはずです、すみません…

さて、本題ですが、純正スピーカでは問題なく音が出る、
とのことですので、残念ながらスピーカー側の問題である可能性が濃厚です。
スピーカー内部の配線がおかしいかも…、とのことだったので
KFC-U5792の画像を探してみました。
ヤフオクなんですが、
下記リンク画像の二枚目、三枚目にスピーカー裏側の画像が載っていますので、見比べてみてください。
あまりアップにはなっていないので分かりにくいかもしれませんが。

役に立たない回答で申し訳ありません。

http://page16.auctions.yahoo.co.jp/jp/auction/u8969233

参考URL:http://page16.auctions.yahoo.co.jp/jp/auction/u8969233

投稿日時 - 2007-02-13 03:14:04

ANo.3

クロスオーバーネットワークが逝っているのでは?

純正スピーカーはまだお持ちですか?
ひとまず純正のスピーカーに戻してみましょう。
もしそれでちゃんと音が出るなら、
交換したスピーカーに問題があることになります。
クロスオーバーですが、スピーカー本体と、
車体側スピーカー線の間に入ってる、
タバコの箱よりふた周り小さいくらいのユニットです。
ここからトゥイーターとウーファー(サブウーファーじゃないですよ、念のため)に配線が伸びてるはずです。
その接続をまず確認してみてください。
特に問題がなければ、ウーファーが死んでいる、
クロスオーバーが死んでいる、のどちらかだと考えられます。
HU側のアンプの問題とは考えづらいので、
アゼストのアンプはとりあえずおいといて、
スピーカーに異常がないかの確認をしたほうがよいと思います。

尚、アルパインのサブウーファーですが、
直接バッテリーから電源を取るほうが望ましいです。
出力を上げた場合、オーディオ用のバッ直線のヒューズが飛ぶ可能性がありますよ。

投稿日時 - 2007-02-12 02:40:33

お礼

BRAHMAN-youさんありがとうございます。

クロスオーバーですが、純正スピーカーだと中低音共に出ます。
しかし、このユニットは見つけることができませんでした。

今日朝からやってみて気づいたんですが、スピーカーって+-の端子からコーンの真ん中辺りに線が引っ付いていますよねぇ? あれで振動して音が出るんだと思うんですが、今回交換したスピーカーにはその線がコーンと磁石との付け根にしか行ってないんです。 コーンに当たってないので振動しないのかな~・・と思ったんです。 だからツイーターからしか音が出てないように聞こえるんでしょうか?

コアキシャルのスピーカーってどれもこんな感じなんでしょうか? それとも珍しいタイプでしょうか、壊れてたりして・・・・。

+-の配線に間違いは無かったです。 
よろしくお願いします。

投稿日時 - 2007-02-12 15:33:30

ANo.2

スピーカーは、+と-を逆につなげても音は出ます。逆に繋ぐと、音に違和感がありますよ。
アンプの追加は、知識がないのでしたら持込できるお店に持ち込んだほうがいいと思いますよ。それか、貰ったお友達の方が知識あるのでしたらその方につけてもらうとか。量販店に持ちこみでアンプつけると相当とられると思いますよ。

投稿日時 - 2007-02-11 23:34:22

お礼

DOSCAさんありがとうございます。
スピーカーの、+と-を逆につなげたらどんな音になるのかわからないんですが、中低音が鳴らなかったりとかでしょうか?
自分でも色々ネットで調べていて、なんとなくこんな感じかなぁ・・?
ってのが、「逆だと音が真ん中辺りから出る」ってのを見つけたんですが・・・、これが当てはまるのかどうか?
テスターを当てるのと今のケーブルを逆につないで確認してみます。
これでも直らなかったらスピーカーの故障なんでしょうか?
両方のスピーカーを両方のドアにつなぎかえては確認して両方とも同じ状態でした。なのでケーブルであってほしいです。
確認しだい報告します。

投稿日時 - 2007-02-12 02:52:50

ANo.1

こんにちは。
ウーハーと、Fスピーカーは同時に交換でしょうか?
ウーハーを取り外して、Fスピーカーのケーブルを、テスターを使い
+-を調べると良いでしょう。それでFスピーカーから音が出るように
しましょう。

ウーハー、外部アンプはバッ直の方が良いですよ。配線キットも売って
います。
分からないなら、持ち込みOKのショップに出した方が無難です。

投稿日時 - 2007-02-11 17:34:19

お礼

mcr30w様早速の回答ありがとうございます。

ウーハーと、Fスピーカーは同時に交換でしました。正確には昨日ウーハーで今日Fスピーカーの交換をしました。

Fスピーカーの+-は明日早起きして確認してみます。
がんばってウーハーもバッ直にしてみます。

書き忘れたのですが、スピーカーはオークションで手に入れたものです、出品者によれば異常は無かったそうですが・・。

また明日報告させてもらいます、引き続き何かありましたら回答よろしくお願いします。

投稿日時 - 2007-02-11 18:47:40

あなたにオススメの質問