こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ネットだけに繋がらない…リカバリも無駄?

先日、NTTのADSLの接続ツールのインストール途中で、ネットワークの設定がなされていない、というメッセージがでてインストールが中断しました。
それ以後LANには繋がりますが、ネットだけに繋がらなくなりました。(インストール直前までLANで正常に稼動しておりネットにも正常に接続できていたマシンです)
LAN上で他のWSは見れます。
ネットに繋がらない事以外は正常なんです。
IPアドレスも自動及び手動の両方でやってみましたが、どうしても繋がらず、泣く泣くリカバリしました。
リカバリ直後は有線も無線も正常にネットに繋がりましたが、日がたつにつれてネットの接続が不安定になり、ついにまたリカバリ前と同じようにネットだけに繋がらなくなり、途方にくれています。

リカバリ直後にファイヤーウォールを入れてのネット接続は確認しています。
pingもOKです。

数人の友人にも見てもらいましたが、最初はファイヤーウォールが怪しいと思ってたみたいですが、結局DHCP及びDNSサーバーの取得が怪しんじゃないかということになりましたが…(確信はありません)
OSはWindows2000、ブラウザはIEの6です。

どなたかお助けください。

投稿日時 - 2007-02-19 21:18:08

QNo.2767025

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

同じような症状でしたので経験談的にお答えします。
私も先日にNTTの接続ツールでインストールしましたが「ネットワークの接続設定がされていない」とメッセージがでてしまい、もう一台のパソコンで設定をしましたが、つなげたいパソコンのほうはつながらず、いろいろとアドバイスはいただきましたが全然だめでした。
最終的にパソコンメーカーのE-mailサーポートから返答をもらい試したところOKになりました。
(1) ネットワークカードの抜き差し
(2) CMOSクリアの実施
  マザーボードの[battery socket
  (BATTERY)]よりボタン電池を取り外し。
  電源プラグを挿して、コンピュータの電源を投入
  コンピュータ起動中にメッセージが表示されて止まったら、
  電源ボタンを押してコンピュータの電源を切る。
  取り外したボタン電池を、再度、元通りに取り付け。
  セットアップユーティリティ(BIOS)を起動して、日時の再設定。
(1)(2)をやったら正常になりました。

OSの再インストールはメーカー側では最終的に現象が改善されない場合に行ってくださいと言ってました。
  

投稿日時 - 2007-02-20 00:01:35

補足

回答ありがとうございます。

マイクロソフトのサポートやパソコンメーカーのサポート等で色々調べていましたが、ご回答者様のような解決方法はまだ目にしておりませんでした。

もし、ご回答者様が使用しているパソコンメーカーと私の使用しているメーカーとが一致しておれば、解決の確率はかなり高いと思いますので、対処法の一つとして試してみます。

投稿日時 - 2007-02-20 17:20:28

ANo.2

ひとつずつ問題の切り分けをするべきでは?

・ADSL接続ツールをインストールする途中でエラーが生じたようですが、接続ツールを使っての接続なんですか?それとも、接続ツールを使わず接続しているのですか?

・LAN上で他のWSは見れるとのことですが、WSとは何のことでしょう?接続環境を明確に書いてみては?現在LANには何台のなにが繋がれている状態なのでしょうか。

・有線と無線での接続のようですが、ルータはありますか?ADSLのモデムから何がどのように繋がっているのか書いてみましょう。

・日が経つにつれて不安定とありますが、その「日が経つにつれて」なにかインストールしたソフトはありませんか?またはインストールしようとしたソフトはありませんか?

・DHCP及びDNSサーバの取得があやしいと思った原因はなんですか?DNSサーバの取得?というのが何をさしているのかわからないのですが、IPの割り当てのことでしょうか。どのように手動で設定したか、他の人にはわからないので。

ひとまず、あせらず何がどのように繋がっているかを書いてもらって、プロバイダや回線速度なども書いてもらったほうが良いかも。ちょっと情報が不足していてアドバイスが難しいと思います。

投稿日時 - 2007-02-19 23:13:58

補足

回答ありがとうございます。
言葉足らずで失礼しました。
職場と自宅の両方でLAN環境にあり、それぞれの事象が混在したような質問内容となってしまいました。

まず職場での環境は、業務用サーバー(リナックス)があり、そのサーバーに十数台のWS(全てWindowsマシン)が繋がっています。
今回の不具合となったマシンはその中の1台です。
職場ではサーバーはもちろん他のWSも見ることができます。
ただネットだけが出来ない状態です。

自宅での環境は、ルータにWin2000とWinXPを接続(両方とも職場と自宅でのLANで共用しています)しており、その中のWin2000だけが今回のようになりました。

DHCP及びDNSサーバの件は、リカバリ直後の正常時の状態のコマンドプロンプトを控えておいてましたので、現在の不具合の状態と比較すると、DHCP及びDNSにアドレスが振られていないため、怪しいんじゃないかということになりました。

投稿日時 - 2007-02-20 09:52:02

ANo.1

>リカバリ直後は有線も無線も正常にネットに繋がりましたが、日がたつにつれてネットの接続が不安定になり、ついにまたリカバリ前と同じようにネットだけに繋がらなくなり、途方にくれています。

という事であれば、LANカード・ケーブル・ルータ等の物理的な不具合があるのでは?と考えるのが自然だと思います。すべてのPCでインターネット接続できなくなるという事ならば、ルータに障害がある可能性が高いと思われます。

それともWin2000マシンだけがインターネット接続できなくなるんでしょうか?
それだと話は変わってきますが。ネットワーク環境の説明が欲しいですね。

それから、Win2000はルータ配下のPCのように受け取れるのですが、なぜ接続ツールのインストールが必要だったのでしょうか?解らないことが多いですね。

投稿日時 - 2007-02-19 22:43:05

補足

早速の回答ありがとうございます。

私も物理的な不具合を疑ったんですが、職場でのLAN接続でも自宅でのLAN接続でも繋がらないためLANカード・ケーブル・ルータ等の影響は無いのでは?と思っています。(職場と自宅ではLANカード・ケーブル・ルータ等は全て別物です)

今回ADSL導入時にルータも購入してLAN環境にし、その際Win2000とWinXPとをルータに接続しました。

が、WinXPは正常に稼動しますがこのWin2000だけがネットに繋がりません。

リカバリ直後にファイヤーウォールをインストールして、LAN接続(IPアドレス及びDNSサーバーは自動取得)した時は正常にネットに繋がっていたのですが、今ではアドレスを手動で設定しても「ページを表示できません」の連続です。

リカバリ直後にインストールしたソフトと言えばファイヤーウォールのほかに圧縮解凍ソフト位のものです。
一体どうなっているのやら…本当に途方にくれています。
また、リカバリすると最初だけは正常にはなるんでしょうけど…

投稿日時 - 2007-02-19 22:54:35

あなたにオススメの質問