こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Winがネットに繋がりません。

普段はMac使用でフレッツADSLでネットに繋いでいます。
しかし先日父が中古のWinを購入してきたのでネットに繋ごうとしたのですができませんでした。プロバイダにも問い合わせてそのとおり設定しているのですが、どうもうまくいきません。(プロバイダはWAKWAKで接続ツールをインストールしなくても接続することが可能との事)
ADSLのモデムを確認するとMac接続の際に点灯している LANの“LINK”と“ACT”がWindowsの接続した際には点灯していません。
もしかしてハードの方に問題があるのでしょうか?
私もWindowsはさっぱりなので、もしかしたら初歩的な事かもしれないのですがどなたか考えられる原因と解決法を教えてください。よろしくおねがいします。使っているのは下記のとおりです。
あと、MacとWindowsを切り替えた時にモデムがすぐに認識してくれない場合がある、と聞いたので24時間以上あけて接続してみましたが、それも関係ないようでした。

利用環境1/デスクトップPC(i Mac macOS X 10.4.8) 
利用環境2/ノートPC(SHARP mebius/Windows XP HomeEdition)  
モデム/レンタル ADSLモデム-N2(ローマ数字の2です)
ルータなしで1本のケーブルを使い回しています。

投稿日時 - 2007-03-06 01:36:03

QNo.2806820

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

LANケーブルが接続されている状態

通知領域のローカルエリア接続のアイコンは、×になっているなら、LANケーブルが接続されていません。
アイコンに×がないなら、あとは広帯域接続の問題。

windowsは中古だそうですが、念のためのリカバリしたほうがいいのでは。

当方windows XP SP2
フレッツADSL ルーターなし

投稿日時 - 2007-03-06 07:40:47

お礼

まさしく、ローカルエリア接続のアイコンに×がついています・・・
No.2の方がおっしゃるようにポートがいかれポンチなのかもしれません。
中古保証期間というのに入っているので販売店へ尋ねてみようと思います。ありがとうございました。

投稿日時 - 2007-03-07 22:59:25

ANo.3

モデムにLANケーブルをさす時はモデムの電源は切りましたか?
Mac側のLANケーブルを抜き、モデムの電源を切り、10分程放置後Windows側のケーブルをいれてモデムの電源をいれてみてください。

投稿日時 - 2007-03-06 03:50:32

お礼

やってみましが、どうやらダメみたいです。
ありがとうございました。

投稿日時 - 2007-03-07 22:53:34

ANo.2

私の場合、落雷によってLANポートがイカレポンチ(死語)になってしまい、接続することができなくなってしまいました。

普段はMacで接続できるということから、モデムの異常ではない。
プロバイダに問い合わせて設定している点から、設定ミスである可能性は低い。
となると、やっぱりハードの問題でしょうね。

とりあえず、やれることはLANボードの増設ですかね。
ノートPCだということなので、LANカードを使って接続してみましょう。
USBでLANを接続できるものもあるようですね。
安いものだと、千円ぐらいから買える気がしました。

投稿日時 - 2007-03-06 01:50:36

お礼

やっぱりハードですかね・・・他の方のを試してだめだったらこの方法をためしてみようと思います。USBでLAN接続だったら簡単ですよね。価格も安そうで少し安心しました。ありがとうございます。

投稿日時 - 2007-03-07 22:45:06

ANo.1

ネットワークドライバ等は問題ないですか?
「スタート」→「マイコンピュータ」を左クリック→「プロパティ」→「ハードウェア」→「デバイスマネージャー」でネットワークアダプタの所に×印とか又は、そのアダプタをダプルクリックして、「このデバイスは正常に動作しています」と表示していますか?

投稿日時 - 2007-03-06 01:50:31

お礼

早いお返事ありがとうございます。
さっそくチェックしましたら、正常に動作していました。
ありがとうございました。

投稿日時 - 2007-03-07 22:39:50

あなたにオススメの質問