こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

スピーカーからのボンッ!というノイズ

古いアンプとスピーカーを使っていますが、左のスピーカーから頻繁に「ボンッ!」という大きな音がするようになりました。合計4台スピーカーを繋げるアンプに2台しか繋いでいないので、空いている別の繋ぎ口に繋ぎ直してみたのですがやっぱり左のスピーカーから音がします。パソコンをアンプに繋いで音楽を流すのですが、音楽をOFFにしてもアンプに電源を入れていると時々「ボンッ!」と音がします。
あまりAV機器に詳しくはないので、スピーカーの不具合なのかアンプの不具合なのかもよくわかりません。どなたかこの現象についてご存知の方がいらっしゃいましたら、教えてください。
アンプはPIONEER STEREO AMPLIFIER MODEL SA-620
スピーカーはVictor DC-V5(コンポにセットされていた18年前くらいのものです)
よろしくお願いいたします。

投稿日時 - 2007-05-26 23:54:35

QNo.3033343

困ってます

質問者が選んだベストアンサー

まず、この場合スピーカーは関係ないと思います。

PIONEER のSA-620・・・実は昔、私もこのアンプ使っていました。ですのでよく分かります。

少し専門的になるのですが、スピーカー保護回路といってリレー(継電器)と電子回路を用い、トランジスタ式アンプでは電源ON時に避けられない「ボンッ」という、瞬時に回路に電流が流れることにより発生するポップノイズを数秒間電気的接続を断つことにより大切なスピーカーを保護するというものです。
SA-620ではリレーを用いていない簡易型の遅延回路が内蔵されていたと思います。ただ、私も使用していて最初からこのアンプはON時に微妙にノイズはあったように記憶しています。合わせて、このアンプには大型の出力コンデンサーが用いられています。(当時、最先端のOCL回路では無かった)
ですので経年的に徐々に出力コンデンサーの蓄積の影響(それも左CH)か、前記保護回路の劣化、または最悪、出力トランジスター不良ということ等が考えられます。

発売からかれこれ30年以上経ちますのでメーカーに部品交換を依頼しても無理でしょう。
このアンプ自体、当時SAシリーズでは廉価な入門機にあたりますので設計や総合的な性能も上位機種に比べるとほどほどといったところです。後に、私は念願の当時同社のフラッグシップモデルとも言えるSA-910に買い換えました。現在のピュア・オーディオはアンプをはじめ、極端に機種が少ないのが誠に残念ですが、そろそろ手頃な新品に買い換えられては如何かと思います。

投稿日時 - 2007-05-27 00:59:22

お礼

詳細なご回答をどうもありがとうございました。
シロウトなので、デザイン的に気に入って中古で買ったため詳しいことは全くわからなくも良い感じで使えてたのですが、30年以上も前の代物ですか…
みなさんのアドバイスの通り、アンプを新調しようかと思います。
ただ、この時代のオーディオのデザインが好きなので、とても残念です。他に代わるものを探してみます。

投稿日時 - 2007-05-27 02:03:22

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

電源を入れたままにし様子を見て下さい。
ある状態を保たせる「電源は切らない使用方法」の提案です。

投稿日時 - 2007-05-27 04:16:16

お礼

ご回答ありがとうございました。参考にさせていただきます。

投稿日時 - 2007-05-27 23:57:33

ANo.2

全く同じ症状の経験がありますが、それは間違いなくアンプの故障です。おそらくは電圧増幅段の半導体の故障と思われます。

ただちにアンプからスピーカーの配線を外し、電源を切ってください。最悪、スピーカーを飛ばしてしまいます。完全に飛ばなくとも、ヴォイスコイルに直流印加してVCが焼けてしまう可能性もあります。
即刻修理に出すか、あるいはアンプを交換してください。

投稿日時 - 2007-05-27 00:25:38

お礼

早急なアドバイスどうもありがとうございます。
スピーカーは外しました。気に入ってたので残念ですが、アンプの交換を考えようかと思います。

投稿日時 - 2007-05-27 01:50:19

ANo.1

おそらくスピーカーが原因ではなく、アンプが原因と思われます。
その中でも多分コンデンサの寿命かと思います。
稀にトランジスタそのものか、整流ダイオードの場合もありますので、そちらも疑ってください。

投稿日時 - 2007-05-27 00:09:34

お礼

ホントに早急なアドバイスありがとうございました。スピーカーではなくアンプの不具合ですか。参考にさせていただきます。

投稿日時 - 2007-05-27 01:45:16

あなたにオススメの質問