こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

白い線が出てwindowsの起動に時間がかかります

今月初めにPCを自作いたしました。
こちらで何度かお世話になったものですが、また質問させていただきます。構成は以下の通りです。

MB :ASUS M2NPV-VM
CPU:AMD2 Athlon×2 3800+
HDD:HITACHI T7K500 SATA2 320GB
メモリー:Samsung
     DDR2 SDRAM DDR677 1GBMB×2
DVDドライブ:I・Oデータ SN18GLV SATA接続
ケース:Antec NSK3400
電源:ケース付属 Antec社製 380W
OS:Windows XP Pro SP2(OEM)
FDD:MITSUMI OSに付属していたものです。

一度、OSの使用領域のパーテーションを60GBで作成し使用していたのですが、もう少し少なくしようとパーテーションの区切りを修正するためOSをクリーンインストールしました。
それからタイトルの現象が発生するようにないりました。

PCの電源を入れ、BIOS→WINDOWSのロゴマークになると思うのですが、クリーンインストール後は、BIOS→黒画面の下に白い線が左から右まで移動に20~30秒→WINDOWSのロゴマークになります。

始めてインストールした時はまったくそんな現象はおきませんでした。
再度クリーンインストールを試し、ドライバーのインストール、WINDOWS UPDATEをすべて実行してもBIOSのアップデートなどを試しても現象は変わりません。M/Bの電池をはずし、CMOSクリアを試して再度やり直しても同じです。

色々調べると、WINDOWSの仕様だという意見があることを目にします。
それかHDDの不具合という意見も……。
初めのインストールでは問題なかったのにどうしたそうなったのか分かりません。
クリーンインストールを何度かやり直したあとも、変わらず現象が出て改善されません。何か改善策はないでしょうか?
PCはちゃんと使用できますが、最初はスムーズだっただけに、何度クリーンインストールしても現象が改善されずストレスが溜まって困っています。
自作ではこういう現象は当たり前なのでしょうか?

あと、ASUSアップデートに関することですが、ユーティリティーをインストールしてOS上からASUSアップデートを試してみようとした所、インターネットからインストールという項目がプルダウンしても出てきませんでした。
こちらはサポートセンターに尋ねたところ、「今までにそんな事象は聞いたことはない。ネットーワーク上の問題があるかも」というお答えをいただきました。アップデートは別の方法で行うので問題ないですが、同じ事象の方がいるかどうか知りたいです。

よろしくお願いします。

投稿日時 - 2007-06-29 10:03:54

QNo.3124752

すぐに回答ほしいです

質問者が選んだベストアンサー

構成的にWindowsロゴが出るまでにそこまで時間がかかるのは少々異常だと思います。

何度か再インストールを試せれるようであれば、以下の方法も試されてはいかがでしょうか?

1、memtest86でメモリーエラーがないか確認
2、SATAのケーブルを交換してみる
3、SATAのポートを変えてみる
4、ハードディスクベンダーから提供されているディスクチェックプログラムを使用し、ディスク不良がないか確認してみる

上記で変わらないようであれば、下記の原因が考えられます。

○マザーボード(チップセット)不良
○ディスクの潜在的不良

また、「正しいWindowsXPのインストール」というページもありますので、そちらも参考されてみてはいかがでしょうか?
※デュアルコアCPUの場合、パッチインストールが必要のようです。

参考URL:http://www.daw-pc.info/windows/inst.htm

投稿日時 - 2007-06-29 14:41:30

お礼

ご助言ありがとうございます。

本日帰宅後、PCを立ち上げてみるとWINDOWS UPDATEの知らせが入っていたのでそれをダウンロードして再起動させたところ現象が改善いたしました。
なんの修正プログラムだったのかメモを取っていなかったので原因わからず残念です。
数日前から色々試していただけにあっさり解決して拍子抜けです。
色々PC内部をいじりすぎてメモリーの不具合が心配だったのでさっそく、memtest86でチェックをかけてみました。
が、なんの問題も無く2回チェックかけてみてもエラー0でした。
ただ、そういうチェックソフトがあるのを知らなかったのでとても参考になりました。
サイトのご紹介もありがとうございます。
次回、また現象が発生したら教えていただいた内容を試してみたいと思います。

投稿日時 - 2007-06-29 18:59:36

ANo.3

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

WindowsUpdateによって起動時に読み込まれるドライバが減ったか、
もしくは読み込み順が変更されたために読み込み時間が短縮されたのでは?

複雑になったOSはほんの少しの変更でも大きく動作が変わる場合がありますから。

投稿日時 - 2007-06-30 00:12:35

お礼

Windows も色々複雑で難しいですね。
自作をすると色々と勉強になります。
この度はコメントありがとうございました。

投稿日時 - 2007-06-30 23:15:31

起動時にドライバの読み込みに所定の時間以上かかる場合にはWindows2000の起動時に出るようなプログレスバー表示がされます、
これはXPの仕様なのでしょうがありません、
必要最小限のドライバだけのXPにできるならプログレスバーは表示されないと思いますが、
色々なデバイスを追加していけば起動時に読み込まれるドライバは増えていきますから。

http://support.microsoft.com/kb/436658/ja

投稿日時 - 2007-06-29 13:49:43

お礼

やはり仕様ということなのでしょうか?
本日WINDOWS UPDATEを実行しましたら現象が改善されました。
今回の現象は、メーカー市販のXPではそういうこともなく仕様できていたので、不思議で仕方ありませんでした。

とりあえず現象改善しましたのでよしとしました。
次回また発生しないとも限りませんが……。

今回はご助言ありがとうございました。

投稿日時 - 2007-06-29 19:02:55

ANo.1

memtestは走らせましたか?
経験上変な動作するときはメモリ不良の時が多々あります。
Samsungとはいえバルクですよね?基本的にメモリのチェックは買って先ず最初に行うことをお勧めします。

すでに行っていたらすみません。

投稿日時 - 2007-06-29 10:38:05

お礼

memtestなるものを知らなかったので教えていただけて助かりました。
ちなみにメモリはリテール品です。
さっそくチェックを欠けてみたところ、メモリには問題が無い様子でした。
私はHDDが原因ではと疑っておりましたが、変な動作が発生した場合はメモリ不良を疑ったほうがいいのですね。
次回不具合が発生した場合はメモリを真っ先に疑った方がいいのかなと、一つ勉強になりました。

今回はご助言ありがとうございました。

投稿日時 - 2007-06-29 19:09:34

あなたにオススメの質問