こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

AMD 690GマザーでUSB関連の問題が発生

みなさまこんばんわです。よろしくお願いいたします。

ECSというメーカーのAMD690GM-M2というマザーボードを買いました。AMD 690G チップセットを搭載しているマザーで、Sempron 2800+とDDR2-667 512MB×2を搭載し、拡張カードなしで、問題なく動いています。

ところが、USBポートに、USBハブをつなげたとたん、起動しなくなるのです!

起動しないとは、POSTの段階で停止してしまう状態で、ctrl+alt+delも受け付けません。なので、OSは無関係です。逆に、OS起動後にUSBハブを接続すると、問題なくPnPで認識、使用できています。(もちろん、再起動をかけるとPOSTで停止します。)

USBハブは、2種類の別メーカーのものを試しました。そのうち一つはエレコム製で、信頼できるものです。両者とも2.0対応、バスパワーです。1.1のものや、セルフパワーのものは手元になかったために試してません。USBハブのほかには、USBマウスも接続しており、マウスだけの場合は問題は発生しません。キーボードはPS/2です。

USBポートは、マザーのバックパネルに装備されているポートも、ピンヘッダから拡張したものも、同現象でした。



もう一点、今まで、USB連動電源を利用してきていました。USBポートに電源が供給されたことを検出して、モニタなどの電源をオンにする100V電源タップです。

ところが、このマザーは、電源オフ時にも+5VSBからUSBポートへ電源供給されているようで、タップの連動電源がオフにならないんです。これは困ります。



この2点について、なにか解決策やヒント、「この690Gマザーでも同現象が発生!」などの報告など、情報がございましたら教えていただければ幸いです。


よろしくお願いいたします。

投稿日時 - 2007-07-12 02:15:43

QNo.3160207

すぐに回答ほしいです

質問者が選んだベストアンサー

http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=789&DetailName=Bios&MenuID=46&LanID=0

>USBハブをつなげたとたん、起動しなくなるのです!
BIOSのPOST途中で停止するなら、バグかもしれないなぁ・・・。
最新版でもダメなら、サポートに問い合わせてみるかですねぇ・・・。

>電源オフ時にも+5VSBからUSBポートへ電源供給されているようで
BIOSから制御出来るタイプなら、Resume By USB(S3)をDisabledにすれば、USBの給電が停止するかも。
ダメなら、ジャンパ設定とかなさそうだから、無理かもしれない。

ダメな場合、電流検知型の連動タップをご利用下さい。
(ただし、電源容量が大きいPCは使えない場合がありますが・・・。)

参考例
http://www.sanwa.co.jp/product/oatap/rendo.html

投稿日時 - 2007-07-12 03:56:29

補足

BIOSのアップデート&Resume By USB(S3)のDisabledで、問題は解決しました!

POST時の停止も、ポートを変えたら回避でき、BIOSのアップデートでその現象も緩和されました!

ということで、二つとも解決です。ありがとうございました。

投稿日時 - 2007-07-15 05:14:31

お礼

ご回答ありがとうございます。

なるほど、パワーマネージメントの項目ですね! これには気づきませんでした。おそらく、これは項目があると思います。このマシンは親戚の所有物で、いま手元にないので、追って確認します!

BIOSのバージョンも、先週買ったばかりなので最新だと思いますが、念のため確認してみます。

同現象の報告がないことから、同マザー固有の問題だと認識して対処を考えてみます。

ありがとうございました。

投稿日時 - 2007-07-13 06:07:14

ANo.2

このQ&Aは役に立ちましたか?

120人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

BiostarのTA690Gで二点とも同様の問題が確認されています。
某巨大掲示板からの情報で恐縮ですが、下記のwikiに動作報告がある程度上がっています。
その他の動作報告やFAQに記述があります。
つなぐ場所を変えたら案外動いたという報告も結構あるようですね。

参考URL:http://www.wikihouse.com/TA690G/index.php?TA690G%A4%DE%A4%C8%A4%E1wiki

投稿日時 - 2007-07-13 15:41:23

お礼

ご回答ありがとうございます。

本当ですね! 別のメーカーのマザーですが、同様の現象ですね!

BIOSのバージョンは、先週に勝ったばかりなので最新だと思いこんでいたのが間違いの元でした。最新のものにアップデートし、他のご回答へのお礼にありますようなBIOS設定とポートのつなぎかえで、解決しました!

結局、BIOSのリビジョンだけが原因ではなく、相性や設定も含めた複合原因でしたが、解決してよかったです。


ありがとうございました。

投稿日時 - 2007-07-15 05:22:34

ANo.3

こんにちは、私も以前同じような症状に悩まされました。
結局、私の場合は、増設したDVDドライブのUSBケーブルの
一部が破損していました(目視では確認不能、起動後に挿した場合はOKでした)
ケーブル交換後は異常ありません。
この場合USBを挿した状態の障害なのでケーブル、もしくわ
ハブ自身に欠陥があるのではないでしょうか、(自身ありませんが)
一度ハブを交換したり差し替える等してみては?

投稿日時 - 2007-07-13 15:19:31

お礼

ご回答ありがとうございます。

ケーブルも交換してみましたが、変わりませんでした。しかし、質問では2種類のハブと書きましたが、さらに後日、セルフパワーのハブも入手し、3種類でいろいろ試してみました。

すると、そのうちの1つで、電流の容量不足が発生しやすいことに気づきました。どうも、このマザーのUSB給電容量が少ないのも原因かと思われます。

ちなみに、そのハブは、ほかのマシンでは問題なく動いているため、ハブの故障ではないようです。

結局、ハブとの相性と、BIOSのアップデートで解決しました。ありがとうございました。

投稿日時 - 2007-07-15 05:19:53

ANo.1

そのUSBハブには何がつながっていますでしょうか?
それとも、ハブには何もつながっていなくても起動しないのでしょうか?

投稿日時 - 2007-07-12 02:53:42

補足

ご回答ありがとうございます。

補足します。ハブには、何も接続しなくとも、POSTで止まります。従って、USBハブ配下のデバイスが原因ではなく、ハブ自身が原因となっています。

BIOSのUSB関連の項目では、USB Mouse SupportやUSB Strage Support、USB Legacy SupportなどをデフォルトのEnabledからDisabledにしてみましたが、特に変わらないようです。

ただし、これらのUSB関連の設定項目は多数あり、組み合わせは膨大な数に上るため、すべての組み合わせを試すことはまだ出来ておりません。


ありがとうございました。

投稿日時 - 2007-07-12 03:15:30

あなたにオススメの質問