こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANの接続について

インターネット中心のパソコン初心者です。
数日悩んで解決しなかったのでご質問させてください。

先日プロバイダをYahooからso-netへ切り替えました。
前の時もレンタルで無線を使用していたため、今度も使用したいと思い今度は無線ブロードバンドルーター(?)を購入しました。(Logitec LAN-WG/R)

so-netの開通が終わり、ルータ内臓ADSLモデム(AtermWD735GV)が届いていましたので配線図どおり接続し、有線でインターネットも問題なく使用できるようになりました。
今度は無線で接続しようと無線ブロードバンドルーターを接続したところ、so-netからレンタルしているADSLモデムのPPPというランプが光って接続が出来なくなりました。

Logitecのサポートセンターに聞いたところ、レンタルモデムがルータ内臓なのでLAN-WG/Rのルータ機能を止めないといけないとのことでした。
そのやり方はLAN-WG/Rの管理画面でLAN側設定のDHCPのチェックを外し、モデムからのLANケーブルをWANポートではなくLANポートに挿すという指示でした。その通り行いPPPは点滅から点灯に変りました。
しかし、PCから無線接続を行うとまたPPPが点滅しネットにつなげません。何が考えられるでしょうか?
設定した項目は、
Aterm:プロバイダから連絡のあったユーザーID、PASSを設定。
IPアドレスは192.168.0.1。DNSのみプロバイダ指定の値に設定。DHCP機能は有効。

LAN-WG/R:LAN側設定のDHCPのチェックを外し、IPアドレスを192.168.0.100に設定。(変更前は192.168.1.254)
AtermからのケーブルはLANポートに接続。WAN側設定はDHCP。

PC:無線APの検索のみ行って設定変更は特に行わず。(DHCP設定、DNSのみプロバイダ指定の値に設定)

投稿日時 - 2007-07-19 10:42:43

QNo.3180802

すぐに回答ほしいです

質問者が選んだベストアンサー

> PCから無線接続を行うとまたPPPが点滅しネットにつなげません。
現象面で一部解せない部分があるのですが、
このときの無線PCは、Atermの DHCPから IPアドレスが
割り当てられていない状況だと思います。

> LAN-WG/R:LAN側設定のDHCPのチェックを外し、
> IPアドレスを192.168.0.100に設定。(変更前は192.168.1.254)
> AtermからのケーブルはLANポートに接続。WAN側設定はDHCP。
ブリッジにした場合、なぜか DHCPが通らないことがあります。
なので、無線PCの IPアドレスを固定して、確認してみてください。
( 固定例 ) 192.168.0.50/255.255.255.0/192.168.0.1
( 優先DNSは、192.168.0.1 です )

これでダメな場合は、
LAN-WG/Rの管理画面にログインして、WAN側設定を DHCPから
固定IP(例 192.168.0.200など)に変更してみてください。
管理画面へは、IPを192.168.0.10などに固定した有線接続の
PCから、192.168.0.100にアクセスします。

> PC:無線APの検索のみ行って設定変更は特に行わず。
> (DHCP設定、DNSのみプロバイダ指定の値に設定)
最終的な無線PCの設定は、
IPアドレス、DNSサーバーとも自動取得になると思います。

投稿日時 - 2007-07-22 06:08:15

お礼

ありがとうございました、
書き込みを参考に機器を全てリセットし、順番に設定していったところ無事に繋がりました。
本当にありがとうございました。

投稿日時 - 2007-07-23 10:21:49

ANo.2

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

無線LAN通信を行うPCのIPアドレスはどうなっていますでしょうか。コマンドプロンプトで ipconfig /all と入力すれば、割り当てられたIPアドレスが分かります。IPアドレスが 192.168.0.??? サブネットマスクが 255.255.255.0 となっていれば通信できるはずですが... そうなっていなければ、ルーター(Aterm)のDHCP機能のIPアドレス割り振りを、192.168.0.??? にされるよう、設定しなおす必要があります。

投稿日時 - 2007-07-19 11:14:01

お礼

ありがとうございました、
書き込みを参考に機器を全てリセットし、順番に設定していったところ無事に繋がりました。
本当にありがとうございました。

投稿日時 - 2007-07-23 10:22:13

あなたにオススメの質問