こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Windows xp とWindows vistaのコマンドについて

はじめまして、教えて!gooが初めてです、どうぞ、よろしくお願いします。
早速質問です、今cとc++の勉強中です。以前、Windows xpを使いました。今は Windows vistaに変わりました。Windows xpのコマンドでbcc32でうまくプログラムを動かしました。Windows vistaではそううまくいきません。それで、Windows vistaのコマンドの使い方をおしえてください。

もう一つの質問です、今、Windows vistaにフリーのVisual C++ 2005 Express Edition インストールをしました。それを起動するときに、 Vista Studio 2005 SP1を使用するには、Windows Vista 用の更新プログラムが必要ですっていうメッセージが出て来ます。これってどういう意味ですか?それに、どうすればいいですか?教えてください。

投稿日時 - 2007-08-03 15:28:08

QNo.3224207

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

> Visual C++ 2005 Express Edition の使い方を教えてもえませんか

私は gcc 派なので、Visual C++ の事情は良く分かりませんが、参考URLのページなんかはいかがでしょう。

参考URL:http://homepage3.nifty.com/ishidate/vcpp05_1/vcpp05_1.htm

投稿日時 - 2007-08-03 18:16:10

お礼

このページがわかりやすくて、とても助かります。ありがとうございます。

投稿日時 - 2007-08-03 20:03:59

ANo.1

>Windows vistaのコマンドの使い方をおしえてください。
つかい方が問題ではありません、Windowsについては
デフォルトでコンパイラは入っていません。
XPのときにインストールしたコンパイラがVistaに対応しているか
確認してください。

>Windows Vista 用の更新プログラムが必要ですっていうメッセージが出て来ます。
WindowsUpdataまたは、専用のCD、CD-ImageがMSDNで配布されているはずです。
必要なコンポーネントをインストールし再起動してください。

投稿日時 - 2007-08-03 16:15:09

補足

ついでにもう一つを聞きたいです。Visual C++ 2005 Express Edition の使い方を教えてもえませんか?もし、使い方を紹介するホームページあれば、それでもいいです。お願いします。

投稿日時 - 2007-08-03 16:52:15

お礼

XPのときにインストールしたコンパイラが3,4年前のもので、Vistaに対応しているかは確認してみます。どうも、ありがとうございます。

投稿日時 - 2007-08-03 16:51:37