こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Skypeで、マイクの音声認識をしてくれません

このPCでは、もともとマイクの音声認識はしていて、Skype通話テスト等へかけてもちゃんと声は届いていました。

最近、ネットラジオでも使えるようにと、最初に付いていたサウンドカード「Sigma Tel Audio」からStereo Mixのついた新しく購入した「Sound Blaster 5.1」へ交換しました。それで、設定は以下の通りです。

コンパネ→サウンド→オーディオで
・「再生」Sound Blasterにし「音量」へ。全て表示させ、マイク、LIne-inにミュートチェック。マイクブーストは切ってます。
・「録音」Sound Blasterにし「マイク」選択にチェック。

次にSkype側の設定を
・設定→オーディオで「マイク」「スピーカー」両方をSound Blasterに。

その他ですが、
・マイクはLogicool製のヘッドセットで、Sound Blasterの端子の赤のへ赤を、黒へ黒を差しました。緑へはPCのスピーカ端子を差してます。
・ファイアウォール、セキリュティ関係は原因ではないと思います。
・ヘッドセットのミュートボタンは解除してます。
・Gateway製のXPで、サウンドカードは1つしかつけれなかったように
思います。なのでSigma Tel Audioのボードと交換しました。

考えられる対処法がありましたら、是非ご教授お願い致します。
よろしくお願い致します。

投稿日時 - 2007-09-02 21:17:39

QNo.3309804

すぐに回答ほしいです

質問者が選んだベストアンサー

Sound Blaster 5.1は 水色、緑、黒、橙の端子ですよね。
このサウンドカードはライン入力端子とマイク入力端子が共用なのでマイクの差込を水色にしないとダメなのでは?

違ってたらすみません。

投稿日時 - 2007-09-03 05:51:52

お礼

こんにちは、回答ありがとうございます。
maruruchan様にご指摘頂いて、今再度確認しましたが、
Sound Blasterの端子は、マイク端子のピンクではなく、オレンジでした;

ということで、ヘッドセットのマイク端子を、青の方へ差し変えましたら、音声を認識致しました。
確かに「ライン入力端子とマイク入力端子が共用で同時に使えない」
ようなことを説明書に書いていましたが、意味がわからないままでした…

お陰さまで無事問題が解決致しました、本当にありがとうございました!

投稿日時 - 2007-09-03 12:30:45

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

>Skype通話テスト等へかけてもちゃんと声は届いていました。

ボードを交換してからも正常ですか?
Skypeのオーディオ設定で、自動音量調整はオンになっていますか?
もしそうだとするとSkypeと相性が悪い可能性があります。
自動音量調整をオフにして、手動で音量を調節してみて下さい。
また、skypeは現時点でVista未サポートですから、サポートへ相談もできないですね。
駄目元で旧バージョンを使ってみて下さい。
2.5が一番安定しています。
http://www.oldapps.com/skype.htm
http://oldversion.com/program.php?n=skype

投稿日時 - 2007-09-03 02:50:16

お礼

こんにちは、回答ありがとうございます!

>ボードを交換してからも正常ですか?
以前Skypeを使っていたのが随分前なので、ボード交換後に通話したのかどうかすらあやふやでした、申し訳ありません;

いくつかの説明サイトをまわりまして、自動音量調整は外したほうがいいといいので外しておりました。
昨日、1つ前のバージョンから最新版に更新したところでしたので、
アドバイス頂きました通りに、バージョンを下げてみようかと思いましたが、
原因がA No.2の方のおっしゃることだったようで、何とか解決できました;

ご回答頂きまして、本当にありがとうございました!

投稿日時 - 2007-09-03 12:17:35

あなたにオススメの質問