こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

VistaPCが突然インターネットに接続できなくなりました

デスクトップのVistaアルティメットがインストールされた自作PCと
ラップトップの富士通のWindowsXPプロ(元はWin2000プロです)の2台のPCでLANを組んでおります
デスクトップは有線でラップトップは無線になっているのですが
ある日突然、デスクトップPCがネットに接続できなくなりました
具体的な症状は、IE7を開くと「Internet Exploererではこのページを表示できません」と表示され
Windowsメールを起動すると「要求されたタスクの処理中にエラーが発生しました。詳細については、下のエラーの一覧を参照して下さい。」と表示され
下には「ホスト~~が見つかりません」と書かれています
ガッジェットの天気予報は「サービスはご利用になれません」と表示されています
LAN内のPCにもアクセスする事ができませんし
ラップトップからデスクトップの共有フォルダにアクセスする事も出来ません
「ネットワークパスが見つかりません」と出てしまいます
復元ポイントでWindowsのアップデート前に戻してみたりしても再起動しても
LANケーブル自体を交換しても
ルーターを再起動しても結果は変わらずです
予兆なのかわかりませんが、ネットに繋がらなくなる前日の昨日は
途中から突然ホームページの表示が異常に遅くなり、Yahoo!を開くのですら
1分くらいかかる状態でした
(回線はADSL24Mなので普段は2秒くらいで表示されます)
もはや当方の知識では解決が難しくインターネットで調べても
解決に至らず、質問をさせていただきました
どなたか、解決策が思い浮かばれる方は、どうかご教示お願いします


補足情報ですが、いずれのPCにもウイルスバスター2008がインストールされております
ラップトップはインターネットに接続する事ができます
また、IPアドレスの競合は手動設定なので、無いと思います
Vistaの「ネットワークと共有センター」の画面ではこう表示されています
(問題のコンピュータ名)―――(Unidentified network)―×―(インターネット)

投稿日時 - 2007-11-02 02:07:11

QNo.3482015

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ルータのLANコネクタにLEDが付いてますよね?
繋がらないPCからルータに繋いでいるポートのLEDは点灯していますか?
またPCのLANコネクタのLEDは点灯していますか?
これが点灯していないのなら、ケーブル、接続部、PCのLANボードのいずれかが悪いのです。
点灯しているのなら、PCの設定に問題が有ると私は思う。


>(問題のコンピュータ名)―――(Unidentified network)―×―(インターネット)

 先日中止状態から復帰したらこの状態になりました。
 結局、私の場合、デバイスの設定の問題でした。
 LANカードの電源管理の”電力の節約のため・・”のチェックを入れたら直った
 あなたの場合はこれは多分当てはまらない。
 ところでこれのXをクリックしても修復してくれませんか? してくれませんよね?

 私は解決するのに4時間ほど掛かりました。はははっ (^^;
 あせらずひとつづつチェックしていけば必ず解決するものです。PCなんて・・・・
 色々試行錯誤し、がんばってください。

投稿日時 - 2007-11-03 01:17:10

ANo.2

ルターの電源一度OFFしてみては。

投稿日時 - 2007-11-02 16:19:24

ANo.1

バスターくんの悪ふざけじゃないですか?
一度、停止させてどうなります?

投稿日時 - 2007-11-02 02:15:27

補足

お返事頂き、ありがとうございます
自分もそう思い、バスターくんを終了させてみたのですが結果は変わらずでした
う~ん、OSの再インストールだけは避けたいので
当然の事ですが、解決策をこれからも模索し続けますが
また何かありましたら是非よろしくお願いします

投稿日時 - 2007-11-02 12:09:51

あなたにオススメの質問