こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Thunderbird2でGmailの受信サーバーに接続不可能です

本日、Thunderbird2を導入しGmailを使えるように設定したのですが、以下のメッセージが出てきてしまいます。

『pop.gmail.comに接続を拒否されました。』

アカウントを作製するときにGmailという項目を選び、差出人名とe-mailアドレスを入力しただけで自動で設定されました。
受信(pop.gmail.com 995 SSL)
送信(smtp.gmail.com 587 TLS)

Gmail側のPOPは有効になっています。
Gmailトラブルシューティングをインストールし調査しましたが設定の異常はなく、しかしサーバーと接続不可能で原因はわからないとのことでした。

ファイアーウォールはZoneAlarmですが、停止させた状態でもpop.gmail.comと接続不可能でした。

因みに他のドメインのメールサーバーには接続可能です。

どうしたらよいかわかりません。
何か解決策がありましたら、教えてください。
よろしくお願いします。

投稿日時 - 2007-11-21 20:55:07

QNo.3536946

すぐに回答ほしいです

質問者が選んだベストアンサー

#2,3,4,5です。

ところで、OSはWindowsで、間違いなく、ThunderbirdはVer2.0ですよね?

エラーメッセージからすれば、パソコンからサーバーまでの通信は遮断されていないことは普通に考えれば素人でも判ります。サーバーに接続を拒否されたわけですから、そこまでは通信が確立されている。

先に貼ったURLを見ていただくと、Thudnerbird2.0では、アカウント設定でVer1.5では無かった「Gmail」のラジオボタンが追加されていて、簡単に設定できるようになっています。
それだけ連携が強くなっているわけです。
以前のVer1.5では、アカウント設定の全ての入力が必要で、ユーザ名も確かに@マーク以降を入力する必要があるようです。

手順を見ていただくと、ユーザー名を入力する必要もなく、名前とメールアドレス(それも@マークより前の部分のみ入力)だけ入力すれば良いようになっています。後は、パスワードだけです。
それだけ、Thunderbird2.0とGmailは連携が取れていることになります。

従って、アカウント設定でのユーザー名は、Thunderbird2.0では、@マーク以降は表示されていませんし、手動で入力の必要もないようになっています。
私の場合も、これで全く問題ありません。

もう一度、設定をしてみてください。
もちろん、WebのGmailにログインして、送受信ができないと同じことですから、アカウントの登録から見直しが必要ではないかと思います。

投稿日時 - 2007-11-22 10:01:46

お礼

何度もご親切にアドバイスをいただきましてありがとうございました。
アカウントもあっていますし、他のパソコンからやってもサーバーに拒否されました。
おそらく、設定とかウィルスソフトがげい原因ではないような気がします。

GmailはあきらめてHotmailにしました。
お世話になりました。ありがとうございます。

投稿日時 - 2007-11-24 13:36:26

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.6

ユーザ名 は @マーク以降も含めないと駄目ですよ。
理由は、同じサーバを使ってGmailアカウント以外のユーザ例えばlivedoorユーザもアクセスしているからです。@より前が同じユーザ名があった場合に両者を区別できなくなります。

接続できない原因ですが、ルータでブロックしている
他にセキュリティ対策ソフトを入れている
は無いですか?

投稿日時 - 2007-11-22 02:41:20

お礼

ありがとうございます。

投稿日時 - 2007-11-24 13:31:45

そうですか・・・??

Webでは送受信可能なのですね?

そうでしたら、『pop.gmail.comに接続を拒否されました。』ということは、登録されたユーザーとして認識してくれていないということになるのですが、全角半角などの入力間違いくらいしか思い付かないですが・・・。

あと、テスト送信ですが、メールソフトでGmailアカウントから同じGmailアカウントへの受信は、仕様上、デフォルトではできないようなことを聞いたことがありますが、他のアカウントからGmail宛に送信したものもエラーが出るのでしょうか?

そうなるとちょっとやっかいですね。

投稿日時 - 2007-11-21 22:00:21

お礼

ありがとうございます。

投稿日時 - 2007-11-24 13:31:13

#2,3です。

もう一カ所ユーザー名の入力箇所がありましたm(__)m

アカウントの「サーバー設定」をクリックして、ユーザー名を確認してください。
ひょっとして、こちらもアドレス入力になっていませんか?

投稿日時 - 2007-11-21 21:38:06

お礼

再三、アドバイスをいただきありがとうございます。
「サーバー設定」の方に関しても先ほど指摘を受けて同時に直しましたが・・・

投稿日時 - 2007-11-21 21:43:31

#2です。

送信サーバーの設定にある「ユーザー名」は@マーク以降は不要と思いますよ。
私は、入れていません。

投稿日時 - 2007-11-21 21:27:25

お礼

そうだったんですか。ありがとうございます。
しかし、アカウントを消して再度作りましたが、接続不可能でした。

何が原因なのでしょうか。。。

投稿日時 - 2007-11-21 21:34:39

私のThunderbirdのアカウント設定と受信サーバー名やポート番号などを見比べましたが、変わりないですね。

POP転送が有効で、パスワードが間違っていなければ、受信できるはずですが、セキュリティの項目の「ユーザー名とパスワードを使用」にチェックは入っていますよね?
これは送信サーバーの設定ですけど。

一旦アカウントを削除して、次の手順を参考にして再作成してみますか?
http://google-mania.net/archives/138

投稿日時 - 2007-11-21 21:14:26

お礼

即行のアドバイスありがとうございます。
「ユーザー名とパスワードを使用」にはチェックが入っていました。
ユーザー名は@以降も入力しています。

再作製をしてみましたが、変化はありませんでした。

投稿日時 - 2007-11-21 21:22:51

ANo.1

Thunderbird2.0.0.9でPOPが使用できています。
>受信(pop.gmail.com 995 SSL)
同じく995番ポートでSSL接続です。

「保護された認証(APOP,NTLM,CRAM-MD5やKerberos)を使用する」という項目にチェックが入っていませんか?
もしくは、gmail側でPOP許可設定をした後に「変更を保存」をクリックしてますでしょうか?

参考URL:http://mail.google.com/support/bin/answer.py?answer=13273

投稿日時 - 2007-11-21 21:10:51

あなたにオススメの質問