こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

オーディオデバイスなし

自作PC
マザーボード:MSI 865PE Neo2-PS (MS-6728 v2.0)
OS:Microsoft Windows XP Home Edition

先日、従弟が自作したPCをもらい、iTuneをインストールし、フォルダを開いたら「iTunesはオーディオの設定に問題を見つけました。オーディオやビデオの再生が正しく動作しないかも知れません。」と表記され、曲が全く再生されませんでした。コントロールパネルのサウンドとオーディオデバイスを見たところ「オーディオデバイスなし」となっていました。
サウンドとオーディオデバイスのプロパティにあるハードウェアのタブにあるデバイスの名前
Genaric DVD-ROM SCSI CdRom Device
I-O DATA GV-BCTV Series Video Capture
I-O DATA(unused device )
MIDI Yoke NT Driver
オーディオCODEC
レガシ オーディオ ドライバ
メディア コントロール デバイス
レガシ ビデオ キャプチャ デバイス
ビデオCODEC
I-O DATA GV-BCTV Series Tuner
I-O DATA GV-BCTV Series Crossbar
上記すべて、「このデバイスは正常に動作しています。」となっていました。
故あって従弟には聞けないので、どうすれば、音が出るようになるのかどなたかご教授していただけないでしょうか?

宜しくお願い致します。

投稿日時 - 2008-03-13 06:30:33

QNo.3858225

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

一応参考に書いておきます。(僕の経験です)

マザーボードによっては(僕のがそうですが)サウンドドライバをインストールしても音がでない場合があります。
僕の場合デバイスマネージャを見てください。サウンドの所には!マークが付いていません。
システムデバイスの所の何とかコントローラの所に!マークが付いていました。
この場合、インストールがうまくいかなかったのだと思います。
!マークが付いている所を右クリックしてドライバの更新をクリック。
「いいえ、今回は接続しません」を選択>次へ、一覧からインストールをクリック。
リムーバブルメディアのチェックをはずし、次の場所を含めるを選択>
参照でチップセットドライバ(解凍ソフトで解凍しておく)を選択してOK。でした。

つまりチップセットドライバがうまくインストールされなかったようです。

投稿日時 - 2008-03-13 21:45:37

お礼

なんとか解決することができました。
BIOSの設定を変えたら音が出るようになりました。
ありがとうございました。

投稿日時 - 2008-03-25 16:04:58

デバイスマネージャーには何かエラーマークのデバイスは出てませんか?
オーディオ関連でエラーがあれば、
そのデバイスを削除して再起動や、
ドライバの更新からRealtekのドライバを指定させてみる、
自分の場合HDMIオーディオでエラーになりドライバの更新から該当ドライバを指定でOKでした、

またQuickTimeの設定でもこのエラーになる事があり、
コントロールパネルのQuickTimeかQuickTimeプレーヤーの編集>設定>QuickTime設定>オーディオタブ>デバイスの欄のセーフモード(waveOutのみ)にチェックを入れると良い事もあります。

投稿日時 - 2008-03-13 17:39:56

補足

ご回答ありがとうございます。
デバイスマネージャーには特にエラーマークの付いたデバイスは見つかりませんでした。
QuickTimeの設定も教えていただいた通りにやってみたのですが、現状は変わりませんでした。

投稿日時 - 2008-03-13 22:49:40

次ではないですか?
QuickTimeを削除して、再インストールのようですよ。
http://docs.info.apple.com/article.html?artnum=304424-ja

投稿日時 - 2008-03-13 14:04:30

補足

ご回答ありがとうございます。
QuickTimeを削除して、再インストールをしてみたのですが、iTumesを開いた時に「iTunesはオーディオの設定に問題を見つけました。オーディオやビデオの再生が正しく動作しないかも知れません。」の表記があり、曲が再生できませんでした。やはり、オーディオデバイスなしの方に問題があるのでしょうか?

投稿日時 - 2008-03-13 14:37:46

ANo.1

参考に

http://cowscorpion.com/Driver/RealtekAC'97WDMDriver.html

投稿日時 - 2008-03-13 06:35:54

補足

お早いご回答ありがとうございます。
リンク先のRealtek AC'97 Audio Codecs A4.04をインストールし、再起動後にサウンドとオーディオデバイスで確認した所、「オーディオデバイスなし」となっていました。インストールした後、何か設定をしなければならないのでしょうか?

投稿日時 - 2008-03-13 12:55:02

あなたにオススメの質問