こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

VISTA セットアップトラブル

はじめまして。先々月自作マシンに(DSP版 XPHomeをいままで問題なく使用)VISTAホームプレミアム(DSP)を新規導入しようとしたところうまくいきませんでした。

CPU : Core 2 Quad Q6600
M/B : GIGABYTE GA-P35-DS3 rev2.1 BIOS F10
メモリ: CFD DDR2 6400 2G*2
HDD : Samsung HD501LJ
グラボ: JETWAY N88GT-EN-512M (クーラーファン交換してます)
DVD : パナソニック SW-9588(英語版パッケージ)S-ATA
電源 : Abee ZU-500W
キーボード、マウスともにPS/2
この構成で症状は
(1) VISTA最初のシリアルをいれるところでマウスうごかずUSBマウスにして動いた。
(2) インスト中最初の再起動で立ち上がらない。(本体の電源ははいったまま)モニターにつたわらず。リセットボタンで対応。
(3) S-ATA DVDかなとおもいIDE DVDに変えてやり直し。なんとかインストしました(リセット数回おしましたが)
(4) マザーのドライバーCDをドライブにセットしたら今度はドライブが中身を認識しません(書き込みを始めようとします)またS-ATA DVDにかえてもでめでS-ATAを違う差込にしたら開けました。
(5) ドライバーインスト後の再起動でまた立ち上がらず。(リセットボタンで対応)
(6) 今度はキーボード(PS/2)が反応しません。namLockの電気はついてるんですが・・・
マイコンピュターでFDDもなくなってたりと・・・
今はまたXPにもどして快適に使ってますが色々しらべてもなにが原因か分かりません。パーツごと買ったので保障もままならずで。
もちろんDSPですので付属FDDは交換してます。
VISTAを使いたいのですが無理でしょうか・・・どなたかお教え願えないでしょうか。
長々とすみませんでした。

投稿日時 - 2008-04-06 18:23:27

QNo.3927291

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

なるほど。
配慮が足らず、お役に立てませんでした。
申し訳ないです。

投稿日時 - 2008-04-13 01:29:03

ANo.1

トラブル続出ですね。。。
一度デュアルブートにして、
XP側からVista対応のチップセットドライバなどをダウンロードし、
ひとつずつインストールして行ってはどうでしょうか?
その際光学ドライブはIDEでやるしかないでしょうね。
ぼくはServer2008ですがXPとデュアルブートしてます。
インストールトラブルはなかったので。。。
グラフィックカードあたりをもう少しコンサバなものにすれば
うまくいくかもしれませんね。出来ればマザーと同じギガバイト製にするとか。

投稿日時 - 2008-04-06 19:15:11

補足

BIOSアップデートで
解決しました。
gamebakariさん
ありがとうございました。

投稿日時 - 2008-04-13 00:47:42

お礼

早速のご回答ありがとうございます。
そうですねVISTA使うならディアルに
なりますかねぇ・・・
これだけトラブルだらけだと
原因の特定は難しいでしょうかね。

投稿日時 - 2008-04-06 19:30:34

あなたにオススメの質問