こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線LANでネット接続できません

はじめまして。
引越しで、電話接続口とパソコンとの距離ができましたので無線LANを購入し、無線でNET接続しようとしましたが、素人なのでよくわかりません。だれか教えてください。よろしくお願いします。今回の質問は、別のノートパソコンでやってます。こっちは問題なく無線でできました。
問題のパソコンは、FMV CE7/85L、windows meです。

購入した無線LAN ブロードバンドルーターは、LOGITEC製の 無線LANとルーターのセットものです。(LAN-WG/RCB)

無線LANは機能しているようなのですが・・。ルーター導入セットアップがうまくいきません。インターネットの接続方法をNTT光のため、PPPOEとやらにして、その後、ユーザー名、接続パスを入力しんければならず、プロバイダのパスや、フレッツ光のパスを両方とも試しましたが、接続できませんでした。説明書には、接続失敗の場合、工場出荷時の初期状態にしなさいとなっていますが、それもよくわかりません(ユーザーマニュアルをよんでも該当する箇所がわかりませんでした)。

よくわからないことを書いて申し訳ありません。だれか教えてください。よろしくお願いします。

投稿日時 - 2008-05-10 21:47:03

QNo.4012555

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

実は回答(補足要求)してから失敗したなあと思いました。
よく考えればLOGITECってよくわからないからです。

さて、わかる範囲で考えたいと思います。
ノートパソコンにカードをさしてうまくつながったのであれば、それはつまり無線ルーターの設定は終わってると思います。
DHCPは有効でいいと思います。

さて、デスクトップの場合ですが、まずカードをインストールしましょう。
カードをさして必要に応じて同梱のCDを使います。

それからコンパネの中だかとなりだかのワイヤレスネットワークセットアップウイザードを試してみましょう。

それでもダメなときは、マイコンピュータを右クリック・ハードウエア>デバイスマネージャーでうまくセットアップされてるか確認してください。黄色だったら削除してインストールし直します。

それから最後に気になってるのは、
NTT光って(これもわたしは不案内なんですが)光終端装置を使いますよね。これはルーター機能は付いてないですよね?

とにかくうまくいくことを祈っております。

投稿日時 - 2008-05-11 20:19:45

お礼

すいませんでした。ありがとうございました。何とかつながりましたが・・・・、めちゃくちゃ遅いです・・・。とりあえずつながったので助かりました。ありがとうございました。今度は、スピードの質問たちあげてみようと思います。

投稿日時 - 2008-05-12 00:46:04

ANo.1

すみませんが、いくつか状況を確認させてください。

FMV CE7/85Lというのはデスクトップパソコンですね。
LAN-WG/RCBは、カードとのセットモデルと思われますが、そのカードを使うのですか?

この質問はノートパソコンで無線で接続しているものからですね?
そのLAN-WG/RCBから。
つまり無線LANはうまくいってるということでしょうか?

ノートパソコンをデスクトップのところに持って行ってもちゃんとつながるのですね?(電波強度等の関係)

ノートパソコンから無線LANの状況、設定状況等はわからないのでしょうか?

投稿日時 - 2008-05-11 05:05:25

補足

回答ありがとうございます。質問に答えます。

FMV CE7/85Lというのはデスクトップパソコンですね。
<はい。デスクトップです。

LAN-WG/RCBは、カードとのセットモデルと思われますが、そのカードを使うのですか?
<はい。そのカードを使います。

この質問はノートパソコンで無線で接続しているものからですね?
そのLAN-WG/RCBから。
つまり無線LANはうまくいってるということでしょうか?
<はい。無線LANをインストールして差し込むだけでできました。

ノートパソコンをデスクトップのところに持って行ってもちゃんとつながるのですね?(電波強度等の関係)
<はい。良好につながります。

ノートパソコンから無線LANの状況、設定状況等はわからないのでしょうか?
<ノートは、差し込んだだけで設定していません。デスクトップの方もはじめ、差し込んだ時はつながりました。ルーター導入セットアップをすると、つながらなくなりました。
HTTP//192.168.1.254というサイトでセットアップをクリックして進んでいきます。その中で、インターネット接続設定というのがあって、それで、BフレッツなどのPPPoEは『PPPoE』を選ぶと説明書に書いてあったのでそれを選んだら、つながらなくなりました。再度挑戦し、IP自動取得(DHCP)につると一応つながったんですが・・・。よくわかりません。よろしくお願いします。

投稿日時 - 2008-05-11 15:35:08

あなたにオススメの質問