こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

2台のパソコンのうち片方だけインターネットに繋がりません

今まで2台のパソコンをLANで繋いで利用していたのですが、先日片方だけがインターネットに接続できなくなってしまいました。
こういったことは過去にもあり、そのときはLANアダプタの電源を入れ直したり、再接続をしたりして直してきたのですが、今回はどうしても直りません。
業者を呼ぼうにもどんな業者を呼べばいいのか分からず困ってしまいました。
詳しい方がいらっしゃれば、どうか直し方をご教授ください。

以下に、現在分かっているだけの情報を記載します。
他に必要な情報があれば補足致します。

・2台のパソコンはどちらもWindowsXPです
・LANアダプタはBUFFALOのWHR-HP-G54です
・有線のパソコンからはインターネット接続ができます
・2台のパソコンの間でファイルの共有ややり取りはできます
・各種機器(モデム?・LANアダプタ等)のランプはすべて正常に光っています
・どちらのパソコンでもIPアドレスは取得でき、またリリース・再取得を繰り返しましたが直りません
・コントロールパネルのネットワーク接続には「LANまたは高速インターネット」の欄に「1394接続」「ローカルエリア接続」があり、「インターネットゲートウェイ」の欄に「インターネット接続」があり、2台のパソコンともすべて「有効」となっております
・セキュリティソフトは利用しません

以上です。本当に困っているので、どうぞよろしくお願いいたします。

投稿日時 - 2008-06-26 22:46:01

QNo.4131975

困ってます

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

あれこれやっても仕方がないので手っ取り早く調べてみたいと思います。
まず、障害中のBを正常なAのLAN線に差して試してみてください。
(設定の変更は不要)

設定ですが、今一度確認したい点があります。
無線LAN接続の状態で・・・・
1.ローカル接続のプロパティのTCP/IP設定画面でIP及びDNSが自動取得になっているかどうか?

→手動であれば自動にしてみてください

2.コマンド プロンプトにてIpconfigで表示させたデフォルトゲートウェイのアドレス(192.168.1.1など)をIEなどのブラウザのアドレス部分に入力しルーターの設定画面に入れるかどうか?

→ルーターの設定画面に入れればPC-ルーター間は問題有りません。

AとB間で通信可能と言うことなので無線LANなどの故障は考えにくいです。

参考URL:http://buffalo.jp/qa/wireless/index-airstation-01.html

投稿日時 - 2008-06-29 18:25:17

TCP/IP(IPv4)の設定の詳細設定のDNSタブの
『 この接続のアドレスをDNSに登録する 』のチェックを外してみてください。
http://www.atmarkit.co.jp/fwin2k/win2ktips/358disableupdate/disableupdate.html

あと、双方のパソコンの『パソコン名』を別の文字列を設定しているか確認して、
同じなら別の文字列を設定でしょうね。


1台のパソコンで有線LANと無線LANを同時に繋ごうとしてませんか?。

それから、パソコンのローカルIPアドレスが重複しているとかはどうでしょうか?。

投稿日時 - 2008-06-27 01:14:03

お礼

こんにちは、ご回答頂きまして本当にありがとうございます。

『この接続のアドレスをDNSに登録する』のチェックを外してみたのですが、やはり繋がりませんでした。
パソコン名は別々に設定しております。
1台のパソコン(正常)のほうに有線LANルーターの親機(?)を繋げ、もう片方のパソコン(障害)にルーターの子機(?)を取り付けております。

ローカルIPアドレスは重複しておりませんでした。

いったい何がいけないのかも分からず、自身の勉強不足を感じております。
ご親切にご回答頂きましてありがとうございました。

投稿日時 - 2008-06-27 17:49:53

ANo.1

dkb

 >>どちらのパソコンでもIPアドレスは取得でき、またリリース・再取得を繰り返しましたが直りません

ここを詳しくお願いします。IPアドレスやDNSは自動割当と設定されているという前提ですが、正常なマシンと障害の出ているマシン双方で、コマンドプロンプトを出し、
IPCONFIG /ALL
を実行して、表示されたアドレス類を全部補足でアップしてください。
A機(正常)IPアドレス
      サブネットマスク
デフォルトゲートウエイ
      DNS
B機(障害)同じように、、

想像ではIPアドレスというよりはデフォルトゲートウエイやDNSの値がおかしいんじゃないかと踏んでいます。

あと、WHR-HP-G54と書かれているのはルーターだと思いますが、これの設定内容は理解しているのかも補足してください。
たとえばLAN側はDHCPサーバー機能はONになっているのでしょうか?

投稿日時 - 2008-06-27 00:57:12

補足

こんにちは、ご回答頂きまして本当にありがとうございます。
お手数をおかけいたしまして申し訳ないです。

じつはルーター等の設定もあまり詳しくなく、正しく理解できていないと思います。ただ、バッファローに機器に関しては、正常に動いていたときから設定は変更しておらず、また機器のランプの点灯状況も、正常稼動時と同じままです。
DHCPサーバー機能は、今確認したところONになっていました。

また、以下が、二台の結果です。よく分からなかったので、すべて掲載させて頂きます。
どうぞよろしくお願いいたします。

B機(障害)
Windows IP Configuration
Host Name...: B
Primary Dns Suffix...:
Node Type...: Unkown
IP Routing Enables...: No
WINS Proxy Enabled...: No
DNS Suffix Search List...: setup

Ethernet adapter ローカル エリア接続:

Connection-specific DNS Suffix...: setup
Description...: Intel~
Physical Address...: 00-13~
DHcp Enables...: Yes
Autoconfiguration Enabled...: Yes
IP Address...: 192~
Subnet Mask...: 255~
Default Gateway...: 192~
DHCP Server...:(上と同じ値)
DNS Server...:(上と同じ値)
Lease Obtained...:2008年6月27日 17:01:45
Lease Exprires...:2008年6月29日 17:01:45

A機(正常)
Windows IP Configuration
Host Name...: A
Primary Dns Suffix...:
Node Type...: Hybrid
IP Routing Enables...: No
WINS Proxy Enabled...: No

Ethernet adapter ローカル エリア接続:

Connection-specific DNS Suffix...: setup
Description...: Realtek~
Physical Address...: 00-E0~
DHcp Enables...: Yes
Autoconfiguration Enabled...: Yes
IP Address...: 192~(BのIPアドレスと違う値)
Subnet Mask...: 255~(Bのサブネットマスクと同じ値)
Default Gateway...: 192~(Bのデフォルトゲートウェイと同じ値)
DHCP Server...:(上に同じ)
DNS Server...:(上に同じ)
Lease Obtained...:2008年6月27日 17:02:27
Lease Exprires...:2008年6月29日 17:02:27

投稿日時 - 2008-06-27 17:26:54

あなたにオススメの質問