こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

他社の親機と子機の無線LAN接続

2台目のPC(デスクトップ)を無線LANで繋ごうと思い、BUFFALO社のLAN端子用無線子機(WLI-TX-AG300N)を購入したのですが、説明書通りにやったり、オンラインマニュアル等読んでも親機を見失っているのかインターネットに接続できません。

LAN端子用無線子機設定ツールで設定しようにも子機を見失ってしまいマニュアル通りに進まず仕舞いです。
(LANアダプタの選択時にNVIDIA nForce Network ControllorとでてIPアドレス、サブネットマスク共に0.0.0.0)


ちなみに親機はNEC社のWARPSTAR(Atetm WR6650S)です。親機と子機が違うので、らくらく設定やAOSS設定が出来ないので手動で行っているのですが、どうも上手くいかないので何処か間違っているのでしょうか?

1台目のPCはノート(Vista)で内蔵タイプです。(こちらは常時ネット出来ます)
2台目のPCはXPでSP2になっています。

説明が下手かもしれませんが、よろしくお願いします。

投稿日時 - 2008-08-04 00:15:19

QNo.4225994

困ってます

このQ&Aは役に立ちましたか?

14人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

下記の回答のリンク先は下記のページです。
訂正します。
http://buffalo.jp/download/manual/html/air970/client/eth_conv/chapter100.html

投稿日時 - 2008-08-05 00:17:46

ANo.3

有線LANインターフェースで接続する無線LAN子機であればクライアントマネージャ3は関係ないかと思います。

下記サイトにあるようにLAN端子用無線子機設定ツールを起動しても無線子機が見つからないのでしょうか?
http://buffalo.jp/download/manual/html/air970/index.html

無線LAN子機とパソコンのLANボードはLANケーブルでつながっているのですよね?一度LANケーブルを交換して見てどうなるか確認してみてください。LANボードとLAN端子用無線子機側が正常につながっていなければ無線接続以前の問題ですから、それ以上先には進めません。親機云々の問題ではなく単に無線LAN子機(WLI-TX4-AG300N?)とパソコン間の通信のトラブルのような気がします。

投稿日時 - 2008-08-05 00:13:24

補足

度々ありがとうございます。

指示された通りに行ってみましたが(子機とPCはLANケーブルで繋がっております)、LAN端子用無線子機設定ツールを起動し、最初のLANアダプタのところでNVIDIA nForce Networkking Cntroller(ローカルエリア接続/MAC・IPアドレス・サブネットマスクは割り当てられていました)が表示され、それ以外選択枠がないので、選択し子機を検索しましたが発見出来ませんでした。

購入時に、同封されていた紙の説明書通り(子機とPCの接続・CDマニュアルインストール前)にやったところ何事もなくネットに接続され、改めてセキュリティ設定などを行おうとする前に、ネットに接続出来なくなり、子機も見失ってしまいました。
この時から、紙の説明書での設定を再度試しましたが、子機が2回点滅をキープできず点滅しかしなくなりました。(親機を見失う?)

最初に表示出来、何もいじってない状態から接続不可になった場合は、どちらかが故障したのでしょうか?

投稿日時 - 2008-08-05 20:12:50

ANo.2

Buffaloの無線LAN子機(WLI-TX-AG300N)のドライバなどをインストールしたときにクライアントマネージャ3はインストールしましたか?

もしインストール済みならばまず設定画面でアクセスポイントを探しましょう。WARPSTARなら「WARPSTAR-*****」という名前でアクセスポイントが見つかるはずですから、そのアクセスポイントを選んで暗号化キーを入力すれば接続できるはずです。暗号化キーの種類はWEP128bitを選び親機(WARPSTAR)の底面のラベルに印刷されているものを入力すればいいかと思います。

投稿日時 - 2008-08-04 07:32:40

補足

返答ありがとうございます。

最初からやり直そうと、インストールしたものやドライバを削除しようとしたらドライバすら入っていなかったらしく、ドライバ(クライアントマネージャ3)をインストールしようと試みたのですが、箱型以外(カードタイプやUSB用)のドライバらしく、それ以外見当たらなかった(オンラインマニュアルの説明通りにすると不要とのこと)です。

ちなみにインストール済みなのは
●クライアントマネージャ3
●AirStation設定ツール
●LAN端子用 無線子機設定ツール
の3つです。
クライアントマネージャ3を起動したところ、未設定のようで検索もできず、何も表記がない状態でした。

投稿日時 - 2008-08-04 14:41:27

ANo.1

ためしにローカルエリア接続を無効にしてみて下さい。
もしかしたら接続時に有線無線両方からアドレスが取得されてるかも知れません。どちらか1方でつながらないかの確認をおねがいします

投稿日時 - 2008-08-04 00:20:02

補足

返答ありがとうございます。

ローカルエリアを無効にしたところ、特に変化ありませんでした。
最初から有線無線両方からのアドレスが来ていないのかもしれません?

前に携帯機ゲームでオンラインするために、プラネックス製のUSBを使ったとき(この時のデスクトップは有線LAN接続)は、ローカルエリア接続以外にワイヤレスネットワーク接続の項目が別に存在していたのですが、子機の場合って出ないのでしょうか?

投稿日時 - 2008-08-04 14:34:43

あなたにオススメの質問