こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

グラボの問題?

QNo.4262919 です 再びお世話になります。

無事OSのインストールも終わり通常に使えるようになりました
新たな問題が発生したので再度お助けを願いします。

自作機
OS XP Home
CPU Athlon X2 4850e
メモリ DDR2 800 1GB*2
M/B GA-MA78GM-S2H
HDD HITACHI SATA2 7200rpm 500GB
光学 GH20NS10
GPU GeForce8400GS

先日オンラインゲーム「メイプルストーリー」をプレイしていたのですが、いきなり画面が止まり
暫くして動いたときにはグラフィックがおかしく(空や地面が透過したり)なり極端に重くなりました(WMPなどでの動画再生などには影響はありませんでしたが)
パソコンを再起動すれば治りました。
そのときはドライバを更新したら治るかなと考え、ドライバを更新(Ver 6.14.0011.7519)しましたが、今日先ほどまた同じ症状が起こりました。

そんなにグラフィックを要求するゲームでもないですし、現にノートパソコンの方はオンボードで問題なく(おかしくなることなく)稼動しています。
果たしてこれはグラフィック機能の不足故に起こる現象なのでしょうか?

投稿日時 - 2008-08-26 18:50:14

QNo.4280553

暇なときに回答ください

質問者が選んだベストアンサー

グラボ付属のファンを外すと保証対象外になる上、原因がグラボに
決まったわけでもないので、安易に外さないほうがいいかもしれません。
マップデータ等の読み込みエラーも考えられますが、再現性が低いので一概に何が悪いかも特定しにくいですね・・・
再度現象が発生した場合に、CPU使用プロセスのチェック・温度チェックをしてみて下さい。

投稿日時 - 2008-08-27 00:47:06

お礼

ありがとうございます
もう少し自分なりに試行錯誤してみて
また症状が出るようなら、そのときに色々データを取っておきます。

投稿日時 - 2008-08-27 01:00:35

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

>VDOToolで見るとGPUは常に60度前後といったところです。
>再起動時にCPUも見てみましたがこちらは41度でした。

アイドル時であればCPUがやや高めですが、通常の温度範囲だと思いますよ。
ウィルスソフトの自動更新等で激重になることもたまにあります。
NortonなんかはかなりCPUパワーを持っていきます。

ただグラボの熱っぽい気もしなくもないので、ベンチマーク等でグラボに負荷をかけた状態での温度も見たほうがいいかもしれないですね。
グラボフルパワー時にファンが力不足なことも考えられます。

投稿日時 - 2008-08-26 23:28:17

補足

ベンチマークで暫く負荷をかけてきましたが63度程度までしかあがりませんでした。
冷却を強くしようと思うとFANを変えるしかないですかね?
FANの回転数をあげる方法があれば知りたいのですが
どうも調べてもでてこなくて・・・。

投稿日時 - 2008-08-26 23:48:08

ANo.2

自作ということなので単純に熱じゃないですかね?
グラボだけでなくケース内の温度等を調べてみてはいかがでしょうか。

投稿日時 - 2008-08-26 22:07:36

補足

可能性としては高そうですね・・・
VDOToolで見るとGPUは常に60度前後といったところです。
再起動時にCPUも見てみましたがこちらは41度でした。
電源ユニットからの風は温かいといったところですが
本体からの風はむしろ涼しいといった感じです。

投稿日時 - 2008-08-26 22:52:04

ANo.1

問題を切り分けるため、
グラボを外し、オンボードグラフィックでどうなるのか確かめましょう。

オンボードで問題が出ないなら、グラボです。

投稿日時 - 2008-08-26 19:08:58

補足

問題が毎回起こるのではなく本当の稀に起こるので
確かめるのは少し難しそうです。

投稿日時 - 2008-08-26 22:03:59

あなたにオススメの質問