こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

はがきスタジオ2003とAUTO CAD LT2002がインストール出来なくて・・・

最近、前に使っていたPCの調子が悪いので、新しくFMV-D3260を購入しました。
早速、旧PCのソフトをインストールしていましたが、はがきスタジオ2003とAUTO CAD LT2002がインストール出来ませんでした。
はがきスタジオ2003は、セットアップCDを入れると画面に『MicrosoftはがきスタジオVersion2003構成を継続するには再起動が必要です。今すぐ再起動しますか?』『はい』・『いいえ』の表示があり『はい』をクリックして再起動すると、また『Microsoftはがきスタジオ2003Version2003の構成を・・・・・』と繰り返し表示されます。
今、手元にはがきスタジオ2003と、2003からのアップグレード版2006があります。
2006はまだ古くないと思うので使いたいねですが、使うには2003をインストールしないと使えないし・・・・・どうしたら良いですか?
また、AUTO CAD LT2002も使いたいのですが、CDを入れても起動しません。どうしたらインストールできますか?
とても困ってます。お助け下さい。お願いします。

投稿日時 - 2008-10-28 13:46:50

QNo.4436241

すぐに回答ほしいです

質問者が選んだベストアンサー

はがきスタジオだけで失礼します。
2003をインストールしなくても、アップグレード版の2006のインストールは可能です。
インストールの途中で2003のCD-ROMを要求されるので、一時的にCD-ROMを入れ替えればOKです。
お試し下さい。

投稿日時 - 2008-10-28 14:28:59

お礼

kuma_shiroさん。ご回答いただきましてありがとうございました。
回答を読んでビックリ!しました。2003をインストールしなくても、2006のインストールが可能なんですね。
早速、半信半疑でPCに2006を挿入しましたところ・・・・・動きました!!!!!
途中に2003の要求もなく無事にインストールできました。
とてもイイ勉強になりました。
また何かあったら助けて下さい。お願いいたします。

投稿日時 - 2008-10-29 13:29:24

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

ソフトがVistaに対応していないからです。
AutoCADは2007SP2からVista対応を謳っています。それ以前はダメ。

対応ソフトを揃えた上でインストールが出来なければ、ソフトメーカーの
サポートに相談しましょう。

投稿日時 - 2008-10-28 14:30:49

お礼

sotomさん。はじめまして。ご回答いただきましてありがとうございました。
私もPCの機種を考えて無理だとおもいましたが、システムのプロパティを開けて確認したらXPでした。
PCの設定(パフォーマンス オプション-データ実行防止)を変えたら、なんとインストールすることができました。
ありがとうございました。

投稿日時 - 2008-10-29 13:22:52

ANo.1

残念ですが、その時代のソフトはWindowsVistaに対応していません。
仮にインストールできたとしても、起動しないとか
起動しても正常に作動しないとか、作動してもデータの参照先が
読み込めなくて実質使えないとか、そういうことになります。

私は素直にXPマシンを修理されて、使えるようにされることをお勧めします。
もしくは、通販メーカーなどでXPをOSにしたものを再度購入されるか。

はがきソフトはいくらでもわかりはありますが、CAD系のソフトは
代わりがきかない上に、それがないとお仕事ができないことになる
専門ソフトの意味合いが強いので・・・。

Vistaでの動作は、どちらにせよあきらめてください。

投稿日時 - 2008-10-28 14:27:33

お礼

Us-Timooさん。はじめまして。ご回答いただきましてありがとうございました。
この機種はVistaだと思ったのですが、他のソフトがインストール出来たということは・・・・と思い、PCのシステムを確認したところXPでした。
システムの設定を変えてみたところ、インストールできました。
これでCADを使って仕事ができます。
また、困難になったら投稿しますので、その時はよろしくお願いします。

投稿日時 - 2008-10-29 13:42:04

あなたにオススメの質問