こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

POST画面とウィンドウズの起動画面が表示されません。

こんにちは。グラフィックボードについておかしなところがあるので投稿させていただきます。

先日パソコンのマザーボード、CPU、グラフィックボードを換えました。
新しい構成は以下のようになっています。
CPU:AMD Athlon 64 3500+
マザーボード:MSI K8N neo4 platium
BIOS:Award BIOS v.1.D
グラフィックボード:ATI radeon x700 pro
ディスプレイ:I-O DATA LCD-A193V (アナログRGB接続)
テレビ:Panasonic TH-15FA5 (S-Video接続)
OS:Microsoft Windows XP Professional SP3

この構成で、パソコンを立ち上げると、POST画面とウィンドウズの起動画面(XPのロゴとバーが出る画面)がテレビのみに写り、ディスプレイには「入力はサポートされていません」とでます。
ちなみに、他の画面(ウィンドウズ起動後、BIOSの設定画面、等)は両方のディスプレイで正しく写ります。

ためしに、S-Videoをはずしてみると、ディスプレイに全て正しく表示されます。
私の予想としては、グラフィックボードもしくはBIOSがテレビ側の解像度やリフレッシュレートに合わさってしまい、ディスプレイにも同じ信号が送られてしまうため表示できず、ウィンドウズが起動すると、それが正しい信号に直されるのかなと思っています。

ちなみに、以前の構成
CPU:AMD Sempron 2800+
マザーボード:MSI K8N neo platium
グラフィックボード:aopen Aeolus FX5200-DV64 LP
では、同じようにディスプレイとテレビを接続した状態で正しく機能していました。


POST画面やウィンドウズの起動画面がディスプレイに表示されないからって実用上困ることは少ないのですが(BIOSを設定するときにdelキーを押すタイミングがわからない程度)、毎回起動時に「入力がサポートされていません」と画面が真っ黒になるのは気になるのでできれば直したいです。何か考えられる方法は無いでしょうか?

時間があるときでいいので回等よろしくおねがいします。

投稿日時 - 2008-11-18 21:10:16

QNo.4489451

暇なときに回答ください

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

私も似た経験があるので調べたらS-Video側がプライマリィに設定されている為に起こるとありました。
画面のプロパティでディスプレィ側をプライマリィに設定変更できれば可能と思いますが
残念ながら私にはその環境がないのでチェックできません試してみて下さい。

投稿日時 - 2008-11-18 21:32:57

補足

回答ありがとうございます。

プライマリについてなのですが、私の場合テレビ側はディスプレイ側のクローンモードで表示させているので、どちらをプライマリとするような設定は見当たりません。

また、ためしにクローンモードではないデュアルディスプレイの設定にし、ディスプレイ側をプライマリにしてみましたが、起動時に起きる問題は残ってしまいました。
それともBIOSレベルでプライマリを設定できるような項目があるのでしょうか?

投稿日時 - 2008-11-18 23:30:19