こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

PCのパーツ交換

早速ですが質問です!

今日初めてPCパーツを交換したのですが(メモリ2枚、グラフィックボード、電源)、全て取り付けてさあ起動だとスイッチを入れても電源ランプがつくだけで起動しませんでした。

色々試行錯誤して、メモリと電源を元のに戻したところ無事起動しました。
電源だけ元のに変えた時に、起動はしたんですが何故かディスプレイには何も映らず(NoSignal)、その後電源OnOffを繰り返しているとPCからピー、という音が2秒ごとに鳴る現象が起き、死を覚悟しました…。

それでも何とか起動に成功し、こうして質問できました。

相当焦っているので支離滅裂+情報薄な文で申し訳ありません。
つまり何が問題で起動しなかったのかアドバイスお願いします・・・。

PCは
http://www.tsukumo.co.jp/emachines/j6454.html

取り付けたパーツは
メモリ×2
http://www.amazon.co.jp/DATA-PC3200-DDR400-DR400-1G-EC/dp/B001BY0LPI/ref=sr_1_4?ie=UTF8&s=electronics&qid=1229514594&sr=1-4

グラフィックボード
http://www.msi-computer.co.jp/product/vga/NX6600GT-TD128EJ.html

電源550W
http://www.scythe.co.jp/power/20050428-122004.html
ケーブルの接続は元についてたのを参考に取り付けました。

何でもいいですアドバイスをお願いします・・・
PC今使ってるのしかないので、もしかしたらもう見にこれないかもです・・・(^^;
その時は新しくPC買ったらお礼言いにきます・・・。

投稿日時 - 2008-12-17 21:02:55

QNo.4563669

すぐに回答ほしいです

質問者が選んだベストアンサー

一つずつ交換し、都度検証しましょう。

質問者の場合
まず、電源を交換し、動作確認
次、メモリー、動作確認
最後に、グラボです。

投稿日時 - 2008-12-17 21:46:25

お礼

そうですね、仰るとおりです。
でも今日は怖いので明日にします(^^;
その時問題があれば改めて質問します。

大分落ち着きました。お二人ともありがとうございました。

投稿日時 - 2008-12-17 21:53:22

ANo.2

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

》それでも何とか起動に成功し
・結局なにがとどめを指していたのか分かりませんが
・メモリーの接触不良ではないでしょうか、もうひとつはグラフィックボードの接触不良

投稿日時 - 2008-12-17 21:24:40

補足

回答ありがとうございます!

メモリやグラフィックボードに接触不良があると(刺さってないと)起動しない(BIOSも)という事ですか?
電源については問題無しなんですかね?

ちょっと落ち着いてきたので情報を増やしますね。
550W電源を付けた時は、一瞬CPUファンと背面のファンが動くだけで、あとはうんともすんとも言わないです。つまりBIOSも起動しませんでし
た。
電源を元のに戻すと起動はしてるみたいだけど、ディスプレイには何も映らない(これはNo.1さんの仰るとおりグラボの接触不良だったかもです(^^;

私的には(素人意見です)コンセントからの電力供給が550Wに満たしてないのかなと・・・
ちなみに勉強机のコンセントに刺しておりモニタとPCの2つを刺しています。(900Wまでと書いてあるので可能性低そうですが。

投稿日時 - 2008-12-17 21:26:35

あなたにオススメの質問