こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

CPU取替えがうまくいかない(BIOS画面がでない)

Celeron Dual-Core E1200 から Core 2 Quad Q8200 への取替え作業中です。
CPUは取替えて新しく増設したS-ATAのHDへセットアップ予定ですが、組み立て後CMOSクリアーで、電源を入れても画面表示及び、ビープ音がありません。
そこで組み立て確認のため、前のCPUでセットアップしたHDDに起動ディスクに配線替えでCMOSクリアー後電源を入れると(Reboot and Select proper Boot devis or Insert Boot Media in ・・・)となってよくわかりません
M/B:P5KE(BIOSは最新)
HD1(新しくXPのOSをセットアップ予定):新品の日立HD
HD2(前のCPUで使っていたS-ATAのHDそのままの状態)
やりたいことは組立て替えに問題なしと思うので、新しいCPU、HDでセットアップするにはどうゆう手順でどうすればいいのか、
宜しくお願いします

投稿日時 - 2009-01-12 17:35:11

QNo.4624684

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

1番の回答に上がっている問題は確かにあるようですね。
これに関しては棚上げにしましょう。問題が消えた、という意味ではなく、たぶん動きそうだ、と言えるからです。

なぜこういうことが言えるかというと、画面に出ているエラーメッセージにヒントがあります。
まず、エラーメッセージの意味は(本来これぐらいは自分で調べるべきです。)
OSを起動しようとしたけれど、(指定された)BOOTデバイスにはOSは入っていないから、起動できないよん、です。
つまり、OSが見つからないだけであって、HWの初期化、POST等はちゃんと動作しているのです。1番の回答に上がっている問題が発現した場合は、CPUが対応しないとか、MUがないとか、そういった類のエラーメッセージが画面が出てすぐにあらわれます。OSの起動を試みるのはBIOSとしては最後の処理なのです。この時間差から、この問題は一時棚上げ可能かな、と思われます。

かすかな希望が出てきたところで、実際の段取りです。
まず、HD2を外します。HD1、日立の新品だけにします。当然CDかDVDはありますよね。これに、XPのCDを入れて、(必要なら)CDからBOOTするようにBIOSを設定します。CDからBOOTすれば、そのままインストールしてしまってください。
インストール終了後、電源を切った状態にしてから、HD2をつなぎます。あとはOSの管理画面でフォーマットするなりすれば使えるようになります。
ここまでくればもう動作するでしょうが、先ほど棚上げした問題は、いずれ解決しないといけません。これは設定などユーザー側でできることは何一つなく、メーカーがBIOSを改版して対応してくれることを祈るのみです。

投稿日時 - 2009-01-12 23:58:37

お礼

10451198さん、ご指摘のとおりでセットアップできました。
ありがとうございました。
3台目のIDEのHDがあり、IDE→S-ATAのパーツで接続をまちがってマスターに接続していました。
今後ともよろしくお願いします。

投稿日時 - 2009-01-17 14:06:09

ANo.1

http://processorfinder.intel.com/List.aspx?ParentRadio=All&ProcFam=2774&SearchKey=

http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=ja-jp&model=P5K-E&os=24

Core 2 Quad Q8200は、M1コアにしか現状対応してませんが、もしかして購入したのはR0コアでは?

投稿日時 - 2009-01-12 18:10:54

お礼

ZENO888さん、ありがとうございました。
Core 2 Quad Q8200にM1コアとR0コアがあることも知らずに買いました。
今日改めて組み立てなおしました結果、OKとなりM1コアでした。
今後買うと子は慎重になりたいと思います。
今後ともよろしくお願いします。

投稿日時 - 2009-01-17 13:49:28