こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

BIOS画面について

BIOSの画面でお尋ねします。
使用PCは次のとうりです。
DELL PRECISION 650 CPU XEON 3.06×2 メモリー 4GB HDD SCSI 36GB×2 RAID 0 OS VISTA Ultimate  FX1000

これで起動時のBIOS画面の時、画面の最下部に次ぎのメッセージが出ます。 これは正常なのかトラブルなのかご存じの方教えてください。
このPCは中古で私の手元に来たものなので、取説などありません。
DELLのサイトで大分調べたのですがよくわかりませんでした。


メッセージ

Alert! Previos Voltage Failure
Strike the F1 key to contine,F2 to run the setup utility

この状態でF1を押すと通常のOS起動画面に、F2を押すとBIOSの設定画面へとなります。
OSの起動 もBIOS設定も何ら問題なく動作してくれますので、これが正常なのか、何か電源関係?にトラブルを抱えているメッセージなのか、全く異なるメッセージか分かりません。
ベテランの方宜しくお願い致します。

投稿日時 - 2009-01-17 09:20:43

QNo.4636689

暇なときに回答ください

質問者が選んだベストアンサー

電源の電圧は一日の中でも
96~108V位変動しているので電圧が下がる要素があるのかも
しれません。
延長コードやテーブルタップを少し整理してみて
PCを直接コンセントに接続するとかで改善する場合もあるでしょう。
同じ電灯回路に電子レンジとかプラズマTVがあるのなら他の回路に移すのも
いいかもしれません。
2003年モデルなので使用状態によっては
電源ユニットのへたりということも考えられますが
まずは周りの環境を調べた方がいいと思います。

投稿日時 - 2009-01-21 10:30:51

お礼

早速有り難うございます。
もう少し電源電圧をチエックを行い、これが正常なら電源ユニットの交換を検討してみます。
実はエアコン用に造った専用回路 20A をつかっているんですが分電盤より一番遠い専用回路なので若干電圧が下降気味かもしれません。(エアコンは使用していません)

投稿日時 - 2009-01-21 17:50:51

ANo.5

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

650のボタン電池消耗のアラートは
Alert! System Battery Voltage is Low
です。
交換しても問題ないですが。

投稿日時 - 2009-01-17 14:44:08

補足

saltmaxさんが書かれていたように、変化しませんでしたが、時々Alert! Previos Voltage Failureが出ずに通常起動することもあります。
電源かマザーを交換したが良いのでしょうかね?

投稿日時 - 2009-01-20 19:30:49

ANo.3

電池ボタンの消耗ではないかと思われますが。
マザーボード上にある丸い電池です。これを交換されてみてはいかがでしょう。

私もDELL使用してまして、電池ボタンの消耗で同じ様なエラーが出たことがあります。交換したら直りました。

投稿日時 - 2009-01-17 11:11:49

補足

早速交換してみます。
結果は後ほど投稿致します。

投稿日時 - 2009-01-17 14:26:09

お礼

電池交換しましたが、変わりませんでした。
もう少し頑張ってみます。

投稿日時 - 2009-01-17 19:52:33

ANo.2

>DELL PRECISION 650
マニュアルはHPにあります。
http://supportapj.dell.com/support/edocs/systems/ws650/ja/index.htm
エラーメッセージ
http://supportapj.dell.com/support/edocs/systems/ws650/ja/ug/solve.htm#1163946
Alert! Previous Voltage Failure ― コンピュータによって使用される電圧が限界値を越えたか、必要な最低電圧以下になりました。「電源の問題」 および 「システム基板の問題」 を参照してください。

電源ライト、診断ライトの状態が変わっていなければ
入力電圧が下がっているかもしれません。
リソースCDにハードウエアの診断プログラム が入っているので
CDから起動して診断プログラムを走らせて検査して見てはどうでしょうか。

投稿日時 - 2009-01-17 09:37:38

補足

診断プログラムを実施しました。
結果はオールパス(表現は違っているかもしれません)
異常なしとのことなので???です。
電源電圧は99.86ボルト(デジタル測定)でしたのでとりあえず良いかと思います
いよいよおかしくなったら、スペアのprecision650(サービスパーツ用)にオークションで購入したものの電源など交換してみたいと思います。

投稿日時 - 2009-01-17 19:53:00

お礼

早速有り難うございました。
電源関係に何かある様ですね。
尚電源ライト、診断ライトは正常な状態を表しています。
診断プログラムを実行してみます。

投稿日時 - 2009-01-17 10:08:30

ANo.1

http://supportapj.dell.com/support/edocs/systems/ws650/ja/ug/solve.htm#1165218

http://supportapj.dell.com/support/edocs/systems/ws650/ja/ug/solve.htm#1177038

電源の異常です。

尚、譲渡手続きされてないと思いますので、サポート(修理含む)は受けられません。

http://supportapj.dell.com/support/topics/topic.aspx/jp/shared/support/dellcare/jp/transfer?c=jp&l=jp&s=dhs&~ck=mn

投稿日時 - 2009-01-17 09:34:01

お礼

サポートのHP確認できました。
電源に異常があるみたいですね。別のPCでこのサポートを見ながら再確認したいと思います。
有り難うございました。

投稿日時 - 2009-01-17 10:04:46

あなたにオススメの質問