こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Winxp導入後LANを認識しないです。

パソコンはNECのMATE PC-MA20VBZ16HJBを使用して
います。
購入当時はwindows2000が入っていましたが、先日ノートパソコン(NEC社製)を購入してLANを組もうとしたのですが、上手くいかず、OSを同じにしようと思い、windowsXPProfessionalのアップグレード版を購入して入れてはみたのですが、今度はシステムのネットワークアダプターにあるLANボードのデバイス?が「!」マークになっていて使えません。
削除して再起動するとデバイスのウィザードは出るのですが、デバイスを見つけきれずに終わってしまいます。
どのようにしたら良いのでしょうか?
よろしくお願いします!

投稿日時 - 2003-02-07 23:38:42

QNo.466867

すぐに回答ほしいです

質問者が選んだベストアンサー

お使いのPCの型番が該当するのであれば、以下のファイルを落として来ればLANアダプタのデバイスドライバも含まれています。
落として来たファイルをダブルクリックして自己解凍させて出来たWINXPフォルダ内の「WINXP\E100B」にLANアダプタのドライバが入っています。
WINXPフォルダ内の「SETUP.TXT」の内容を良く確認後に適用してみてください。

参考URL:http://121ware.com/download/pc/module/sabun/200210/mate/webupxppro.htm

投稿日時 - 2003-02-08 00:40:41

ANo.6

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.5

基本的なミスをしています。
まづメーカー製PCの場合にOSをアップグレードする場合はメーカーHPでその互換性を確認して、必要なデバイスドライバ(BIOSのアップが必要なら別途入手)を事前準備しておく必要があります。

1.メーカーHPからDL出来ない場合はマザーボードを調べて型番からデバイスドライバを入手する。
 たったこれだけのことです。

>削除して再起動するとデバイスのウィザードは出るのですが、
デバイスを見つけきれずに終わってしまいます。

 デバイスを入手してファイル先をDLしたフォルダをしていすればいいことです。


一番いいのは購入時の状態にリカバリしてから、ネットワークの不具合を再度質問したほうがいいですよ。

チップセットはこちら
Intel(R) 845G Chipset

LANの仕様はこちら
RJ45(1000BASE-T/100BASE-TX/10BASE-T)LANコネクタ
OFF State Alert II機能標準装備

 XP対応のLANドライバを入手していれましょう。
http://www.intel.com/jp/developer/design/chipsets/845g/
http://support.intel.co.jp/jp/support/network/adapter/lan_controller.htm

 メーカーのサポートを受けたほうが間違いないでしょうね。
頑張ってください。

参考URL:http://www.express.nec.co.jp/products/mate/spec/slim.html

投稿日時 - 2003-02-08 00:32:14

ANo.4

NECは見難いっすホント(^^;
2000とXPでも特に難しいと言うことはありません。
むしろ9xが混じる方がイライラします。

認識しないっていうのがどういう状態かによりますが・・・戻した方が早いと思いますけどね。
http://homepage2.nifty.com/winfaq/networkchecklist.html

投稿日時 - 2003-02-08 00:26:36

ANo.3

これかな?

参考URL:http://121ware.com/download/

投稿日時 - 2003-02-08 00:25:05

ANo.2

イーサネットコントローラのベンダーのサイトからXP対応のドライバーをDLするか、NECのHPからDLするかでしょうね。NECがだしてるかどうかは知りません。NECのサイトをちょっと見てみましたが、嫌になりました。なんでNECのサイトはこうも見難いかなぁ・・・。
コントローラの名前とかデバイスマネージャに出てないですか?
それか説明書に詳細スペック書いてないですか?
まぁ一番いいのは2000に戻すことだと思いますが。
動いたとしても、2000で組めなければXPでも組めませんよ。ほとんど同じですから。

投稿日時 - 2003-02-07 23:56:03

お礼

色々とアドバイスありがとうございます!
やっぱりNECのHOME-PAGEは見づらいですよね!?
LANの方ですが、ノートの方はwindowsXPで問題なくwindows2000の方が見えているのですが、windows2000の方ではどうも上手く認識出来なかったもので、同じOSにしてみようと思いました。
実際windowsXPとwindows2000とのLAN構築って難しいんでしょうか?簡単に出来るようであれば元に戻しても構わないのですが・・・

投稿日時 - 2003-02-08 00:06:39

ANo.1

XPのドライバは入っているのでしょうか。
ドライバはXPにアップグレ-ド後に入れられましたか。

投稿日時 - 2003-02-07 23:44:19

お礼

早速ありがとうございます。
一応NECのHOME-PAGEで色々探してはみたのですが、探し方が悪いと思いますけど、見当たらなかったんです。

投稿日時 - 2003-02-07 23:54:54

あなたにオススメの質問