こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

VL590FGにグラフィックボードを搭載できるか

現在NEC VALUESTAR PC-VL590FGを使用しています。
先日、「MHF」を買いましたが、グラフィックがオンボードタイプ(Intel(R) 82945G Express Chipset Family)のため設定を軽くしてもカクカクとした動きになります。
ゲームスペックは次のようになります。
ゲームスペック:http://members.mh-frontier.jp/manual/begin/game_d/index.html

このスペックを頼りに電器店でPCI対応のグラボを探したところ、玄人志向のGF8400GS-LP512H/HSだけがあり、購入しました。
しかし、マニュアル通りに進めても動きませんでした。

このグラボを搭載ができるかどうか、教えてください。
また搭載可能な場合、設定方法についても教えてください。

使用PC↓
メモリは2Gに増設してあります。
http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/CRM/s/WEBLIB_NECS_PRO.PRODUCT_ID.FieldFormula.IScript_Prod_Spec_Summary?prodId=PC-VL590FG

グラフィックボード(玄人志向)
http://www.kuroutoshikou.com/modules/display/?iid=1263

投稿日時 - 2009-05-03 12:42:12

QNo.4927789

すぐに回答ほしいです

質問者が選んだベストアンサー

まずVGAでしか映らなくなってしまった問題ですが、かなり古いPCでなければグラボを追加した際に自動的にグラボ優先に切り替わりますので、オンボードの機能をオフにする必要はありません。
ですので、もう一度同じヶ所を確認し、可能でしたら「このデバイスを使わない」で無効にした機能を有効に戻してあげて下さい。
もし古いタイプで手動にて無効にする必要があった場合でも、通常はBIOSから設定の変更を行います。

設定が元に戻せてもVGAのままだったら怖いなぁ^^;

PCIのグラボでDVD鑑賞の件ですが、これは大丈夫です。
PCIは3D向けの規格ではありませんが、DVDを含む2Dの再生には問題ありません。
GeForce8系だと再生支援機能があるので、対応している再生ソフトを使用すればCPUの負荷も減った上に動画の見栄えが増します。
(動画のブレやゴーストが減ったり、色味が増したり)

投稿日時 - 2009-05-03 22:28:20

お礼

デバイスを無効から有効にし、普通にDVIケーブルを挿し替えただけで、グラボから映像が出てきました。
比較のために、同じディスプレイにそれぞれの端子から動画を出力し、比較したところ、輪郭がかなりハッキリとしていました。
これで、きれいな映像でDVDを見ることができます。

ありがとうございました。

投稿日時 - 2009-05-04 23:33:10

ANo.4

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

PCIのグラボは搭載してもマトモにゲームは出来ませんよ。
むしろ動作は悪くなると思いますが。
快適にやるなら買い替え以外ないですね。
メーカー製やスリム、コンパクトケースはNGです。

投稿日時 - 2009-05-03 13:12:59

お礼

ゲーム系はこのパソコンでは、まともに動かないということですね。
次回パソコンを買い替える時は、参考にさせていただきます。
このパソコンは、映画用にします。
ありがとうございました。

投稿日時 - 2009-05-04 23:06:59

ANo.2

色々問題もあろうかと思いますが、PCIスロットしか無い時点でMHF厳しいと思いますよ^^;
グラボの性能以前の問題でPCIスロットでは今時の3Dゲームは軽いものでもカクカクでしか動かないと…

投稿日時 - 2009-05-03 13:06:17

補足

3DゲームはPCIでは厳しいのですね。

今、家に古いプロジェクタがあり、このグラボからアナログ出力で映像を出し映画も楽しめればなとも思っています。
この場合本体ディスプレイとプロジェクタの両方に出力を出すデュアルディスプレイとなりますが、DVDの映像とかならPCIのグラボでも何とかなるものでしょうか?

No.1の「yamato1957」さんの補足説明であるように、ドライバがインストールできて、画面が出なければ意味がないのですが…。

投稿日時 - 2009-05-03 18:44:04

ANo.1

>マニュアル通りに進めても動きませんでした。
情報不足です。何処でどんなエラーで動かなかったのか??。

投稿日時 - 2009-05-03 12:46:06

補足

早速のご返事ありがとうございます。

「玄人志向 グラフィックボード 解説書」に書いてある手順の注意書きです。

「マザーボードにオンボードでグラフィック機能が搭載されている場合には、その機能を無効にしてください。」
:画面のプロパティ→設定→詳細設定→アダプタ タブ→プロパティ→このデバイス(82945G)を使わない(無効)を選択。

これで、再起動したら、VGA(640×480-16色)となりました。
ドライバのインストールのときは新しいグラボでするようにと書いてあるので、電源を落としグラボをPCIに入れ、説明書通りにDVIのケーブルを新しいグラボに挿し起動しました。
しかし、ディスプレイに信号が送られている形跡がなく、もとから付いているDVIに挿しなおし、起動すると640×480で映りました。

また、注意書きの続きに「無効にする際、BIOSで作業を行うことが必要となる場合は、インストールに進む前に行ってください。」と、書いてありました。
しかし、BIOSのAdvancedで設定する項目でオンボードに関する項目は、「DVMT Mode(DVMTかFIXEDかBOTHから選択)」と「DVMT/FIXED Memory size(128Mと64Mから選択)」しかなく、PCIから起動とかオンボードの無効に関する項目が見当たりませんでした。

以上のような事が起き、インストール以降に進めなくなりました。

投稿日時 - 2009-05-03 18:33:24

あなたにオススメの質問