こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

オームの法則とテスタ測定値の違い

乾電池(単三2本)を直列でつないで、150Ωの抵抗を2つ直列でつないだ回路を作りました。

テスタでオームの法則と一致するか実験したところ
電圧は3Vで正常に測定できるのですが、電流が10mAになるかと思っていたのですが7.5mAにしかなりません。
何故でしょうか?

投稿日時 - 2009-05-21 21:38:57

QNo.4978910

困ってます

質問者が選んだベストアンサー

#3 さんの、電流 10mA レンジのときの「内部抵抗」に一票。
100 オームだと、7.5mA くらいに減りますね。

テスターにもよります。ご確認を。
             ↓
メーター表示面の隅っこに内部抵抗が DC 100kOhm/V などと書かれてませんか?
 

投稿日時 - 2009-05-22 08:45:08

お礼

DC 10KΩ/Vと書かれております。
1Vのレンジで10kΩの内部抵抗。10Vのレンジで100kΩの内部抵抗ってことでしょうか、

ということは電流計に切り替えて10mAのレンジ、250mAのレンジだとどうなるのかがいまいち理解できません・・・

投稿日時 - 2009-05-22 20:59:17

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

テスターの精度は大丈夫ですか?
私の経験では、安物のディジタルテスターの、特に電流レンジは、計測器とはいえないくらいの誤差がある場合があります。10mAが7.5mAなんて十分ありえます。精度を確認した計器を使うことをお勧めします。

投稿日時 - 2009-05-22 11:39:53

お礼

別のテスター(今度はデジタル)を買ってきて、測定してみると
理論値に近い値になりました。
電池2本(3.04V)
抵抗(147.2Ω、146.7Ω)
電流(理論値)10.34mA
電流(測定値)9.7mA

ということはアナログテスターが精度が悪かったってことですね。

それにしても内部抵抗のところがよく理解できません・・・
そこが分かって7.5mAになった原因が分かるとすっきりするのですが。

投稿日時 - 2009-05-22 21:16:52

ANo.3

250mAレンジで数Ω
25mAレンジで25Ω抵抗がありました。

この法則で行けば10オームレンジでは100Ωの内部抵抗がある事になります。

直列回路なので回路の総抵抗に影響するかもしてません。

電圧レンジではキロΩ~メガΩの内部抵抗があります。
並列で計るので問題が無いのです。

回路総抵抗、導通時電圧を「正確に」計るべきです。

投稿日時 - 2009-05-21 23:18:19

お礼

回答ありがとうございます。
頂いた回答に基づいて計算したり理解しようとしているのですが、どうも頭の回転が弱いらしく???となっております。

投稿日時 - 2009-05-22 20:55:09

ANo.2

抵抗器は20%の誤差が認められています
電池は正常なら1.7ボルトくらいあります
テスターで1.5ボルトなら負荷をかけるとかなり電圧は降下すると思います
テスターを抵抗計にして測定レンジを切り替えます
そのとき2目盛り以上の差が出ればテスターの精度も疑わしいです
電池を交換してみてください
測定するときの接触抵抗も誤差の原因になります
抵抗に電流を流すと発熱します
温度によって抵抗値が変わります
測定結果は誤差の集大成です

投稿日時 - 2009-05-21 22:22:53

補足

回答ありがとうございます。

すみませんいくつか分からないところがあるので教えてください。
・「テスターで1.5ボルトなら負荷をかけると」ということは抵抗をつないだときということでしょうか?
・「テスターを抵抗計にして測定レンジを切り替えます」とは測定レンジを切り替えて測りなおすということでしょうか?
・オームの法則は参考程度に留めて、実際には電圧や電流・抵抗値は測定しないと分からないものなのでしょうか?

よろしくお願いします。

投稿日時 - 2009-05-21 22:33:31

ANo.1

色々と原因は考えられます。

150Ω抵抗2本と書かれていますが、本当に150Ωである事を確認しましたか。

電圧も3Vとありますが、測定の仕方もあります。
電池と抵抗はどの様に接続しましたか。

などなど。

大体電圧は3Vで正常に測定と書かれていますが、何故正常と言い切れるのでしょう。
2本直列に接続して3Vしか出ていないのなら、その電池が問題かも知れませんよ。

投稿日時 - 2009-05-21 21:50:35

補足

回答ありがとうございます。
抵抗を2つとも測定してみたところ150Ωでした。
よって抵抗は問題ないと思います。

電池は直列の電池ケースにセットし、配線をブレッドボードに差し込みました。
同じくブレッドボード上に抵抗を直列にセットしてます。
その先にアナログテスタをDCmAの10というダイアルにセットしてつないでいます。

電池は1本1.5Vで2本直列で3Vと認識していますが間違っています?

投稿日時 - 2009-05-21 22:00:08

あなたにオススメの質問