こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

後ろのスピーカーが突然聞こえなくなりました

二ヶ月くらい前にカーオーディオを買ったので純正品と変えました。がそのとたんにいきなり後ろのスピーカーが聞こえなくなりました。ヒューズも飛んでいないようだし変えたとたんに聞こえなくなるのはおかしいと思うのですが何が原因でどうしたらいいでしょうか?ちなみにオーディオはケンウッドのもので車種は日産のY32グロリアです。補足いたしますので何でも聞いてください。よろしくお願いします

投稿日時 - 2003-03-16 14:58:05

QNo.499482

すぐに回答ほしいです

質問者が選んだベストアンサー

Y32セドリックに乗っていました。
確かこのタイプはリヤスピーカに専用のアンプが搭載されていました。
なので、純正のカーオーディオ本体にはリア用のアンプが搭載されておらず
トランク上部のリヤスピーカ用アンプまで、増幅せずに信号が通っています。

もし、ケンウッドのオーディオのアンプで増幅した信号がリア専用アンプに
入力されてしまったとしたら、リア専用アンプが壊れてしまった可能性が
高いです。

その場合の対応としては、リア専用アンプをはずして、直接リアスピーカに
ケンウッドからの信号をつなげば音は出ます。

やり方は、トランクの内張りをはずします。
(クリップで数箇所留めてあるだけです)
右リアスピーカの下にアンプがビス止めしてあるので、それをはずして
リア専用アンプ→スピーカのコネクタもはずしてリアスピーカにオーディオから
きている線を配線するだけです。

分からなければ補足しますので再度質問をお願いします。

投稿日時 - 2003-03-17 01:21:17

補足

回答ありがとうございます。アンプをはずしてもそれが原因じゃなかった場合元に戻すことは出来ますか?

投稿日時 - 2003-03-17 12:51:33

お礼

先ほどはずしてみようと試みましたが、ビスを2本(アンプとスピーカーを直接つないでいると見られる2本)はずしてもアンプが外れる気配がありません。どうやってはずしたらいいのでしょうか?

投稿日時 - 2003-03-17 15:57:38

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(7)

ANo.7

元に戻す事を考えてアンプ本体は、外さずコネクターのみ外します。
外したコネクターの車両側に市販のアンプバイパスコネクターを挿します。
オーディオの後ろの6Pのコネクターにオーディオのリア出力をつなぐだけです。
この方法だとオーディオからリアスピーカーまで配線する必要がありません。
純正のリアアンプですがよほど大出力を入れない限り壊れることはありません。
(保証は出来ませんが)
分からなければ補足しますので再度質問をお願いします。

投稿日時 - 2003-03-18 21:56:34

補足

回答ありがとうございます。そのハーネスはいくらで、何処で買えますか?

投稿日時 - 2003-03-21 20:11:14

ANo.6

リアスピーカーに専用アンプ使われていると思います。
このアンプをバイパスさせるハーネスが市販されています。

投稿日時 - 2003-03-18 16:52:35

ANo.5

#4の者です。
一度自分の車を確認してみますので、少しお時間をいただけないでしょうか。

投稿日時 - 2003-03-18 00:47:10

ANo.3

これは4スピーカ対応のオーディオなのでしょうか?
前は聞こえて後ろがきこえないのでしょうか?
配線は間違っていませんか?(プラスマイナスが逆とか)
この場合ヒューズは関係ないと思います。

この段階で一番気になることは、ケンウッドのオーディオだと言うことです。
ケンウッド製品は壊れやすいです。いくらデザインが良く、機能も優れていて、価格が安かったとしても私は絶対ケンウッド製品は買いません。過去何度も壊れた言う話を聞いています。また自分の物も壊れました。私の物は、ほとんどすべての製品が壊れました。

投稿日時 - 2003-03-16 20:56:35

補足

回答ありがとうございます。確かに4スピーカー対応製品です。配線は何度も何度も確認したので間違いありません。ただひとつ補足するとこの商品はオークションで買ったもので、MDが出てこないという難ありで購入しました。出品者に確認したところ問題なく聞こえていたとの事でした

投稿日時 - 2003-03-16 22:42:22

お礼

さらに補足しますとオーディオの機種名ですがDPX910MDです

投稿日時 - 2003-03-17 16:00:52

ANo.2

リヤだけ同時に出力されない状態になったのでしたら

1.ただ単に前後の音量バランスで前側のみの設定になってしまった。
 (オーディオ音量バランス操作に慣れていなくて操作中に誤って調整していた場合)
2.オーディオそのものの内部故障によりリア出力されなくなった。
  (以前自分の場合は左側のみ内部故障で出力しなくなりました)
3.配線がただ単に外れた。
  (これはリヤが同時という条件を考えると確率はかなり低いとは思います)
上記3点ぐらいがパッと思いつきました。

参考にして下さい。

投稿日時 - 2003-03-16 18:28:52

ANo.1

カーステの取り付けは店でやってもらったのでしょうか?
おそらく配線ミスだと思います。2つのスピーカーが急に故障することは考えにくいですし新品のもののリア側のみにアンプ部が壊れていることも考えにくいです。
コネクタがはずれてしまっているか決戦されていないかだと思いますので店にクレームをつけてなおしてもらってください。

投稿日時 - 2003-03-16 15:28:18

あなたにオススメの質問