こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

PDFファイルを開くためのアドビリーダーのバージョンアップについて

現在ソニー製のPC(OSがウィンドウズME)を使用しています。アドビリーダーのバージョンが4.0のためネット上のさまざまなファイルが開けません。アドビの9.0をインストールするにはどうしたら良いか教えてください(OSはそのまま。お金がなくて新しいPCはまだ替えません)。よろしくお願いします

投稿日時 - 2009-06-27 10:49:50

QNo.5078196

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

#2です。

すいません。リンク先がFlashPlayerになってました。

Adobe ReaderについてはMeは見当たりませんでした。

投稿日時 - 2009-06-28 11:37:29

ANo.2

もう試しているかもしれませんが、

http://get.adobe.com/jp/flashplayer/otherversions/
↑こちらのページからOSをwindows98/Meにして、インストールしても出来ないですか?

ちなみにversion9みたいです。

Meで試したこのがないのでなんともいえないですが・・・

投稿日時 - 2009-06-28 11:33:51

ANo.1

URD

WindowsMEは 既にサポートの切れた見捨てられたOSです。
AdobeReaderはインストールできません

新しいPCを買うお金がないなら、一万円程度でXPのインストールされている中古ノートを買うか、またはそのPCにLinuxをインストールしてご使用ください。
それでもME世代のPCならメモリー足りないね、買い替えを強く推奨します
動作条件
Linux

* 32bitのインテルPentiumクラスのプロセッサ
* Red Hat® Linux WS 5、SUSE® Linux Enterprise Desktop(SLED)10 SP2、およびUbuntu 7.10
* GNOMEまたはKDEデスクトップ環境
* 512MB以上のRAM(1GB以上を推奨)
* 150MB以上の空き容量のあるハードディスク(サポートされるすべてのフォントパックをインストールするには75MB以上の追加の空き容量が必要)
* GTK+(GIMPツールキット)ユーザインターフェイスライブラリ バージョン2.6以降
* Firefox2.0以降
* OpenLDAP、およびCUPSライブラリ

投稿日時 - 2009-06-27 10:56:11

あなたにオススメの質問