こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

色々試しましたがBIOSが起動しません。本当に困っています。どなたか助けてください。お願いします。

自作PCなのですが普通に使用していたところフリーズしたので電源を落とし、再起動しました。
すると普段はマザーの名前が出たあとにBIOS→Windowsと続くのですがマザーの名前が出たところから先に進みません。
BIOSが起動しないのでCMOSのクリアをしてみたところ初回はBIOSが正常に立ち上がるのですが
手動設定の場合は設定を保存して再起動した時点でまたマザーの名前が出た部分で止まってしまいます。
デフォルトの設定を読み込んで起動した場合はWindowsのロード中に強制的にシャットダウン→再起動であとは同じ状態です。
ここで頂いた回答や自分で調べた結果などから予備のメモリや電源を購入し付け替えてみましたが症状は改善されませんでした。
また、マザー、電源、CPUのみの状態で起動した場合ビープ音は正常に鳴ります。
マザーはP5B-Plus、CPUはCore 2 DuoのE4300だったと思います。OSはDSP版のVista32bitです。
上記の内容からどこが原因かどなたかわかりませんでしょうか。
これ以上予備のパーツに無駄な投資をするのも厳しいのでどなたかアドバイスを頂ければ幸いです。

尚、一度近い内容でここで質問をさせて頂いておりますが
1、補足的事項の追加
2、時間的余裕がなくなってきたので困り度を上げたい
3、ほとんど回答がつかなかった
以上の理由からもう一度だけ質問トピックを立てさせて頂きました。ご容赦頂ければ幸いです。
本当に困っているのでどうかよろしくお願いします。

投稿日時 - 2009-07-02 20:01:05

QNo.5093093

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(15)

ANo.15

[TGC/TPM SUPPORT]を[YES]に設定してもExecute TPM Command及びClearing the TPMの項目が表示されませんか?

投稿日時 - 2009-07-03 20:08:26

補足

みなさんご回答本当に本当にありがとう御座いました。
解決致しました。
2chと価格.comの方に情報が御座いまして
どうやらP5B-Plus Vista Editionのみの症状のようです。
そして、キーボードを純粋なPS/2接続のものに変えるだけで解決致しました。
どうやらマザー(TPM?)とUSBの相性が悪いようです。
たったこれだけの為に本当に無駄な時間と金銭的な出費をしてしまいましたが
みなさんのご協力もあってなんとか解決することができました。
本当にご協力ありがとう御座いました。

投稿日時 - 2009-07-03 23:11:18

お礼

ご回答ありがとう御座います。
はい、デフォルトの状態でYesですし今確認してもちゃんとYesとなっておりました。

投稿日時 - 2009-07-03 20:14:58

ANo.14

次の各BIOS設定で動作確認(4回)
それぞれ、F10許可が表示されたら押してみてください


1.
[TGC/TPM SUPPORT]-[YES]
[Excute TPM Command]-[Enabled]

2.
[TGC/TPM SUPPORT]-[YES]
[Excute TPM Command]-[Enabled]
[Clearing the TPM]-Enterキー押下

3.
[TGC/TPM SUPPORT]-[YES]
[Excute TPM Command]-[Disabled]

4.
[TGC/TPM SUPPORT]-[NO]

投稿日時 - 2009-07-03 19:15:15

お礼

何度も本当にありがとう御座います。
教えて頂いた方法ですが残念ながら自分のマザーの現在の状態では
TPM Enable/Disable Status及びTPM Owner StatusがNo Stateとなっており
Execute TPM Command及びClearing the TPMの項目が表示されておりませんでした…。

投稿日時 - 2009-07-03 19:36:43

ANo.13

参考としてですが、質問者様ご使用のM/BにはBIOS復旧機能が備わっている様ですが、BIOSの復旧作業はお試しになっていますでしょうか?

まだお試しになっていないのであれば、一度、BIOSを復旧してみて下さい。

尚、既に試行済みであった場合は、この回答は無視して下さい。

ご参考までに...

投稿日時 - 2009-07-03 17:17:08

お礼

ご回答ありがとう御座います。
EZ Flash2を使用してのCD-ROM及びUSBからの復旧は試みてみました。

投稿日時 - 2009-07-03 19:05:10

ANo.12

TPMのオプションモジュールとは
http://www1.ascii.jp/elem/000/000/034/34292/
です。

マザーの装着位置は、ASUSサイト
http://support.asus.com/download/download.aspx?SLanguage=ja-jp
において、
製品→マザーボード
シリーズ→Socket775
モデル→P5B-Plus
検索
OS→適宜

から落とした日本語マニュアル
j3077_p5b-plus_srs.pdf
の2-35を参照して、実装されていないか確認してください。

このマニュアルとBIOS設定画面の表記が異なるので、マザーボードの型番を改めて確認を(P5B、Plusの文字が入るマザーが3種あり、単にBIOSのバージョンの問題かも知れません)

ASUSのフルスクリーンロゴは邪魔なだけですので、Disableに設定しどのような表示で停止しているかを確認

HDDのデータをあきらめられるのであれば、

HDDの物理フォーマット
http://shattered04.myftp.org/pc_33.html
(SATAの場合、ご自分でツールを探してください)

その後、OSのインストール

投稿日時 - 2009-07-03 16:06:42

お礼

ご回答ありがとう御座います。
なるほど、モジュール自体は後付けなのですね。
確認しましたところTPMモジュールは取り付けられておりませんでした。
だからこそCan't Detect TPM Device !と表示されるのかもしれませんが…。
フルスクリーンロゴを無効にした場合回答No.10の
>TPM デバイスを検出できません!
>構成の変更は無効にしてこのコンピュータの~
という表示になります。
TPMサポートを無効にした場合は
A configuration change was requested to activate this computer's TPM
(Trusted Platform Module)

Press [F10] to activate the TPM

Press other key to reject this change request and continue
と表示されます。
どちらの場合もどのキーを押しても受け付けません。
上の表示はおそらくTPMを起動してくださいといった内容だと思うのですが
BIOSで有効にしても(当たり前ですが)TPM デバイスを検出できませんとなりますし
TPMモジュールを取り付ければ解決するんでしょうか…。
そうなると何故今まで何も言われなかったのか不思議なのですが。

データを消すのもそうですが、下手にTPMを入れてロックされたりしても嫌なので
このふたつは可能な限り避けたい選択肢ではあるんですが…。

投稿日時 - 2009-07-03 18:05:22

ANo.11

下のリンクはご覧になりました?
BitLockerを解除する前にBIOSでTPMデバイスを無効にしたのでは?
お使いのVistaがUltimateでなかったら、
この限りではないでしょうけど。

まっさらなHDDを繋いでもエラーを吐きますか?
システムが無い云々のエラーは除きます。

投稿日時 - 2009-07-03 08:27:39

お礼

ご回答ありがとう御座います。
はい、拝見させて頂きましたが
試しにTPMデバイスを無効にしたのは今の症状になってから随分経過してからのことですので
直接の原因ということはないと思います。
また、まっさらではありませんがOSの入っていないHDDを繋いで
Windowsのインストールをしようとしてもやはり再起動時に止まってしまうので
残念ながらおそらく他のHDDを繋いでも症状の改善には繋がらないと思います。

ただ、仮に何らかのエラーなどで同様の状況に陥ってしまっているとしたらちょっとマズいですね…
解決の方法はないんでしょうか…ちょっと調べてみます。
また、Windowsに入らずにBitLockerが有効かどうかも知りたいですね。
回復パスワードの入力や作成を求められた記憶はないんですが…。
仮にロックがかかったとしても突然落ちたりするのはどうかと思いますし。
とにもかくにもご回答ありがとう御座いました。

投稿日時 - 2009-07-03 14:54:31

ANo.10

BIOSのメッセージは以下


>A configuration change was requested to disable and deactivate this >computer's TPM
>(Trusted Platform Module)
>Press [F10] to disable and deactivate the TPM
>64-0401-000001-00101111-030207-Intel-BW-A0724000-Y2KC
>Press other key to reject this change request and continue


構成の変更は無効にしてこのコンピュータの TPM を非アクティブ化を要求されました
(信頼されたプラットフォーム モジュール)
無効にし、TPM を無効にする [F10] キーを押す
64-0401-000001-00101111-030207-Intel-BW-A0724000-Y2KC
その他のキーを押してこの変更要求を拒否し、続ける


>Can't Detect TPM Device !

>A configuration change was requested to allow the creation of an operator >authentication value that permits the temporary deactivation of and clear >this computer's TPM
>(Trusted Platform Module)
>(C)American Megatrends, Inc.
>Press [F10] to allow the creation of an operator authentication value that >permits the temporary deactivation of and clear the TPM

>Press other key to reject this change request and continue


TPM デバイスを検出できません!

構成の変更の一時、非アクティブ化できるオペレータ認証値を作成できるように求められ、このコンピュータの TPM をクリア
(信頼されたプラットフォーム モジュール)
(C)American Megatrends, Inc
オペレータの作成の一時、非アクティブ化できる認証値の許可し、TPM をクリアする [F10] キーを押す

その他のキーを押してこの変更要求を拒否し、続ける

-------------------------------------------------------------
TPMはオプションパーツですので、ご自分で装着したかどうかは、把握できると思います。

TPMが有効でチェックNGとなった要因は判りかねますが、この状態を回避するのであれば、再起動時に[F10]で許可する必要があります。
英語表示、日本語表示にかかわらず、表示されたメッセージに対し、適切な処置を行ってください。

投稿日時 - 2009-07-03 07:51:18

お礼

ご回答ありがとう御座います。
ひとつお伺いしたいのですがTPMはオプションパーツなのですか?
自分はTPMは(マザーにもよりますが)最初からマザーに装着されていて
BIOSで許可、不許可等するものだという認識だったのですが。
仮に自分で装着を選択できるものだとしましたら装着した覚えは御座いません。
BIOSで許可は出していました。

ただ、このメッセージは自分も気になっていたのですが
回答No.3で申し上げたとおり一度再起動するとマザーの名前が出ている画面で止まってしまい
キーの入力も受け付けないので、このメッセージが出ている画面では何もできないんです。
ちなみに試しにデフォルトの設定をロードでF10キーを押してみたところ
ブートオプションの編集という画面が出てきました。
これについては自分にはちょっとわかりかねる範囲ですし
検索してもまともな情報が見つからなかったので
とりあえずデフォルトで入力されていたNOEXECUTE=OPTIONでENTERしましたが
Windowsのロード中に強制シャットダウンという症状は改善されませんでした。
この画面でなにかするのでしょうか。

色々な方に様々なアドバイスを頂きましたが残念ながら未だに解決できず…
これ以上はやはり悔しいですが専門の方に直接見て頂くしかないんですかねぇ…。
とにもかくにもご回答ありがとう御座いました。

投稿日時 - 2009-07-03 14:35:44

ANo.9

あきらめるのも肝心です。

Windowsマシンの自作って、様々な設定箇所やパラメータがあるので、
トラブルの際にはずいぶん悩みます。

あれこれやってみる。

でも、ダメなときはダメです。
そもそも、あれこれパラメータをさわらなければ何かが出来ない、
という状況自体が異常なんです。

いくらのマザーボードか知らないけれど、
休日を1日つぶした時点で、コストが赤字です。

さっさと捨てて買い換えるなり、
修理を依頼するなりした方がいいですよ。

投稿日時 - 2009-07-02 23:22:05

お礼

ご回答ありがとう御座います。
確かに諦めるのも肝心だと思います。
自分としてもそろそろ新しいマシンを組むことを考え始めています。
ただ、新しいマシンを組むにしてもできれば原因の特定はしておきたいんですよね…。
それさえ分かれば無駄なパーツを買うこともなくなりますし。
まあ、それが分かれば新しいマシンを組む必要性もなくなってしまうんですけども…。
なので捨てるのは構わないんですがそもそも原因はマザーなんですかねぇ…。
自作は楽しいですがなにかトラブルがあった時には本当にあれこれ悩むことになりますね;

投稿日時 - 2009-07-03 00:01:20

ANo.8

http://www.asus.co.jp/products.aspx?l1=3&l2=11&l3=307&model=1520&modelmenu=1
>P5B-Plus→これ↑ですか?

TPMというセキュリティキーが存在しているようです。
他の方が書かれていますが、BIOSで単にNoにしていいものか分かりません。
http://faq.epsondirect.co.jp/faq/edc/app/servlet/qadoc?026779

投稿日時 - 2009-07-02 22:38:29

お礼

ご回答ありがとう御座います。
マザーは確かにこれです。
ただ、TPMの方は既にNoにしてしまいました;
とはいえ症状に変化はありませんでしたけども…。
ありがとう御座いました。

投稿日時 - 2009-07-02 23:48:06

ANo.7

電源投入直後にDELLキーでBIOS設定へ
Advancedメニューの「 TPM devices 」に入り、「 TPM devices 」を「NO」

投稿日時 - 2009-07-02 22:30:08

お礼

ご回答ありがとう御座います。
少々項目の名称は違うもののおそらくここでいいと思うのですが
Advanced→TPM Configuration→TCG/TPM SUPPORTと入りNOにしましたが症状は改善されませんでした。

投稿日時 - 2009-07-02 23:43:02

ANo.6

>その項目はEnableの方がいいということでしょうか?
どちらかといえば好みの問題なのでお好きなほうに設定すればいいかと。
PCの電源が投入されると、BIOSは「POST(Power on Self Test」と呼ばれる
動作チェックを始めます。
これが回答4で書かれている
>POSTの途中で止まっているのでは。
のPOSTの意味です。QuickBootをEnableにしておくとこのPOST画面表示が
省略される分、起動が若干早くなるといったところでしょうか。

私も回答4の方と同意見ですね。

投稿日時 - 2009-07-02 22:00:37

お礼

再びのご回答ありがとう御座います。
回答4の方と同意見ということはHDDが怪しいということでしょうか?
私もPOSTの途中で止まっているのは確実だと思うのですが原因がわからないもので。
困りました…

投稿日時 - 2009-07-02 23:32:30

ANo.5

各部の接触不良かもしれないですね。
以前私も経験してます。
一度ケースから全て取り出し、各部の点検も兼ねてもう一度最初から組み直してはいかがでしょうか。
いろいろと対応されてるようですので、これぐらいしか思いつきませんでした。

投稿日時 - 2009-07-02 21:21:37

お礼

ご回答ありがとう御座います。
実は私も以前同様の症状を一度経験しておりまして
その時はsigeppyさんの仰るとおり一度CPU以外のパーツを全て外してから組みなおすことで
結局原因の特定はできませんでしたが正常に動作するようになったんです。
しかし、今回は組みなおしても症状が改善しないんですよね…。
その為やはりちゃんと原因を特定して
また同じ症状が発生した時にも対応できるようにしておくべきだな、と思ったんですが
どうにも原因の特定どころか症状の改善すらできない状態でして…。
困りました…。
とにもかくにもご回答ありがとう御座いました。

投稿日時 - 2009-07-02 23:11:01

ANo.4

ドライブ認識異常などの理由によりPOSTの途中で止まっているのでは。
というか……異常発生時の状況と現状を鑑みるとHDDが壊れたんじゃないですかね?

投稿日時 - 2009-07-02 20:33:48

お礼

ご回答ありがとう御座います。
私もマザーの名前が出ている画面で止まるということは
POSTのどこかで止まっていると思います。
ただ、症状からHDDの可能性は高くないと思っていたのですが
CPUファンは回っていますしマザー、電源、CPUの状態でビープ音は鳴り
電源、メモリは予備のものも試していることから確かにHDDの可能性もあるかと思いまして
今サブのHDDをメインにしてWindowsのインストールから試してみましたが
やはり再起動した時点でマザーの名前が出たところから前に進みませんね…。
どうにも再起動するとダメなようで。
よってHDDの可能性も低いように思います…。
こうなるとマザーなんでしょうかね…パーツ単位の故障ならまだしも
目に見えないような接触不良などだと特定するのが困難になってしまいそうですよね…。

投稿日時 - 2009-07-02 23:10:04

ANo.3

>普通はマザーのメーカー名が出てるときにDelとかでBIOS起動すると
>思いますが、勝手にBIOSが開いて、WINDOWSに行くんですか?
>この時点でおかしいような気がしますが・・・

「Quick Boot」と「Full Screen Logo」といった項目が「Disabled」だと
質問のような現象になるかと思いますが。

投稿日時 - 2009-07-02 20:13:40

お礼

ご回答ありがとう御座います。
すいません、ちょっとよく意味がわかりかねたのですが
その項目はEnableの方がいいということでしょうか?
ちなみに参考になるかはわかりませんがDisabledにすると

Press DEL to run Setup
Press F8 for BBS POPUP
Press ALT+F2 to boot from System Recovery
PC-2-6400 Single Channnel Mode

Can't Detect TPM Device !

A configuration change was requested to disable and deactivate this computer's T
PM
(Trusted Platform Module)

Press [F10] to disable and deactivate the TPM
64-0401-000001-00101111-030207-Intel-BW-A0724000-Y2KC
Press other key to reject this change request and continue

更にQuick Boot及びFull Screen LogoをDisabled、ブートデバイスをCD-ROMドライブにすると

Press DEL to run Setup
Press F8 for BBS POPUP
Press ALT+F2 to boot from System Recovery
PC-2-6400 Single Channnel Mode

Can't Detect TPM Device !

A configuration change was requested to allow the creation of an operator authen
tication value that permits the temporary deactivation of and clear this computer's TPM
(Trusted Platform Module)
(C)American Megatrends, Inc.
Press [F10] to allow the creation of an operator authentication value that permi
ts the temporary deactivation of and clear the TPM

Press other key to reject this change request and continue

と表示されました。
どちらの場合もどのキーを押しても反応なしです。

投稿日時 - 2009-07-02 21:43:35

ANo.2

普通はマザーのメーカー名が出てるときにDelとかでBIOS起動すると思いますが、勝手にBIOSが開いて、WINDOWSに行くんですか?
この時点でおかしいような気がしますが・・・

投稿日時 - 2009-07-02 20:07:12

補足

ご回答ありがとう御座います。
いえ、BIOSの設定画面が開くという意味ではなく
どういった作業をしているかはわかりませんがおそらくデバイスの確認などをした後→Windowsのロードといった感じです。
それが今回の場合はマザーの名前が出たあと次のプロセスに移らないという感じで
TABキーを押してもPOSTの画面に移らないですしDELキーを押してもBIOSの設定画面にならないのです…。

投稿日時 - 2009-07-02 20:46:44

ANo.1

いろいろ試してみた項目の中には、M/Bの電池交換は
含まれているのでしょうか?
やってなかったら一応交換してみてください。(大した金額ではないです。)

投稿日時 - 2009-07-02 20:07:11

お礼

ご回答ありがとう御座います。
電池交換はしてみましたがダメでした…。

投稿日時 - 2009-07-02 20:46:28

あなたにオススメの質問