こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線LAN接続ができない・・。

申し訳ありません。当方かなりの初心者です。
教えて下さい。

現在フレッツ光でインターネットを利用しています。
プロバイダはOCNです。(PC_IBM:T42 WINXP)
レンタルモデム(NTTVH100)とPCを有線で接続していました。
その後、ミニノート(acer:asphire01)を購入することとなり、
どうせなら2台とも家庭内で無線LAN利用したいと思い、
無線用ルーター(logitec LAN-WG/RB)も合わせて購入しました。

しかし、数日前まで2台とも利用できていたのですが、
ここ数日急にWEBへ繋がらなくなってしまいました。
(ここ数日では、avastの体験版期間が終了し、セキュリティソフトが存在しない状態。また、ネットワーク接続欄にある「広域帯」のIDとPASSがISPに指定されたものと違うのが入力されたいた。)

ちなみに、
ネットワーク接続欄の状態:
1:ワイヤレス接続「接続」、ローカルエリア接続「無効」
  広域帯「切断」だと、WEB接続不可能。
  (モデムと無線LANルーター接続でPCとは無線の状態)
(ただし、下部バーにあるワイヤレス接続欄は「接続」表示です)
2:ワイヤレス接続「切断」、ローカルエリア接続「ー」
  広域帯「接続」だと、有線でWEB接続可能
3:ワイヤレス接続「接続」、ローカルエリア接続「無効」
  広域帯「接続」だと、時々WEB接続可能。
  (モデムと無線LANルーター接続でPCとは無線の状態)

フレッツのサービスに聞くと、
「3は有り得ない。無線LANではなくブリッジのような利用の仕方
である。本来は無線LANのルーターにPPPoE接続情報をインプット
して、そこから枝別れしたPCが繋がっていなければならないのに、
単なるHUBのようになっている。」と。しかも、自分で「3」の状況を2台のPCで手動設定すると、
「競合するPCが他にあります」というようなエラーメッセージが出ます・・。

ここで、質問の整理をします。(長々とすみません。)
1:これまで無線接続していても「広域帯」は意識すらしていなかった
  のですが、急に広域帯接続経由でないと接続しなくなりました。
  ネットワーク欄から削除してみたものの、やはり有線ですら
  広域帯接続経由でないとネットが繋がらない状況。
  以前のように「LANまたは高速インターネット」のみで
  接続できないのでしょうか。
2:無線LANの設定で、指定されたアドレス「192.168.2.1」にて
  ISPの内容(PPPoEのIDとパスワード)をインプットしたにも
  関わらず、依然として繋がりません。どうにか解決可能な方法
  は無いものでしょうか・・。

当方としては、
「LANまたは高速インターネット」の「ワイヤレス接続」で、
2台のPCそれぞれを同時に使用しても接続可能な状況が望ましい
のですが・・。

本当に長文すみません。また、的を得た質問でなければ
補足させていただきます。
お分かりの方いましたらよろしくお願いします。

投稿日時 - 2009-07-06 00:51:07

QNo.5101883

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

ロジテックのルーターって PPPoEのパススルー設定ができたように思うので、それが有効になってしまっているか、ブリッジとして利用するモードになってしまっていると思われます。何か設定をうっかり変えてしまったということはないでしょうか? 

パススルー設定と動作モードを確認してみてください。どうなっていますか??? 
パススルー設定に関しては有効になっていても、つながったはずですが。一応。。。

広域帯接続が有効になっているというのは、直接のトラブル原因とは関係ないと思います。でも、作った覚えのないダイアルアップがあるのはおかしいですね。誰かと共有してます? だとするとフレッツスクエアに接続するためにそんな設定をしたのかも???? 
そうでないとすると、ちょっと気になりますね。

投稿日時 - 2009-07-06 02:58:56

ANo.3

#2で回答しましたが、見落としがありましたので連続で失礼します。

>自分で「3」の状況を2台のPCで手動設定すると、
「競合するPCが他にあります」というようなエラーメッセージが出ます・・。

PCの競合とすると、IPアドレスかコンピュータ名が2台で同じ場合でるかと思います。
IPアドレスは2台とも自動取得にするとともに、コンピューター名が同一でしたら、片方を変更してください。

投稿日時 - 2009-07-06 02:39:16

ANo.2

通常は無線ルータのPPPoEでインターネット接続を行いますので、無線ルータを使っているのであれば、PC側の広帯域接続はしないでください。

>2:無線LANの設定で、指定されたアドレス「192.168.2.1」にて
  ISPの内容(PPPoEのIDとパスワード)をインプットした

上記から、無線ルータとPCの通信はできていると判断できます。
(通信ができていなければ、ルータの設定画面は開けません)

この状況で、インターネット接続ができない原因は
1.回線障害
2.PPPoE認証エラー(接続ID・パスワード違い)
3.ルータの故障
が考えられます。

1.については、モデムとPCを直接つなぎPCの広帯域接続を試してみてください。ここで接続できるようであれば、回線障害ではありません。
また、接続エラーが出る場合、「エラーメッセージがリモートコンピュータ応答せず」といった内容の場合回線障害の可能性が高いので、NTTへ相談してください。
また、ID・パスワードが認証できないといった内容でしたら、ID・パスワード違いということになります。プロバイダーへ相談してください。

回線の問題がなければ、ルータのPPPoE接続設定を見直してください。
ここで間違いがないにもかかわらず接続できない場合、ルータ故障の疑いがあります。

投稿日時 - 2009-07-06 02:32:50

ANo.1

無線ルーター使ってるときって、ルーターに接続する情報が入ってるんで、広域帯の設定はしなくていいと思います。
それがあるせいでおかしいのかな?

>自分で「3」の状況を2台のPCで手動設定すると、
「競合するPCが他にあります」というようなエラーメッセージが出ます・・。
ルーターがうまく起動してないようですね。ハブみたいになってるとお思います。

とりあえず広域帯消して、ルーターとかpcのワイヤレスのほうやり直してみたら?

投稿日時 - 2009-07-06 01:01:41

あなたにオススメの質問