こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

インターネットに接続できない

今はネットカフェから書きこみをさせてもらっていますが、
昨日から急に自宅でインターネットに接続できなくなりました。
最初の方は、急に接続が切断されてその後、
再度接続をしようとしたら、
[エラー691]:ダイヤル先のコンピュータは、
ダイヤルアップネットワーク接続を確立できません。
パスワードを確認してから、
やり直してみてください。ユーザー名またはパスワードが無効です。
のエラーが出ました。その後
再起動をしたり、
ファイルシステムエラーの修復でで接続はできたのですが、
今度はファイルシステムエラーの修復なんかしても
繋がらなくなり、エラー691の画面が出てしまいます。

パソコンを買い換えたとか、設定をいじくったりしてないのにです。
何が原因か分からないので書き込みをさせていただきました。
ご指導の方を宜しくお願いします。

OSはWIN XP SP3
フレッツADSL(東日本)を使用
プロバイダはアサヒネット
モデムはNTTの ADSLモデムMS5
接続方法は

スプリッタ-ADSLモデム-パソコンです。
有線接続です。

モデムの接触は問題なくランプも点いています
フレッツスクウェアには問題なく接続できます。

プロバイダ、NTTの両方とも事故や故障と
言ったものはありませんでした。

ウイルス対策として、ウイルスバスター2009を使っていますが
設定をいじったりはしていません。
宜しくお願いします。

投稿日時 - 2009-10-30 14:09:14

QNo.5408570

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

20人が「このQ&Aが役に立った」と投票しています

回答(4)

PCの復元作業を行なってもだめですか?
復元は 
スタート→コントロールパネル(C)→パフォーマンスとメンテナンス→左上のシステムの復元→正常に動いていた頃の日付よりチョット前をカレンダーより選択→復元の実行→終了すると再起動します。
選択した日付の時の状態でPCは起動されるので その後内蔵アプリのアップデートをしたならば必要ならばアップデート

投稿日時 - 2009-10-31 10:24:30

ANo.3

幾つかの可能性が考えられる。

 ・PPPOEの仕組み(ソフトウェア)に何か問題が発生した
 ・PPPOEのIDとパスワードが流出して、第三者が勝手に使っているために弾かれている

まずは上の可能性を潰すことから始めなければいけない。

 ・フレッツ接続ツールを使っているなら、アンインストールして最新版をインストールして試す。
 ・フレッツ接続ツールを使っているなら、WindowsXP側の広帯域接続を使って接続を試す
  (広帯域接続を使っていたなら、逆にフレッツ接続ツールを試す)
 ・ブロードバンドルーターを購入してきて、PPPOEの設定をルーターに設定して接続が確立出来ないか試す

上記が全て駄目なら、次にプロパイダに連絡して「既に誰かが自分のIDでPPPOE接続していないか」を確認する。
(誰かが先に接続していたら、同じIDを使っての接続は不正接続扱いになるのでそのエラーメッセージ(エラー691)で弾かれますから)

投稿日時 - 2009-10-30 21:47:55

補足

フレッツ接続ツールを使って接続はしていないので、
フレッツ接続ツールを試してみようと思います。
ネットカフェから自分のIDとパスを試したら
接続できました。
多分、モデムかLANボードの
トラブルなのかなと思い自宅に帰宅しましたら
モデムの電源を切るなりして試してみようと思います。

投稿日時 - 2009-10-30 21:57:21

接続はフレッツ接続ツールなどでしょうか?
それに問題があるのかもしれません。
ソフトをいったんアンインストールし、最新版の接続ツールがホームページなどで公開されていると思いますので、それを入れてみてください。
場合によってはLANボードのドライバの更新が、効果があるかもしれません。
(お使いの機種が分からないので、URLなどは書けませんが)

復旧を急ぐのであれば、ブロードバンドルーターを購入して、それに接続(PPPoE)をさせればつながると思います。(\3,000くらい)

投稿日時 - 2009-10-30 18:18:18

補足

接続はフレッツ接続ツールは使用しておりません。
普段から、画面左下のスタート→接続→作成したインターネット接続設定から接続しております。
また、LANの方は、Windows UPDATEから最新のに更新しております。

投稿日時 - 2009-10-30 21:50:33

ANo.1

ADSLモデムの電源を一度切って(コンセントを抜いて)放置して、しばらくしてから繋ぎ直してもダメですかね?
それでダメならモジュラージャックなどを一度抜いて差し直しをしてみて下さい。

投稿日時 - 2009-10-30 14:41:04

補足

モデムの電源は元々無いので、コンセントを抜いて数時間放置してから
試して見たいと思います。

投稿日時 - 2009-10-30 21:55:45

あなたにオススメの質問